WordPress.org

Profiles

hipgloss

Profile picture of hipgloss
  • Member Since: October 18th, 2012
  • Find me on:

  • Created a topic, Broken, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "thumbnails flash on page load, but nothing displays", on the site WordPress Support Forums:
    Hello! It looks like you got your issue fixed. Would you mind sharing the change…

    3 months ago

  • Posted a reply to "breaks the WP's upload media file and the media library", on the site WordPress Support Forums:
    From someone else's post here, the following fixed the media library not loading for me.…

    3 months ago

  • Posted a reply to "breaks the WP's upload media file and the media library", on the site WordPress Support Forums:
    Same here. MediaLibrary will not load AT ALL when this plugin is activated.

    3 months ago

  • Posted a reply to "Slide show stopped appearing on page", on the site WordPress Support Forums:
    Same issue here. No code has changed. When the page loads it flashes the main…

    3 months ago

  • Created a topic, No transparency? How do I turn off Gallery Lightbox?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Odd Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: BigContact Contact Page] Epic Failure: could not send the message please try again", on the site WordPress Support Forums:
    I have resolved this issue myself. It was server side, not plugin side. Thanks for…

    3 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Duplicates", on the site WordPress Support Forums:
    I have resolved the issue. I removed the shortcode and checked the WP Review box…

    3 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Duplicates", on the site WordPress Support Forums:
    I am having the same/similar issue. Below the Page 1 and Page 2 buttons at…

    3 years ago

  • Created a topic, [Plugin: BigContact Contact Page] Epic Failure: could not send the message please try again, on the site WordPress Support Forums

    3 years ago