WordPress.org

Profiles

hillyut

  • Member Since: June 23rd, 2014
  • @hillyut on WordPress.org
  • Find me on:

  • Created a topic, Every Cart Saved, on the site WordPress.org Forums:
    Every single cart that is created ends up as an abando…

    4 weeks ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    ahh yes... Caching, that could be it....

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Yeah, all of it still runs off of affiliate-home-3. I just went through and made…

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    So, I did all that, but it still sends them to http://www.pullingcurls.com/affiliate-home-3 I just re-published…

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Oh... and that documentation page?

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Ok, should I change the settings page to say yourdomain.com/affiliate-home/affiliate-login in the plugin?

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Ok, and then do what? What do I need to do in the plugin to…

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Heere's all the pages I have: http://www.pullingcurls.com/affiliate-home http://www.pullingcurls.com/affiliate-home-2/affiliate-register http://www.pullingcurls.com/affiliate-home-3 http://www.pullingcurls.com/affiliate-home-3/affiliate-login http://www.pullingcurls.com/affiliate-home-3/affiliate-register http://www.pullingcurls.com/affiliate-home-5 http://www.pullingcurls.com/affiliate-home-5/affiliate-login http://www.pullingcurls.com/affiliate-home-5/affiliate-register I…

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    I probably did many of those things. Possibly updated the theme? I don't know, since…

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Yes, it was working before. Up until about a week ago, I think?

    3 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Oops... just clicking that I want to be notified. :)

    3 months ago

  • Created a topic, 404 error, on the site WordPress.org Forums:
    Suddenly, when my affiliates head to check the terms, …

    3 months ago

  • Created a topic, Suppress on course pages, on the site WordPress.org Forums:
    I want to suppress the hooks on my course pages only. …

    4 months ago

  • Posted a reply to Do I have to buy the woocommerce extension, on the site WordPress.org Forums:
    Darn it. That might have helped my problem before.... Yeah, it was kind of a…

    6 months ago

  • Created a topic, Do I have to buy the woocommerce extension, on the site WordPress.org Forums:
    Hi, I was using Lifter LMS with Woocommerce until this…

    6 months ago

  • Created a topic, Does it so well!, on the site WordPress.org Forums:
    Absolutely love this plugin. It hosts a course that h…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    Hey, if anyone looks at this later, it turns out this was caused by CloudFlare…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    Just did a screen shot to show my friend. So, here it is as it…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    File replaced and it still isn't working. The course still shows as free since I…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    Here's what my tech guy asked: Hello Hilary, Under the website pullingcurls.com, we couldn't find…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    I have been using you guys since the very beginning, so I have not purchased…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    My developer came back saying this error is being thrown: llms-metabox-product.min.js?ver=4.6.1:1 Uncaught TypeError: Cannot read…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    Yes, I've tried it in chrome and edge. I'd be fine to give you guys…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    Nope, I disabled every single plugin and it was still there. If I try to…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    You mean clearing my browser cache, right? I did that and I didn't see a…

    6 months ago

  • Posted a reply to Access Plan, on the site WordPress.org Forums:
    Here is a link to a photo of how it looks: https://www.dropbox.com/s/8ywxx1jevsl6n60/Screenshot%202016-10-17%2014.09.55.png?dl=0 WordPress ------------------------------------------- Home…

    6 months ago

  • Created a topic, Access Plan, on the site WordPress.org Forums:
    I am trying to add an access plan but it won't allow m…

    7 months ago

  • Posted a reply to Help, updated to 3.0 and now the database won’t update, on the site WordPress.org Forums:
    I have the same error. I'll have to try this.

    7 months ago

  • Posted a reply to Hide Address Fields, on the site WordPress.org Forums:
    Same here, following.

    8 months ago

  • Created a topic, Social warfare sharing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Remove Header, on the site WordPress Support Forums:
    I have no idea what I did, my guess is chaching (even though I viewed…

    1 year ago

  • Posted a reply to Remove Header, on the site WordPress Support Forums:
    Hmm.... I added that to my stylesheet but it didn't work. :( Was that the…

    1 year ago

  • Posted a reply to Remove Header, on the site WordPress Support Forums:
    http://www.pullingcurls.com/course/online-prenatal-class-couples I use a genesis child theme as my base, I just have Thrive Themes…

    1 year ago

  • Created a topic, Remove Header, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Email not being sent, on the site WordPress Support Forums:
    In my emails page in woocommerce it says that email isn't enabled. How do I…

    1 year ago

  • Posted a reply to Email not being sent, on the site WordPress Support Forums:
    Mine still isn't working. I tried at test one and never got it to work,…

    1 year ago

  • Posted a reply to Edit Email, on the site WordPress Support Forums:
    DARN it, I had bought before with this email. Shoot. Oh well.... I'll try it…

    1 year ago

  • Posted a reply to Edit Email, on the site WordPress Support Forums:
    Well, i did a test sale and it didn't work. I have it all set…

    1 year ago

  • Posted a reply to Edit Email, on the site WordPress Support Forums:
    So, now my problem is I have had multiple people buy since I installed it....…

    1 year ago

  • Posted a reply to Edit Email, on the site WordPress Support Forums:
    It would be nice if you could set the time to like 1/2 an hour…

    1 year ago

  • Posted a reply to Edit Email, on the site WordPress Support Forums:
    Ok, I actually figured that out. BUT, I would like to exclude a product from…

    1 year ago

  • Created a topic, Edit Email, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Alt Text for pinterest, on the site WordPress Support Forums:
    http://www.pullingcurls.com/2016/02/insurance-vs-cash.html -- any page. If you click the Pinterest button it comes up "Cash pay,…

    1 year ago

  • Created a topic, Alt Text for pinterest, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cron Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 8 Files Made Per Backup, on the site WordPress Support Forums

    1 year ago

  • Created a topic, RSS Feed Breaks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Also, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken Link Photos, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't Get It To Work, on the site WordPress Support Forums:
    I think it was the darn cache striking again. THANK YOU!!!!!

    3 years ago