WordPress.org

Profiles

  • Member Since: December 22nd, 2017
  • Find me on:
  • Created a topic, Auto post to… YES|NO buttons broken, on the site WordPress.org Forums:
    Hi The buttons are both greyed out where it askes if w…

    6 days ago

  • Created a topic, MailchimpIntegration, on the site WordPress.org Forums:
    Hi Is there a Mailchimp integration? I've been using J…

    2 weeks ago

  • Posted a reply to Disable for single post, on the site WordPress.org Forums:
    I use Form craft 3,its a good plugin but not very widely used

    2 weeks ago

  • Posted a reply to Disable for single post, on the site WordPress.org Forums:
    I figured it out just as I posted - its a setting above the Publish…

    2 weeks ago

  • Created a topic, Disable for single post, on the site WordPress.org Forums:
    Hi How do we disable AMP for a single post? It's inter…

    2 weeks ago

  • Posted a reply to Plugin doesn’t replace default placeholder image, on the site WordPress.org Forums:
    Hi Gaz, I'm not nearly tech savvy enough 😂 Any idea what exactly I need…

    3 weeks ago

  • Posted a reply to Plugin doesn’t replace default placeholder image, on the site WordPress.org Forums:
    Hi Gaz, I have no idea how that happened... I used a different plugin go…

    3 weeks ago

  • Posted a reply to Constant message begging for upgrade, on the site WordPress.org Forums:
    I thought you weren't reading my messages until I changed my attitude? 😂

    3 weeks ago

  • Posted a reply to Constant message begging for upgrade, on the site WordPress.org Forums:
    C'or blimey, this can of worms again 😂 - it is yourself with the attitude…

    3 weeks ago

  • Posted a reply to Constant message begging for upgrade, on the site WordPress.org Forums:
    I attempted to use it - see if the spammy messages had been resolved, noticed…

    3 weeks ago

  • Posted a reply to Constant message begging for upgrade, on the site WordPress.org Forums:
    Did you know your plugin also makes text in the Avada Fusion Builder white so…

    3 weeks ago

  • Posted a reply to Plugin doesn’t replace default placeholder image, on the site WordPress.org Forums:
    I believe you are, however woocommerce uses a default placeholder image (the greyed out icon,…

    3 weeks ago

  • Created a topic, Plugin doesn’t replace default placeholder image, on the site WordPress.org Forums:
    Hi The plugin isn't replacing the default placeholder …

    3 weeks ago

  • Created a topic, Deleting one list, on the site WordPress.org Forums:
    Hi how do I delete a single list? I integrated cf7 tw…

    1 month ago

  • Created a topic, no buy now button or shortcode, on the site WordPress.org Forums:
    There is no buy now button or shortcode to add the but…

    1 month ago

  • Created a topic, Page not found but displays normally, on the site WordPress.org Forums:
    All of the pages in the member area (ie, Settings, Act…

    2 months ago

  • Posted a reply to How to edit login screen, on the site WordPress.org Forums:
    Hi, it will be yes. I'm using a white label branding plugin but jet pack…

    2 months ago

  • Created a topic, How to edit login screen, on the site WordPress.org Forums:
    Hi I'm trying to change the colour of a link on the lo…

    2 months ago

  • Created a topic, Prices showing up in White?, on the site WordPress.org Forums:
    Since updating Woocommerce, prices have turned white b…

    2 months ago

  • Created a topic, Membership Account Page Misalignment, on the site WordPress.org Forums:
    Under "My Memberships" in the account section, the "le…

    2 months ago

  • Posted a reply to Constant message begging for upgrade, on the site WordPress.org Forums:
    I'm not sure how you can expect someone to be grateful towards you with your…

    2 months ago

  • Posted a reply to Constant message begging for upgrade, on the site WordPress.org Forums:
    Also, just to address the issue of a support request - traditionally, this is reserved…

    2 months ago

  • Posted a reply to Constant message begging for upgrade, on the site WordPress.org Forums:
    -1* I, like many other WordPress users, speak out against things we aren't happy with…

    2 months ago

  • Posted a reply to Constant message begging for upgrade, on the site WordPress.org Forums:
    It most certainly is this plugin that I am using which I downloaded from the…

    2 months ago

  • Created a topic, Can’t register members…, on the site WordPress.org Forums:
    Every time we try to register, it comes up with: There…

    2 months ago

  • Created a topic, Constant message begging for upgrade, on the site WordPress.org Forums:
    Constant message begging for us to upgrade and pay eve…

    2 months ago

  • Created a topic, OK You win., on the site WordPress.org Forums:
    Every time I log in, I'm greeted with a stupid message…

    2 months ago

  • Created a new ticket, #47253, in Core Trac:
    Upgraded wordpress and the Text editor stopped working

    3 months ago

  • Posted a reply to It’s no longer working since Facebook update, on the site WordPress.org Forums:
    You're right. Facebook made a mistake and had blocked my site from being shared on…

    5 months ago

  • Created a topic, It’s no longer working since Facebook update, on the site WordPress.org Forums:
    Due to Facebook update, it has blocked the all apps wi…

    5 months ago

  • Posted a reply to How to change language to EN_GB, on the site WordPress.org Forums:
    Hi, cheers. I may have changed that manually using the config file, I'm unsure. However,…

    6 months ago

  • Created a topic, How to change language to EN_GB, on the site WordPress.org Forums:
    I've tried defining language in WP-Config I've tried …

    7 months ago

  • Posted a reply to Redirect behaving oddly on one site. BEWARE of conflicting redirects, on the site WordPress.org Forums:
    ********Further Issue********************** So, I resolved the redirect problem. However, after deactivating Rank Math, activating the…

    8 months ago

  • Created a topic, Redirect behaving oddly on one site., on the site WordPress.org Forums:
    On one of my sites, upon installing Rankmath, it deact…

    8 months ago

  • Posted a reply to Updated to WordPress 5.0 and my site has broken., on the site WordPress.org Forums:
    Hi Design Simply. It isn't even Gutenberg that was the problem, it was Visual Composer.…

    8 months ago

  • Created a topic, Updated to WordPress 5.0 and my site has broken., on the site WordPress.org Forums:
    The backend text / Gutenberg editor has disappeared. W…

    8 months ago

  • Posted a reply to UPDATE Destroyed backend., on the site WordPress.org Forums:
    Hi the plugin is activated and the module displays, it's just cut off after the…

    9 months ago

  • Created a topic, UPDATE Destroyed backend., on the site WordPress.org Forums:
    Installed Rankmath yesterday, it was brilliant! It rep…

    9 months ago

  • Posted a reply to Lots of problems… Not fit for purpose, on the site WordPress.org Forums:
    I will upgrade to 3 stars and remove this review when the next update is…

    10 months ago

  • Created a topic, Lots of problems… Not fit for purpose, on the site WordPress.org Forums:
    This theme looks good but as you begin customising it,…

    10 months ago

  • Posted a reply to Could be better, on the site WordPress.org Forums:
    Right you are! Aha I expected it to be in the settings section but that's…

    10 months ago

  • Created a topic, Could be better, on the site WordPress.org Forums:
    There's a large amount of emails that are sent from th…

    10 months ago

  • Posted a reply to 190 Bots signed up in 8 hours, on the site WordPress.org Forums:
    Hi, I don't see an improvement... This time, there are no titles though, so all…

    11 months ago

  • Created a topic, 190 Bots signed up in 8 hours, on the site WordPress.org Forums:
    Over 190 bots have signed up to email updates from Mai…

    11 months ago

  • Posted a reply to No Visual Editor, on the site WordPress.org Forums:
    Hi all, the problem isn't the theme necessarily... I solved the problem by deactivating all…

    1 year ago

  • Created a topic, No Visual Editor, on the site WordPress.org Forums:
    It is very sad that this theme doesn't allow the use o…

    1 year ago

  • Created a topic, No support constant spam, on the site WordPress.org Forums:
    Keep getting spam notifications demanding upgrade due …

    1 year ago

  • Posted a reply to Cannot remove thumbnail icon when it shows invalid url **RESOLVED**, on the site WordPress.org Forums:
    Hi Douglas, Brilliant work there. I ended up commenting out the lines that pulled the…

    1 year ago

  • Created a topic, Cannot remove thumbnail icon when it shows invalid url, on the site WordPress.org Forums:
    There's no option to remove the thumbnail. I'd rather …

    1 year ago

  • Posted a reply to Scheduled posts showing up…, on the site WordPress.org Forums:
    I'm unsure of the theme as I didn't build the site but there are no…

    2 years ago