WordPress.org

Profiles

HikingMike

  • Member Since: December 12th, 2011
  • www.hikingmike.com
  • @hikingmike on WordPress.org
  • Find me on:

  • Posted a reply to Error submitting form, with reCAPTCHA only, on the site WordPress.org Forums:
    I tried again to use reCAPTCHA within Contact Form 7 (in one of my forms),…

    1 week ago

  • Posted a reply to Not working with custom form, on the site WordPress.org Forums:
    In case anyone comes across this... I was able to implement Google's reCAPTCHA V2 myself…

    1 week ago

  • Posted a reply to Error submitting form, with reCAPTCHA only, on the site WordPress.org Forums:
    Not me. I'm still going without it, and with a different captcha in some places.…

    2 weeks ago

  • Posted a reply to How to add content to custom post type archive page?, on the site WordPress.org Forums:
    Thanks. I did this also and it worked fine. I had a nice archive page…

    4 weeks ago

  • Posted a reply to Any way to do individual reviews, one at a time?, on the site WordPress.org Forums:
    All right. Yes, and who knows how long that scrape method would work. I think…

    1 month ago

  • Posted a reply to Any way to do individual reviews, one at a time?, on the site WordPress.org Forums:
    Great, thanks for you reply and thanks for the info. So that is how Google's…

    1 month ago

  • Created a topic, Any way to do individual reviews, one at a time?, on the site WordPress.org Forums:
    I'm just curious if there is a way to show one Google …

    1 month ago

  • Posted a reply to I would like random in sort function, on the site WordPress.org Forums:
    Me too :)

    1 month ago

  • Posted a reply to Not working with custom form, on the site WordPress.org Forums:
    I did some debugging by modifying invisible-recaptcha/engine/RequestHandler.php to provide some info rather than just returning…

    1 month ago

  • Created a topic, Not working with custom form, on the site WordPress.org Forums:
    Hi, Thanks for making this plugin. I was really hoping…

    1 month ago

  • Posted a reply to Gibberish page after W3TC update, due to HTTP (gzip) compression, on the site WordPress.org Forums:
    That could be it maybe. It appears that I'm already using gzip that way. At…

    2 months ago

  • Created a topic, Gibberish page after W3TC update, due to HTTP (gzip) compression, on the site WordPress.org Forums:
    I have one page that is gibberish after updating from …

    2 months ago

  • Posted a reply to Worthwhile to contact owner of hostname from login attempt?, on the site WordPress.org Forums:
    Ok thanks, good to know that. What if I posted a comment to the wordpress…

    5 months ago

  • Created a topic, Worthwhile to contact owner of hostname from login attempt?, on the site WordPress.org Forums:
    Do you think it is useful to attempt to notify the own…

    5 months ago

  • Posted a reply to Error submitting form, with reCAPTCHA only, on the site WordPress.org Forums:
    Well, thanks for that reply mmoovs, but that didn't work for me. I did have…

    6 months ago

  • Posted a reply to Error submitting form, with reCAPTCHA only, on the site WordPress.org Forums:
    Thanks for your reply. Yes, I have read that and that is the method I…

    6 months ago

  • Created a topic, Error submitting form, with reCAPTCHA only, on the site WordPress.org Forums:
    Hi, I discovered today that my contact forms would not…

    6 months ago

  • Posted a reply to How to remove or change the circle with plus on front page?, on the site WordPress.org Forums:
    I have this same question also. The thumbnails of posts on the home page have…

    7 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    EDIT - ah nevermind, this is configurable and depends on the fields in the Form,…

    12 months ago

  • Posted a reply to Images shrink when using caption, on the site WordPress Support Forums:
    Thanks for the reply. Added to Github.

    1 year ago

  • Posted a reply to Fatal error upon updating, on the site WordPress Support Forums:
    One of your links is this thread :) I solved it and I know the…

    1 year ago

  • Posted a reply to Fatal error upon updating, on the site WordPress Support Forums:
    I just had this problem. My site didn't work with a 500 internal server error.…

    1 year ago

  • Posted a reply to HTTP response test error, timed out after 15001 milliseconds, on the site WordPress Support Forums:
    Thanks for the comment fchristian. I tried the same idea, database only, but I still…

    1 year ago

  • Created a topic, Images shrink when using caption, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to HTTP response test error, timed out after 15001 milliseconds, on the site WordPress Support Forums:
    Self-hosted. Maybe network settings can affect this?

    1 year ago

  • Posted a reply to HTTP response test error, timed out after 15001 milliseconds, on the site WordPress Support Forums:
    Apache 2.4.7 on Ubuntu. PHP 5.5.9. Thanks for your help.

    1 year ago

  • Posted a reply to HTTP response test error, timed out after 15001 milliseconds, on the site WordPress Support Forums:
    Daniel, I have tried disabling every plugin now - no success. I disabled them in…

    2 years ago

  • Posted a reply to HTTP response test error, timed out after 15001 milliseconds, on the site WordPress Support Forums:
    Hmm, no luck with both of those deactivated. I tried WooCommerce as well. I will…

    2 years ago

  • Posted a reply to HTTP response test error, timed out after 15001 milliseconds, on the site WordPress Support Forums:
    Thanks for your reply. I haven't been able to troubleshoot this much yet. The first…

    2 years ago

  • Created a topic, HTTP response test error, timed out after 15001 milliseconds, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "Reset All Passwords" did nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Don't do it!, on the site WordPress Support Forums:
    Why?

    2 years ago

  • Posted a reply to Blank page on just one page, no source, using Autoptimize HTML, on the site WordPress Support Forums:
    1. No, still doesn't work when "Keep HTML comments?" is checked. 2. Wow yes that…

    2 years ago

  • Posted a reply to Blank page on just one page, no source, using Autoptimize HTML, on the site WordPress Support Forums:
    Thanks for the quick reply! I'll do some work to answer these and get back!

    2 years ago

  • Created a topic, Blank page on just one page, no source, using Autoptimize HTML, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Autogenerated meta descriptions not related to page, on the site WordPress Support Forums:
    Lots of our pages use the About template, and not all have the issue. Well…

    2 years ago

  • Posted a reply to Autogenerated meta descriptions not related to page, on the site WordPress Support Forums:
    Thanks for the reply! It could certainly be something caused by conflicts with another plugin…

    2 years ago

  • Created a topic, Autogenerated meta descriptions not related to page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Why old GA code?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to API Key and Tracking code, on the site WordPress Support Forums:
    Did you sign up for KISSmetrics at the KISSmetrics site? If you do, they provide…

    2 years ago

  • Posted a reply to Dropbox-API: (401) Access token not found. 3.1.3, on the site WordPress Support Forums:
    Mine had also shown authenticated but gave me errors so I had to delete authentication…

    2 years ago

  • Posted a reply to Messes up dashboard woocommerce product page thumbnail column, on the site WordPress Support Forums:
    It's fixed in the Simple Image Sizes plugin update! Thank you!!

    3 years ago

  • Posted a reply to Product Table Items Offset From Column Headers, on the site WordPress Support Forums:
    Thank you for referring me to that thread! I do have the plugin Simple Image…

    3 years ago

  • Posted a reply to Messes up dashboard woocommerce product page thumbnail column, on the site WordPress Support Forums:
    Thank you! I also vote for this update to Simple Image Sizes! I have the…

    3 years ago

  • Created a topic, Product Table Items Offset From Column Headers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Google Maps https Removed Issue, on the site WordPress Support Forums:
    Ok, I've learned that just activating the plugin causes the Google Maps URLs to convert…

    3 years ago

  • Posted a reply to Getting SSL to work, on the site WordPress Support Forums:
    I just know from self-hosting that you have to put the SSL certificate into your…

    3 years ago

  • Created a topic, Google Maps https Removed Issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Where is User Guide? Link goes to woocommerce_breadcrumb, on the site WordPress Support Forums:
    Thanks, that works for me. I have looked for other information as well and found…

    3 years ago

  • Created a topic, Also worked for me when others didn't, on the site WordPress Support Forums

    3 years ago