WordPress.org

Profiles

Profile picture of
  • Member Since: June 23rd, 2005
  • @highoctane on WordPress.org
  • Find me on:

  • Posted a reply to Opening post.php box error, on the site WordPress Support Forums:
    Add me to the list, WP 2.0.4 only one installation of WP.

    10 years ago

  • Posted a reply to undefined function: get_users_drafts(), on the site WordPress Support Forums:
    I have re-installed those files, re-downloaded the zipfile, re-installed the files again and I still…

    10 years ago

  • Created a topic, Posts not showing after update, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Please check my work:o), on the site WordPress Support Forums:
    Thanks for the feedback. 99% of the material is from Daimler Chrysler media and approved…

    11 years ago

  • Posted a reply to Open Posting, on the site WordPress Support Forums:
    I also have the same problem, pulling out hair trying to fix! anyone?

    11 years ago

  • Posted a reply to Integration problem in phpBB with wordpress, on the site WordPress Support Forums:
    Same problem here, the fix for the WP config.php, doesn't seem to apply for this…

    11 years ago

  • Posted a reply to Please check my work:o), on the site WordPress Support Forums:
    Hmmm, is my site that bad??

    11 years ago

  • Posted a reply to Your WordPress Reviews, on the site WordPress Support Forums:
    "And I quote: Please post your request to the entire section not as a reply…

    11 years ago

  • Created a topic, Please check my work:o), on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Your WordPress Reviews, on the site WordPress Support Forums:
    http://wagnertech.net/blog/ I am green when it comes to code, my site is a few months…

    11 years ago

  • Posted a reply to "View Site" link is wrong: Everything else is great!, on the site WordPress Support Forums:
    Thanks, I have removed the right click script, Thanks for letting me know. If only…

    11 years ago

  • Posted a reply to "View Site" link is wrong: Everything else is great!, on the site WordPress Support Forums:
    I fixed my above problem! I replaced the Blog address (URI): field "dot" with "/blog"…

    11 years ago

  • Posted a reply to "View Site" link is wrong: Everything else is great!, on the site WordPress Support Forums:
    Same problem here as his original problem. "when both URI fields are filled out the…

    11 years ago

  • Posted a reply to Popularity Contest Plugin (beta 3), on the site WordPress Support Forums:
    Alex, Love the plugin, Works great on my Default theme. However I have found a…

    11 years ago

  • Posted a reply to Upgrade and unclickable duplicate category url's, on the site WordPress Support Forums:
    I have just got done batteling this problem myself. (example ----> http://www.wagnertech.net/blog/go.php?http://www.wagnertech.net/?p=46) deleting the BLOG…

    11 years ago

  • Posted a reply to How to show just excerpts on main page?, on the site WordPress Support Forums:
    THANKS!!!!!!! That did the trick! Thanks again :o)

    11 years ago

  • Posted a reply to How to show just excerpts on main page?, on the site WordPress Support Forums:
    Thanks, I've installed the Post Teaser plugin, and it worked on all the pages, BUT…

    11 years ago

  • Posted a reply to How to show just excerpts on main page?, on the site WordPress Support Forums:
    If you look at other WP blogs, the main page entries are just excerpts with…

    11 years ago

  • Posted a reply to How to show just excerpts on main page?, on the site WordPress Support Forums:
    I'm having the same problem, and I can't find the above mentioned "Change the following...…

    11 years ago