WordPress.org

Profiles

  • Member Since: August 28th, 2016
  • Find me on:
  • Posted a reply to Google Optimize not working – errors, on the site WordPress.org Forums:
    Ok thanks, looking forward to the update and fix!

    4 weeks ago

  • Posted a reply to Google Optimize not working – errors, on the site WordPress.org Forums:
    Thanks for your reply, sorry for the late update. This is still happening by the…

    1 month ago

  • Created a topic, Siteground notice for 7.1 incompatibility, on the site WordPress.org Forums:
    Hi, I got an email from my host (Siteground) that yo…

    3 months ago

  • Created a topic, Google Optimize not working – errors, on the site WordPress.org Forums:
    Even after entering the Custom Tracker, I am unable to…

    4 months ago

  • Posted a reply to How to install google optimize using this GA PLUGIN, on the site WordPress.org Forums:
    Sorry to but in here but even after entering the Custom Tracker, I am unable…

    4 months ago

  • Created a topic, Simple and works great!, on the site WordPress.org Forums:
    I was looking for a Whatsapp plugin and was surpised a…

    4 months ago

  • Posted a reply to Floating Buttons not appearing on homepage, on the site WordPress.org Forums:
    nope, i deactivated everything and still doesn't work, I don't think it's a plugin conflict.…

    4 months ago

  • Posted a reply to widget colors dont look good, on the site WordPress.org Forums:
    Thanks, it looks better now.

    4 months ago

  • Created a topic, Floating Buttons not appearing on homepage, on the site WordPress.org Forums:
    Hi, Have enjoyed using your plugin till now :) After …

    4 months ago

  • Posted a reply to widget colors dont look good, on the site WordPress.org Forums:
    The css works, can you give me the css to fix it for the window…

    5 months ago

  • Posted a reply to widget colors dont look good, on the site WordPress.org Forums:
    Hi, thanks for that info! I am using the latest version fof your plugin, and…

    5 months ago

  • Created a topic, widget colors dont look good, on the site WordPress.org Forums:
    Hi, please see this screenshot: https://prnt.sc/n6sj2j…

    5 months ago

  • Created a topic, Doesn’t work on Desktop (Whatsapp Web)?, on the site WordPress.org Forums:
    Hi, its's working well on mobile but nothing hapens wh…

    5 months ago

  • Created a topic, Post SMTP email error emails, on the site WordPress.org Forums:
    I am getting some random spammy emails from the last w…

    5 months ago

  • Created a topic, [object Object] in Event Category of Google Analytics, on the site WordPress.org Forums:
    I have the Google Analytics tracking code installed on…

    5 months ago

  • Created a topic, Administrator tracking is not being blocked, on the site WordPress.org Forums:
    Hi, Thanks for a great plugin! However, I noticed th…

    1 year ago

  • Posted a reply to High Internal Referral Traffic and cant find the tracking code, on the site WordPress.org Forums:
    Hi, I contacted my theme developer and they said they havent made any such changes…

    1 year ago

  • Created a topic, Messes up my theme’s image dimensions, on the site WordPress.org Forums:
    Hi, I recently installed this plugin with basic sett…

    1 year ago

  • Posted a reply to High Internal Referral Traffic and cant find the tracking code, on the site WordPress.org Forums:
    Okay thanks, let me contact my theme developer and refresh your plugin's GA authorization to…

    1 year ago

  • Posted a reply to High Internal Referral Traffic and cant find the tracking code, on the site WordPress.org Forums:
    Hi, Firstly, I don't quite understand, I use your plugin to specify the tracking code…

    1 year ago

  • Posted a reply to High Internal Referral Traffic and cant find the tracking code, on the site WordPress.org Forums:
    Thanks for your reply Alin. Yes I checked my Property and View settings again, and…

    1 year ago

  • Created a topic, High Internal Referral Traffic and cant find the tracking code, on the site WordPress.org Forums:
    Hello, I just noticed over the past few weeks that a …

    1 year ago

  • Posted a reply to Form not submitting correctly with the plugin, on the site WordPress.org Forums:
    Thanks Mark! It does work now, but I had selected Legacy mode On to fix…

    2 years ago

  • Created a topic, Form not submitting correctly with the plugin, on the site WordPress.org Forums:
    Hi, I am having trouble with my theme's contact forms…

    2 years ago

  • Posted a reply to Noindex custom URLs not working with Yoast Setting, on the site WordPress.org Forums:
    ok, thank you.

    2 years ago

  • Posted a reply to Noindex custom URLs not working with Yoast Setting, on the site WordPress.org Forums:
    Okay maybe because I resubmitted my sitemap to Google Search Console. But I still see…

    2 years ago

  • Created a topic, Noindex custom URLs not working with Yoast Setting, on the site WordPress.org Forums:
    How can I make sure page urls (like shown below) are n…

    2 years ago

  • Posted a reply to Latest update Broke my site, on the site WordPress.org Forums:
    Yes that's exactly what I did. Can we move this support thread to Jetpack contact…

    2 years ago

  • Posted a reply to Latest update Broke my site, on the site WordPress.org Forums:
    I double checked - they are listed only once. This is strange, perhaps a plugin…

    2 years ago

  • Posted a reply to Latest update Broke my site, on the site WordPress.org Forums:
    Ok thanks Richard I did that. 1. Before reactivating the Jetpack plugin to see the…

    2 years ago

  • Posted a reply to Latest update Broke my site, on the site WordPress.org Forums:
    Sure I realized and removed it thanks, Richard. But I am confused because there is…

    2 years ago

  • Posted a reply to Latest update Broke my site, on the site WordPress.org Forums:
    Hi Jeremy, Sorry but I am confused where to replace the code now. I have…

    2 years ago

  • Posted a reply to Latest update Broke my site, on the site WordPress.org Forums:
    Hi Jeremy, Tried that but got the same error. It broke my backend. Please fix…

    2 years ago

  • Posted a reply to The 5.5 update broke my site, on the site WordPress.org Forums:
    me too!

    2 years ago

  • Created a topic, Latest update Broke my site, on the site WordPress.org Forums:
    I updated my plugins as usual this morning and found m…

    2 years ago

  • Posted a reply to Tracking Lead Conversions with CF7 & Facebook Pixel, on the site WordPress.org Forums:
    Hey, thanks for your reply. I did all that you have said above. Guess I…

    2 years ago

  • Posted a reply to Tracking Lead Conversions with CF7 & Facebook Pixel, on the site WordPress.org Forums:
    I mentioned it above. https://wordpress.org/plugins/cf7-submission-dom-tracking/

    2 years ago

  • Posted a reply to Tracking Lead Conversions with CF7 & Facebook Pixel, on the site WordPress.org Forums:
    Hi, Thanks for your reply. So, it seems you are able to see the Lead…

    2 years ago

  • Posted a reply to FB Pixel Lead Tracking not working properly, on the site WordPress.org Forums:
    ok thank you :)

    2 years ago

  • Posted a reply to FB Pixel Lead Tracking not working properly, on the site WordPress.org Forums:
    Hi, Thanks for updating that it is working from your end (got your test email…

    2 years ago

  • Created a topic, Tracking Lead Conversions with CF7 & Facebook Pixel, on the site WordPress.org Forums:
    Continuing from: https://wordpress.org/support/topic/t…

    2 years ago

  • Posted a reply to FB Pixel Lead Tracking not working properly, on the site WordPress.org Forums:
    Hi, I decided to use your plugin again, but this time - instead of me…

    2 years ago

  • Posted a reply to Tracking Lead Conversions with CF7 & Facebook Pixel, on the site WordPress.org Forums:
    Sorry I found the problem has started again - opening another thread for this!

    2 years ago

  • Posted a reply to FB Pixel Lead Tracking not working properly, on the site WordPress.org Forums:
    Thank you, I did what you said but now I can only see the PageView…

    2 years ago

  • Posted a reply to FB Pixel Lead Tracking not working properly, on the site WordPress.org Forums:
    Or do you think I can deactivate your plugin and simply add this line: "fbq(‘track’,…

    2 years ago

  • Posted a reply to FB Pixel Lead Tracking not working properly, on the site WordPress.org Forums:
    Hi, Thanks for your reply. This is because I have inserted Google Analytics Event Tracking…

    2 years ago

  • Posted a reply to Facebook Pixel Tracking not working with AO, on the site WordPress.org Forums:
    Ok I found it did not work properly again with Async Javascript enabled so have…

    2 years ago

  • Posted a reply to Facebook Pixel Tracking not working with AO, on the site WordPress.org Forums:
    Ok I understand that, thanks but what do other websites also using such services usually…

    2 years ago

  • Posted a reply to Facebook Pixel Tracking not working with AO, on the site WordPress.org Forums:
    Yes I have checked on reactivating Async Javascript plugin and it still works so the…

    2 years ago

  • Posted a reply to Tracking Lead Conversions with CF7 & Facebook Pixel, on the site WordPress.org Forums:
    Hi, Thanks for your reply. I also reached out to AutoOptimize support and they suggested…

    2 years ago