WordPress.org

Profiles

  • Member Since: May 5th, 2019
  • Find me on:
  • Posted a reply to [BestWebSoft's Like & Share] Number of Likes Not Increasing Until A Share Occurs, on the site WordPress.org Forums:
    The problem still remains just as @sebigbos has stated.

    6 months ago

  • Posted a reply to [BestWebSoft's Like & Share] Number of Likes Not Increasing Until A Share Occurs, on the site WordPress.org Forums:
    Can you please fix this issue? It has been over two months since I last…

    7 months ago

  • Created a topic, [BestWebSoft's Like & Share] Number of Likes Not Increasing Until A Share Occurs, on the site WordPress.org Forums:
    With the latest release, the number of likes no longer…

    10 months ago

  • Created a topic, [Braintree For WooCommerce] Is WooCommerce 4.0 supported?, on the site WordPress.org Forums:
    See title.

    1 year ago

  • Created a topic, [Custom Login Page Customizer | LoginPress] Added Support for Background Videos on Mobile In Mere Days, on the site WordPress.org Forums:
    See title. These guys are seriously good! I showed the…

    1 year ago

  • Posted a reply to You cost me thousands due to your stunt, on the site WordPress.org Forums:
    Use GAinWP Google Analytics Integration for WordPress. It's a forked version of Google Analytics Dashboard…

    1 year ago

  • Posted a reply to Goodbye GADWP, on the site WordPress.org Forums:
    Use GAinWP Google Analytics Integration for WordPress. It's a forked version of Google Analytics Dashboard…

    1 year ago

  • Created a topic, Donate to this wonderful gem!, on the site WordPress.org Forums:
    ExactMetrics and MonsterAnalytics pulled a fast one wh…

    1 year ago

  • Posted a reply to Background video doesn’t work on mobile, on the site WordPress.org Forums:
    Resolved.

    1 year ago

  • Posted a reply to Background video doesn’t work on mobile, on the site WordPress.org Forums:
    Contact message sent!

    1 year ago

  • Posted a reply to Background video doesn’t work on mobile, on the site WordPress.org Forums:
    Do you have an ETA on it?

    1 year ago

  • Posted a reply to Background video doesn’t work on mobile, on the site WordPress.org Forums:
    Thanks!

    1 year ago

  • Posted a reply to How do I get “Your key is expired” to not show with LSCache and LiteSpeed?, on the site WordPress.org Forums:
    It will because the link I provided is only the base path for the randomly…

    1 year ago

  • Created a topic, I am getting Your key is expired with LSCache and LiteSpeed, on the site WordPress.org Forums:
    I am using LSCache and "User Verification" plug-in. G…

    1 year ago

  • Created a topic, How do I get “Your key is expired” to not show with LSCache and LiteSpeed?, on the site WordPress.org Forums:
    I am using LSCache and "User Verification" plug-in. G…

    1 year ago

  • Posted a reply to Active support of this plugin, on the site WordPress.org Forums:
    I, for one, am definitely willing to donate to help support you. In fact, if…

    1 year ago

  • Posted a reply to gmagick and imagick extension, on the site WordPress.org Forums:
    Just as an addendum, I ran WP-Cli today and it no longer lists gmagick as…

    1 year ago

  • Posted a reply to Active support of this plugin, on the site WordPress.org Forums:
    The issue is people replied with comments that were not merely for subscribing but contributed…

    1 year ago

  • Posted a reply to Active support of this plugin, on the site WordPress.org Forums:
    For some reason or another, WordPress’s forum mods keep deleting everyone’s replies here. Why?

    1 year ago

  • Posted a reply to Active support of this plugin, on the site WordPress.org Forums:
    Writing here to get notifications as well.

    1 year ago

  • Created a topic, Paid garbage, lost features, uninstalling now, on the site WordPress.org Forums:
    I was considering buying this once our site hit 10,000…

    1 year ago

  • Posted a reply to Could You Add Support for Woocommerce Sign Up and Registration?, on the site WordPress.org Forums:
    If looking into it and provided the code to add WooCommerce as an option, would…

    1 year ago

  • Created a topic, Could You Add Support for Woocommerce Sign Up and Registration?, on the site WordPress.org Forums:
    I would like to add this plugin to my Woocommerce regi…

    1 year ago

  • Created a topic, WooCommerce Store Catalog PDF Download Not Showing PDF Icon on Link, on the site WordPress.org Forums:
    Your Store Catalog PDF Download plugin is not showing …

    1 year ago

  • Posted a reply to Background video doesn’t work on mobile, on the site WordPress.org Forums:
    https://stackoverflow.com/a/43798943

    1 year ago

  • Posted a reply to Background video doesn’t work on mobile, on the site WordPress.org Forums:
    Here is a working sample of background video that you may need to reference in…

    1 year ago

  • Created a topic, Background video doesn’t work on mobile, on the site WordPress.org Forums:
    The linked login screen works flawlessly on desktop bu…

    1 year ago

  • Created a topic, Topic Creation for New Article Does Not Complete Successfully, on the site WordPress.org Forums:
    There is a bug in the current release of the Discourse…

    2 years ago

  • Created a topic, Make Text to Forum Discussion Link from Beginning to End?, on the site WordPress.org Forums:
    Is there a way to make the entire text describing a th…

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Adding that exclusion URl worked, allowing me to re-enable REST API caching. Thanks!

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    That said, that setting comes enabled by default and has never caused me any trouble.…

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    So I was able to find a workaround. If I disable caching for REST API,…

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Interesting. I found a temporary fix but I have had this enabled (by default) before…

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Done. I just commented about my problem there.

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    It's auto-generated or whatever the WP Discourse default setting is out of the box.

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Thanks. Rolling back either WP Discourse or Litespeed Cache to the last release or both…

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Is there a way to download the previous version of LiteSpeed Cache?

    2 years ago

  • Posted a reply to Activating LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Update: Rolling back to 1.9.4 didn’t seem to help, either. It appears LSCache is to…

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Here is the report number: TCWBTNHO

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Update: Rolling back to 1.9.4 didn't seem to help, either.

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Looking at this closely, this behavior manifested itself as of late yesterday. The last plugin…

    2 years ago

  • Posted a reply to Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    See associated support post under WP Discourse here: https://wordpress.org/support/topic/activating-litespeed-cache-hides-wp-discourse-content-at-the-bottom-of-all-posts/

    2 years ago

  • Posted a reply to Activating LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    See associated support post under LiteSpeed Cache here: https://wordpress.org/support/topic/enabling-litespeed-cache-hides-wp-discourse-content-at-the-bottom-of-all-posts/

    2 years ago

  • Posted a reply to Activating LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    See associated post here: https://wordpress.org/support/topic/enabling-litespeed-cache-hides-wp-discourse-content-at-the-bottom-of-all-posts/

    2 years ago

  • Created a topic, Activating LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    Enabling the latest release of the LiteSpeed Cache plu…

    2 years ago

  • Created a topic, Enabling LiteSpeed Cache Hides WP Discourse Content at the Bottom of All Posts, on the site WordPress.org Forums:
    See thread title. Using the latest release of the Lite…

    2 years ago

  • Posted a reply to PHP error – Issues with uploading, on the site WordPress.org Forums:
    https://forum.openlitespeed.org/threads/upload-limit-not-respected-in-php-with-latest-release-of-openlitespeed.3730/

    2 years ago

  • Posted a reply to PHP error – Issues with uploading, on the site WordPress.org Forums:
    I just started having this issue as well. It turns out it is Litespeed that…

    2 years ago