WordPress.org

Profiles

  • Member Since: October 3rd, 2015
  • Find me on:
  • Created a topic, froze my site of the last installation of this plugin, on the site WordPress.org Forums:
    the latest version (unpaid) froze the last site it was…

    9 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Blocks bots from your login. Yes. You do need this. Wo…

    1 year ago

  • Created a topic, Google Maps Platform is going to charge a fee?, on the site WordPress.org Forums:
    I just received an email from "Google Maps Platform" t…

    1 year ago

  • Posted a reply to Leverage browser caching, on the site WordPress.org Forums:
    Me too. speed tests indicate cache delivery is the biggest problem on my site. We…

    2 years ago

  • Posted a reply to 2.0.0 php errors, on the site WordPress.org Forums:
    this version, for me, disabled image sizing and left large gaps between images. Very much…

    2 years ago

  • Posted a reply to 2.0.0 php errors, on the site WordPress.org Forums:
    Same here. Removed with difficulty. Don't update to this version.

    2 years ago

  • Posted a reply to Scan fails, on the site WordPress.org Forums:
    memory allocation fixed

    2 years ago

  • Created a topic, Scan fails, on the site WordPress.org Forums:
    plugins/wordfence/lib/wordfenceScanner.php on line 332…

    2 years ago

  • Posted a reply to MLA no image attachments in sitemap, on the site WordPress.org Forums:
    So far MLA has transported the keywords into Alt tags successfully. Images have been indexed…

    2 years ago

  • Posted a reply to MLA no image attachments in sitemap, on the site WordPress.org Forums:
    thank you for YOUR quick reply. I have made no alterations to the site other…

    2 years ago

  • Posted a reply to MLA no image attachments in sitemap, on the site WordPress.org Forums:
    I am including screen grabs of my sitemaps and pertinent settings. I have not been…

    2 years ago

  • Posted a reply to MLA no image attachments in sitemap, on the site WordPress.org Forums:
    Well...................... found the yoast sample and installed it. tried to generate a new rule, not…

    3 years ago

  • Posted a reply to MLA no image attachments in sitemap, on the site WordPress.org Forums:
    I will do that as soon as i can and report back. I have found…

    3 years ago

  • Created a topic, MLA no image attachments in sitemap, on the site WordPress.org Forums:
    Awesome and amazing plugin. Thank you. After learning…

    3 years ago

  • Posted a reply to Latest update has frozen wordfence on my site, on the site WordPress.org Forums:
    Whoever reminded me about backups, thank you. The shock of Wordfence not working was traumatic…

    3 years ago

  • Created a topic, Latest update has frozen wordfence on my site, on the site WordPress.org Forums:
    Now I need to remove ALL of wordfence or replace the p…

    3 years ago

  • Created a topic, Update disable live traffic among other things, on the site WordPress.org Forums:
    If i had version 4.7.1 i would reinstall it. This upda…

    3 years ago

  • Created a topic, incrediblly complex and well thought out, on the site WordPress.org Forums:
    I have never experienced such a well thought out and d…

    3 years ago

  • Posted a reply to Missing XML tag, on the site WordPress.org Forums:
    Using this plugin and fixed the error in google webmaster page by adding .xml to…

    3 years ago

  • Posted a reply to Your Sitemap does not contain any URLs. Please validate and resubmit your Sitema, on the site WordPress.org Forums:
    Not using your plugin BUT the issue was fixed in google webmaster pages by adding…

    3 years ago