WordPress.org

Profiles

Jimmy

Profile picture of Jimmy
  • Member Since: April 18th, 2011
  • Sheffield, UK
  • sitelabs.co.uk
  • WordPress Developer at SiteLabs
  • Find me on:

Bio/Description

Web Developer and Content Editor @ sitelabs.co.uk , WordPress Engineer @ connected-uk.com, football fan, musician, family man and avid lover of the 80’s.

  • Posted a reply to "Reorder Listing Status Labels", on the site WordPress Support Forums:
    Hi Tom, To be perfectly honest I don't recall and I no longer have access…

    2 weeks ago

  • Posted a reply to "Reorder Listing Status Labels", on the site WordPress Support Forums:
    P.s. Thanks for the heads up about the 2 dropdowns!

    3 weeks ago

  • Posted a reply to "Reorder Listing Status Labels", on the site WordPress Support Forums:
    I ended up using Ultimate WP Query Search Filter. This plugin let me filter the…

    3 weeks ago

  • Posted a reply to "Featured images not showing", on the site WordPress Support Forums:
    I just checked my DB and all of the post_status' for my attachments are set…

    1 month ago

  • Posted a reply to "Featured images not showing", on the site WordPress Support Forums:
    I take it you don't have a backup of the database? If you do, and…

    1 month ago

  • Posted a reply to "Featured images not showing", on the site WordPress Support Forums:
    OK, it would make sense to roll back the entire site to last (working) backup,…

    1 month ago

  • Posted a reply to "edit or remove blog title from home page", on the site WordPress Support Forums:
    OK, so to hide that on the home page only use this in your CSS…

    1 month ago

  • Posted a reply to "css and read-more tag", on the site WordPress Support Forums:
    Hi, I've just spent a few minutes trying to get it to work in my…

    1 month ago

  • Posted a reply to "Different stylesheets for different templates", on the site WordPress Support Forums:
    No problem at all. Glad you got there :) Generally speaking, if you make changes…

    1 month ago

  • Posted a reply to "css and read-more tag", on the site WordPress Support Forums:
    OK, so you could use ... .single-post .inner .entry-inner p:first-child { font-weight: bold; } This…

    1 month ago

  • Posted a reply to "Featured images not showing", on the site WordPress Support Forums:
    The issue you have is you don't know what's been changed in terms of the…

    1 month ago

  • Posted a reply to "css and read-more tag", on the site WordPress Support Forums:
    You can also do this using CSS and apply it globally (so you don't have…

    1 month ago

  • Posted a reply to "Different stylesheets for different templates", on the site WordPress Support Forums:
    Oh, and don't forget to add the filter afterwards ... add_action( 'wp_enqueue_scripts', 'et_divi_load_scripts_styles' );

    1 month ago

  • Posted a reply to "Different stylesheets for different templates", on the site WordPress Support Forums:
    OK, so you can use conditionals in the function itself ... function et_divi_load_scripts_styles() { if…

    1 month ago

  • Posted a reply to "Remove header buttons?", on the site WordPress Support Forums:
    Sorry, I've just noticed you've included the name of the theme. That particular section can…

    1 month ago

  • Posted a reply to "Website Responsive", on the site WordPress Support Forums:
    It all works the same. WordPress still outputs HTML/CSS, so you can apply the same…

    1 month ago

  • Posted a reply to "Remove header buttons?", on the site WordPress Support Forums:
    Hi, Could you post a link to your site so we can see which buttons…

    1 month ago

  • Posted a reply to "Website Responsive", on the site WordPress Support Forums:
    Hi, You don't seem to be using any 'media queries' to handle the responsive sections…

    1 month ago

  • Posted a reply to "Different stylesheets for different templates", on the site WordPress Support Forums:
    The default style.css stylesheet is probably being 'enqueued' using the theme's functions.php file. You should…

    1 month ago

  • Posted a reply to "edit or remove blog title from home page", on the site WordPress Support Forums:
    Hi, It would be really helpful if you could provide a link to your site…

    1 month ago

  • Posted a reply to "CPT theme options", on the site WordPress Support Forums:
    Good work! Very handy to know. It had me stumped for a while there :/

    3 months ago

  • Posted a reply to "CPT theme options", on the site WordPress Support Forums:
    Hi, This is probably down to declaring support for these options in your functions.php file.…

    3 months ago

  • Posted a reply to "Page in mobile responsive not working", on the site WordPress Support Forums:
    From the look of it, there's no HTML in the ul.mobile-menu element. Are you certain…

    3 months ago

  • Created a topic, Exclude Current Property from Featured Listings Widget, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Reorder Listing Status Labels", on the site WordPress Support Forums:
    Sorry, here's a link so you can see what I mean ...

    4 months ago

  • Created a topic, Reorder Listing Status Labels, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Multiple 'Status' Values in Shortcode", on the site WordPress Support Forums:
    OK, I can see from here that this is not an option due to limitations…

    6 months ago

  • Posted a reply to "Broken shortcode output after 1.2 update", on the site WordPress Support Forums:
    Great, thanks guys. You've got my vote for most helpful and polite thread ;)

    6 months ago

  • Jimmy’s profile was updated

    6 months ago

  • Created a topic, Multiple 'Status' Values in Shortcode, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Broken shortcode output after 1.2 update", on the site WordPress Support Forums:
    I'm also having this issue after updating to 1.2

    6 months ago

  • Created a topic, Accept Payments for Bookings, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Strip Out Category URL Base in a Single Category", on the site WordPress Support Forums:
    I have resolved this by using a proper permalink structure.

    4 years ago

  • Created a topic, Strip Out Category URL Base in a Single Category, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Cannot Install/Update Plugins Since Upgrade to 3.2", on the site WordPress Support Forums:
    Thanks guys. I finally got in touch with my host and they got back to…

    4 years ago

  • Posted a reply to "Cannot Install/Update Plugins Since Upgrade to 3.2", on the site WordPress Support Forums:
    Hi! OK, I added that line to the wp-config.php file and tried it again, no…

    4 years ago

  • Posted a reply to "Cannot Install/Update Plugins Since Upgrade to 3.2", on the site WordPress Support Forums:
    Hey, anything you can tell me would be great. I'm open to anything at this…

    4 years ago

  • Posted a reply to "Cannot Install/Update Plugins Since Upgrade to 3.2", on the site WordPress Support Forums:
    Thanks for that, Dion. I tried changing the permissions on wp-content to both 775 and…

    4 years ago

  • Posted a reply to "Error:Can't connect to ftp while updating!", on the site WordPress Support Forums:
    My apologies. I have mistaken this for a previous thread I was viewing, which lead…

    4 years ago

  • Posted a reply to "Error:Can't connect to ftp while updating!", on the site WordPress Support Forums:
    Hi guys, I am having the exact same issue. I've been told here that it…

    4 years ago

  • Posted a reply to "Cannot Install/Update Plugins Since Upgrade to 3.2", on the site WordPress Support Forums:
    Hi, OK, I've checked all the directories and files within the plugins directory and they…

    4 years ago

  • Posted a reply to "Cannot Install/Update Plugins Since Upgrade to 3.2", on the site WordPress Support Forums:
    Hi xxxxbyte, Thanks for your reply. I read through the 'Visual Editor Buttons' post and…

    4 years ago

  • Created a topic, Cannot Install/Update Plugins Since Upgrade to 3.2, on the site WordPress Support Forums

    4 years ago