WordPress.org

Profiles

Hesadanza

Profile picture of Hesadanza
  • Member Since: October 17th, 2008
  • @hesadanza on WordPress.org
  • Find me on:

  • Created a topic, Works great! Thanks for adding the author links!, on the site WordPress.org Forums:
    Thanks you!

    1 week ago

  • Posted a reply to PHP Fatal errors?, on the site WordPress.org Forums:
    Any suggestions?

    1 week ago

  • Posted a reply to PHP Fatal errors?, on the site WordPress.org Forums:
    4.1

    2 weeks ago

  • Posted a reply to PHP Fatal errors?, on the site WordPress.org Forums:
    No. Just running 4.6.1. The errors appear the moment I enable the plugin, and disappear…

    2 weeks ago

  • Posted a reply to Google+ Page posting broken?, on the site WordPress.org Forums:
    We just updated the plugin itself, and it now seems to be working. Thanks.

    3 weeks ago

  • Posted a reply to Google+ Page posting broken?, on the site WordPress.org Forums:
    We are on API version 2.24.0 Is this the latest API version?

    3 weeks ago

  • Posted a reply to PHP Fatal errors?, on the site WordPress.org Forums:
    Any thoughts?

    3 weeks ago

  • Created a topic, Google+ Page posting broken?, on the site WordPress.org Forums:
    A couple weeks ago Google+ Page posting seems to have …

    3 weeks ago

  • Created a topic, PHP Fatal errors?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to Plugin has stopped working in the last couple of days, on the site WordPress Support Forums:
    It seems Amazon is having issues with the "send to kindle" function. It has stopped…

    10 months ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    Since my script just calls a function and nothing more, it might work ok without…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    Great! Is there any kind of workaround in the meantime? For example, it seems that…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    I used javascript in the method noted because that was the method documented in the…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    Does that plugin allow you to call javascript from a certain place in the post/page?…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    I'm not sure I understand the question. I haven't changed the way the JS is…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    Here is the javascript that should be running in the real code: http://mormoninterpreter.com/test.html But the…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    The "real code" I was using is much more complex, with obfuscated javascript. http://www.mormoninterpreter.com/books/volume-4-of-the-critical-text-of-the-book-of-mormon-analysis-of-textual-variants-of-the-book-of-mormon/part-one-1-nephi-1-2-nephi-10/ That…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    If I don't put the javascript inside a function, it fires. When it is inside…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    Sure. Here's a page with the problem. http://www.mormoninterpreter.com/test/ Simple page that calls one function test()…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    So are you experiencing the same problem?

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    Ok, I take that back. It seems that I cannot call a function in an…

    1 year ago

  • Posted a reply to Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums:
    Never mind. It seems to be a different issue. I've tried other embedded post javascript,…

    1 year ago

  • Created a topic, Embedded post javascript stopped working in 4.2.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Small Caps are missing, on the site WordPress Support Forums:
    I am also looking for a button to quickly change text to small caps. Currently…

    2 years ago

  • Created a topic, Add secure document support like Google Doc Embedder, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not showing PDF on safari, on the site WordPress Support Forums:
    Not working in Safari here either. Just a blank viewer.

    2 years ago

  • Created a topic, Use secure file location in PDF.js, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Disable full screen entirely, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to GDE Error: Unable to retrieve document contents. Please try again or switch to S, on the site WordPress Support Forums:
    I'm also getting the occasional error "Sorry, we were unable to find the document at…

    2 years ago

  • Created a topic, GDE Error: Unable to retrieve document contents. Please try again or switch to S, on the site WordPress Support Forums

    2 years ago

  • Created a topic, outbound-article- tracking?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Upgrading to WP 4.0 breaks renamed login, on the site WordPress Support Forums:
    I think I found what was causing the blank page after login. Users are reporting…

    2 years ago

  • Posted a reply to Upgrading to WP 4.0 breaks renamed login, on the site WordPress Support Forums:
    Hmm.. yea, maybe it's not the rename login feature that's breaking my site... I have…

    2 years ago

  • Created a topic, Upgrading to WP 4.0 breaks renamed login, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to There was an error querying Twitter's servers, on the site WordPress Support Forums:
    Well, it seems to be intermittent. Sometimes it will post, and other times it will…

    2 years ago

  • Posted a reply to There was an error querying Twitter's servers, on the site WordPress Support Forums:
    I can guarantee that WP to Twitter made the post to Twitter. Last Tweet: XXXXXXXXXXXXXX…

    2 years ago

  • Posted a reply to There was an error querying Twitter's servers, on the site WordPress Support Forums:
    If my server can't communicate at all with Twitter, how is it able to POST…

    2 years ago

  • Posted a reply to There was an error querying Twitter's servers, on the site WordPress Support Forums:
    I just published a post on my site, and WP to Twitter said it posted…

    2 years ago

  • Posted a reply to There was an error querying Twitter's servers, on the site WordPress Support Forums:
    What methods does the plugin use to connect via HTTPS?

    2 years ago

  • Posted a reply to There was an error querying Twitter's servers, on the site WordPress Support Forums:
    I also get this error. "error:0D0890A1:asn1 encoding routines:func(137):reason(161)"

    2 years ago

  • Created a topic, There was an error querying Twitter's servers, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Entry-content div does not render publicly after adding more than 93 footnotes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Entry-content div does not render publicly after adding more than 93 footnotes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Store file uploads on filesystem instead of DB?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Republishing on quick edit?, on the site WordPress Support Forums:
    No, they are posts that were created after Wordbooker was added to the system. I'll…

    3 years ago

  • Created a topic, Republishing on quick edit?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Does this work with Google's 2-step verification?, on the site WordPress Support Forums:
    I tried pro 1.0 version with application specific password, and it doesn't work. It says…

    3 years ago

  • Posted a reply to Does this work with Google's 2-step verification?, on the site WordPress Support Forums:
    I haven't been able to get the pro version to post on Google+, and I…

    3 years ago

  • Posted a reply to Does this work with Google's 2-step verification?, on the site WordPress Support Forums:
    How do I get version 1.1 of the pro version? I have version 1.0 pro.

    3 years ago

  • Created a topic, Does this work with Google's 2-step verification?, on the site WordPress Support Forums

    3 years ago