WordPress.org

Profiles

Henk Barreveld

Profile picture of Henk Barreveld
  • Member Since: September 7th, 2012
  • @henk-barreveld on WordPress.org
  • Find me on:

  • Posted a reply to not-specific inline css, on the site WordPress Support Forums:
    Hello, Thank you for handling this so quickly. Thanks also for offering to send me…

    4 weeks ago

  • Created a topic, not-specific inline css, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Theme translations, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Cannot delete multiple packages, on the site WordPress Support Forums:
    Hello Cory, Thank you. I submitted a support ticket, as you suggested. Please note that,…

    1 year ago

  • Posted a reply to Cannot delete multiple packages, on the site WordPress Support Forums:
    Hi Cory, That's quick! :) I just tried on Firefox, IE 11 and (on a…

    1 year ago

  • Created a topic, Cannot delete multiple packages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Naming of settings page, on the site WordPress Support Forums:
    Hello Bernhard (and others), I am very sorry, please ignore this post. I have tried…

    1 year ago

  • Created a topic, Naming of settings page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fancybox 2 causes page scroll-to-top, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Filters also (optionally?) for files, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Interrupt in Build Package - no timeout, on the site WordPress Support Forums:
    Hi Cory, Ok, I submitted a ticket with all the information.

    2 years ago

  • Posted a reply to Interrupt in Build Package - no timeout, on the site WordPress Support Forums:
    Hi Cory, If you would be interested to find out where exactly SiteGround (and possibly…

    2 years ago

  • Posted a reply to Interrupt in Build Package - no timeout, on the site WordPress Support Forums:
    @photoMaldives: Yes, I also wondered if disabling rule 1838 in mod_security would create any security…

    2 years ago

  • Posted a reply to Interrupt in Build Package - no timeout, on the site WordPress Support Forums:
    Hello everybody, Problem solved :-) I sent a message describing my last test to SiteGround…

    2 years ago

  • Posted a reply to Interrupt in Build Package - no timeout, on the site WordPress Support Forums:
    Hi Cory (and other people), I tried all kinds of things; definitely also clearing the…

    2 years ago

  • Posted a reply to Interrupt in Build Package - no timeout, on the site WordPress Support Forums:
    Hi Cory, \ Thank you for your quick reaction. Yes, the account I use is…

    2 years ago

  • Created a topic, Interrupt in Build Package - no timeout, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Extreme server resources use, on the site WordPress Support Forums:
    Marek, Sorry, this is not helpful. Of course I can switch to a different hosting…

    2 years ago

  • Posted a reply to Extreme server resources use, on the site WordPress Support Forums:
    Hello again, WFBrian, Sorry, I don't want to stalk you, but I have some more…

    2 years ago

  • Posted a reply to Extreme server resources use, on the site WordPress Support Forums:
    Hello, Thank you for your understanding. I checked your system requirements document. It does mention…

    2 years ago

  • Posted a reply to Extreme server resources use, on the site WordPress Support Forums:
    Hello WFBrian, Thank you for your quick reaction. Please understand my position. Trying to run…

    2 years ago

  • Created a topic, Extreme server resources use, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Install or not??, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Two thumbnail folders: dynamic and thumbs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Please allow placeholder hyperlinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Non-printing characters in empty tags, on the site WordPress Support Forums:
    Solved! It is my pleasure to report, after some testing, that in TinyMCE 4.0.2 on…

    2 years ago

  • Created a topic, How are language files used?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Local time on SimplePie RSS feed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Checkbox with pipes: Can I use the part before the pipe character?, on the site WordPress Support Forums:
    Marked as resolved

    3 years ago

  • Posted a reply to Checkbox with pipes: Can I use the part before the pipe character?, on the site WordPress Support Forums:
    Hi Takayuki, Thank you for your super-fast reply; you must have sent it while I…

    3 years ago

  • Posted a reply to Checkbox with pipes: Can I use the part before the pipe character?, on the site WordPress Support Forums:
    Sorry! I found the solution and tested it: [your-recipient] gives the part after the pipe…

    3 years ago

  • Created a topic, Checkbox with pipes: Can I use the part before the pipe character?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Collaps-o-matic stopped working, on the site WordPress Support Forums:
    Hi Baden, If the above is not a good idea, what about leaving the "Only…

    3 years ago

  • Posted a reply to Collaps-o-matic stopped working, on the site WordPress Support Forums:
    Hi Baden, I had the same problem and unchecking "Only load scripts with shortcode" solved…

    3 years ago

  • Posted a reply to Non-printing characters in empty tags, on the site WordPress Support Forums:
    Hello Andrew, Thank you for your quick reply. To demonstrate that this fails indeed, please…

    3 years ago

  • Created a topic, Non-printing characters in empty tags, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Space chars in html replaced by question marks (sort of), on the site WordPress Support Forums:
    Problem solved. Cause: another plugin, TinyMCE Advanced, writes non-printing characters when - saving empty tags…

    3 years ago

  • Posted a reply to Space chars in html replaced by question marks (sort of), on the site WordPress Support Forums:
    Wonderful service, thank you! I will send the email right after this

    3 years ago

  • Posted a reply to Space chars in html replaced by question marks (sort of), on the site WordPress Support Forums:
    Dag Frank, Thank you for your immediate reaction, and a Happy New Year for you…

    3 years ago

  • Created a topic, Space chars in html replaced by question marks (sort of), on the site WordPress Support Forums

    3 years ago

  • Created a topic, A real improvement, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works fine, but you should know what you are doing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Room for improvement, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to does not delete uploaded files after upload, on the site WordPress Support Forums:
    Hi Takayuki, I have been monitoring this thread for the last three weeks (actually, it…

    3 years ago

  • Posted a reply to Backup location, on the site WordPress Support Forums:
    Hi Mickey, Thank you for the confirmation. I look forward to your findings! In the…

    3 years ago

  • Posted a reply to Backup location, on the site WordPress Support Forums:
    Hello Mickey, Thank you for your quick reaction! You asked me (I don't see that…

    3 years ago

  • Posted a reply to Strangely long backup time needed, on the site WordPress Support Forums:
    Hi Mickey, Thank you for your quick reply and your clear description how this works.…

    3 years ago

  • Created a topic, Backup location, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Strangely long backup time needed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Page-list stopped working, on the site WordPress Support Forums:
    Works!!! Wonderful! I do not really like that this just worked without the additional plugin…

    3 years ago