WordPress.org

Profiles

Helmut Granda

Profile picture of Helmut Granda
  • Member Since: July 4th, 2008
  • @helmutgranda on WordPress.org
  • Find me on:

  • Posted a reply to No permission – Make sure your account is allowed to post., on the site WordPress.org Forums:
    Thanks, the JSON API module was not active on my end.

    2 months ago

  • Posted a reply to Unpacking archive hangs..., on the site WordPress Support Forums:
    I am helping some one who just downloaded/uploaded a 800+MB zip with the latest installed.…

    1 year ago

  • Posted a reply to Unpacking archive hangs..., on the site WordPress Support Forums:
    I rolled back to 3.5 and it works as expected. The only issue I was…

    1 year ago

  • Posted a reply to Create post with meta boxes from the Front End, on the site WordPress Support Forums:
    This is rather easy, after you register your custom type all you have to do…

    4 years ago

  • Posted a reply to No settings/setup after install, on the site WordPress Support Forums:
    There is a readme.txt file in the plugins/meta-box folder. You can also find good documentation…

    4 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Custom fields are not displaying on revisions screen, on the site WordPress Support Forums:
    Thanks for the feedback, greatly appreciated. I have used them all in different projects so…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Custom fields are not displaying on revisions screen, on the site WordPress Support Forums:
    No problem, not your fault in fact if it wasnt for your plugin more time…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Custom fields are not displaying on revisions screen, on the site WordPress Support Forums:
    Hi Fireproofsocks, I also tested without CCTM and I was getting the same results. It…

    5 years ago

  • Created a topic, [Plugin: Custom Content Type Manager] Custom fields are not displaying on revisions screen, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to can't log in to my dashboard, on the site WordPress Support Forums:
    are you sure you are working on the same domain? Maybe you are doing: www…

    8 years ago

  • Posted a reply to Subversion and forum password not the same?, on the site WordPress Support Forums:
    Since you were approved ages ago and never got around uploading your plugin maybe the…

    8 years ago

  • Posted a reply to I can haz cheezburger plug-in, on the site WordPress Support Forums:
    I dont think there is a free plugin out there but Im sure you could…

    8 years ago

  • Posted a reply to Please HELP! No anwers found so far!, on the site WordPress Support Forums:
    But if I do that, than I don't think I can use my web hosts…

    8 years ago

  • Posted a reply to Images not showing up, on the site WordPress Support Forums:
    I see images in your template.

    8 years ago

  • Posted a reply to I need some help with runPHP! Thank You!, on the site WordPress Support Forums:
    you need to look under Options (in the admin panel) you know when you log…

    8 years ago

  • Posted a reply to Reset Password, on the site WordPress Support Forums:
    if you have access to the database you can change it directly in the database…

    8 years ago

  • Posted a reply to Embed WP in a Table and News Headlines, on the site WordPress Support Forums:
    Also there is not a "Premium" features for the free version of wordpress.

    8 years ago

  • Posted a reply to installed via hostgator cpanel, on the site WordPress Support Forums:
    if you want to see the homepage of your blog you have to find it…

    8 years ago

  • Posted a reply to can't log in to my dashboard, on the site WordPress Support Forums:
    take a look at user.php file and make sure you have the following in line…

    8 years ago

  • Posted a reply to A new blog on top of another one, on the site WordPress Support Forums:
    Thanks for the ideas. After doing some searching and experimenting I was able to come…

    8 years ago

  • Posted a reply to Slideshow From Built in WP Gallery, on the site WordPress Support Forums:
    Cool, I'll see if I can build mine into a plug in (or widget) but…

    8 years ago

  • Posted a reply to Flash widget showing images, but not linking to them, on the site WordPress Support Forums:
    Do you have the source files for the widget? Meaning the FLA.. otherwise you need…

    8 years ago

  • Posted a reply to NextGen Gallery: How to make thumbnails show up in preview post?, on the site WordPress Support Forums:
    its not a column issue, it is a code issue. it sounds to me like…

    8 years ago

  • Posted a reply to Changing 404 page into image, on the site WordPress Support Forums:
    edit 404.php under your templates folder. But be careful if you use a 300k image…

    8 years ago

  • Posted a reply to How to Add an independant RSS feed to another blog page, on the site WordPress Support Forums:
    Not sure what you mean by "post to another page", it seems like you could…

    8 years ago

  • Created a topic, A new blog on top of another one, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Slideshow From Built in WP Gallery, on the site WordPress Support Forums:
    I dont know of any plug in out there that does what you are specifying,…

    8 years ago

  • Posted a reply to NextGen Gallery: How to make thumbnails show up in preview post?, on the site WordPress Support Forums:
    That has to do with the way your template was created. If your template is…

    8 years ago

  • Posted a reply to Flash widget showing images, but not linking to them, on the site WordPress Support Forums:
    You need to create a new page and pass those parameters from within the flash…

    8 years ago