WordPress.org

Profiles

Profile picture of
  • Member Since: February 3rd, 2007
  • @hell-man on WordPress.org
  • Find me on:

  • Posted a reply to YouTube-plugin??, on the site WordPress Support Forums:
    Great! Thanks!

    9 years ago

  • Created a topic, YouTube-plugin??, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Question regarding WP 2.2.1, on the site WordPress Support Forums:
    Someone with any thoughts about this?

    9 years ago

  • Created a topic, Question regarding WP 2.2.1, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Tiga 1.0.2 Not Showing Widgets In WP 2,2, on the site WordPress Support Forums:
    Thanks! You're an super heroe, Tarindel!! Shall change it all in some day or so.

    10 years ago

  • Posted a reply to Tiga 1.0.2 Not Showing Widgets In WP 2,2, on the site WordPress Support Forums:
    Hello! I'm running my blogg ( http://www.hell-man.se ) on this theme, Tiga, but now I've…

    10 years ago

  • Created a topic, Encoding problems - Swedish language makes my blogg weird, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Changing host for my WordPress blogg - BIG problems, on the site WordPress Support Forums:
    Someone having any thoughts about this? Thanks!

    10 years ago

  • Posted a reply to Changing host for my WordPress blogg - BIG problems, on the site WordPress Support Forums:
    Thanks, rudolf45!! Now I've got it working. Quite strange, but it looking in the old…

    10 years ago

  • Posted a reply to Changing host for my WordPress blogg - BIG problems, on the site WordPress Support Forums:
    No one having any ideas about this??

    10 years ago

  • Posted a reply to Changing host for my WordPress blogg - BIG problems, on the site WordPress Support Forums:
    An additional information, to the above issue... Now I tried to post a new bloggpost,…

    10 years ago

  • Posted a reply to Changing host for my WordPress blogg - BIG problems, on the site WordPress Support Forums:
    NOW we're talking!! :-) Now it seems to work, almost!! The "only" thing not working…

    10 years ago

  • Posted a reply to Changing host for my WordPress blogg - BIG problems, on the site WordPress Support Forums:
    I'm in the middle of testing this one more time... But, yet one more question...…

    10 years ago

  • Posted a reply to Changing host for my WordPress blogg - BIG problems, on the site WordPress Support Forums:
    Thanks, rudolf45!! Yes, I know I'm making it to complicated... I understand it schould be…

    10 years ago

  • Created a topic, Changing host for my WordPress blogg - BIG problems, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Problems after upgrading to WP 2.1, on the site WordPress Support Forums

    10 years ago