Profiles

  • Member Since: July 1st, 2022
  • Find me on:
  • Posted a reply to Search within drop-down filter, on the site WordPress.org Forums:
    Hi @fesupportteam You are always quick, thanks haha. Is this a thing that could be…

  • Posted a reply to Search within drop-down filter, on the site WordPress.org Forums:
    Hi @fesupportteam Victor, This could be a workable workaround, thanks. Are you also able to…

  • Posted a reply to Search within drop-down filter, on the site WordPress.org Forums:
    @fesupportteam Thanks again for your quick reply and your solution! It's working well now. I…

  • Posted a reply to Search within drop-down filter, on the site WordPress.org Forums:
    Hi @Victor Thanks for your very quick reply! Is it correct that the 'Terms search'…

  • Created a topic, Search within drop-down filter, on the site WordPress.org Forums:
    Hi there, I was wondering if it is possible to sear…

  • Posted a reply to Reviews connected but not showing on website, on the site WordPress.org Forums:
    Link to page: https://taxialink.nl/google-review-widget/ Settings: 3. Has a lot of personal/secure info. So won't post…

  • Created a topic, Reviews connected but not showing on website, on the site WordPress.org Forums:
    I have successfully connected the review module to the…

  • Posted a reply to Translation problems and event expire problems, on the site WordPress.org Forums:
    Thank you for your reply! Where can I make a ticket? It's best if you…

  • Created a topic, Translation problems and event expire problems, on the site WordPress.org Forums:
    Hi there, We are using your plugin and it's very pl…

  • Posted a reply to Elementor editor slow or not loading at all, on the site WordPress.org Forums:
    @sothabys You should try opening the inspector when opening the Elementor editor (ctr + shift…

  • Created a topic, Elementor editor slow or not loading at all, on the site WordPress.org Forums:
    Since last weeks the Elementor editor has been very ve…

  • Posted a reply to SMTP Error: Could not connect to SMTP host (421), on the site WordPress.org Forums:
    Hi @dakeg I will try your suggestion by sending via external SMTP. Thanks for thinking…

  • Posted a reply to SMTP Error: Could not connect to SMTP host (421), on the site WordPress.org Forums:
    Hi @dakeg Thanks for your reply and your time. The error was also persistant with…

  • Created a topic, SMTP Error: Could not connect to SMTP host (421), on the site WordPress.org Forums:
    We are debugging with WP Mail SMTP and the following e…

  • Posted a reply to SMTP Error: Could not connect to SMTP host., on the site WordPress.org Forums:
    Hi Dake, Thanks for your tip! By accident I have found that option myself. But…

  • Posted a reply to SMTP Error: Could not connect to SMTP host., on the site WordPress.org Forums:
    Hi Drake, Thanks for your quick and detailed reply! You are right, we are using…

  • Created a topic, SMTP Error: Could not connect to SMTP host., on the site WordPress.org Forums:
    In our WooCommerce webshop some emails are randomly no…

  • Created a topic, Menu items not hidden on new plugin or plugin update, on the site WordPress.org Forums:
    A suggestion to developers: Is it possible to turn eve…

  • Created a topic, Almost perfect plugin, on the site WordPress.org Forums:
    The plugin does it's work flawlessly. Even with option…

  • Posted a reply to Wrong filter count with Ajax loading, on the site WordPress.org Forums:
    Thanks a lot for the quick and easy fix! The filters are loading as it…

  • Posted a reply to Wrong filter count with Ajax loading, on the site WordPress.org Forums:
    Hi there, I am doing great thanks! The link to the test page is: https://cilinderkoppen.com/shop-test/…

  • Created a topic, Wrong filter count with Ajax loading, on the site WordPress.org Forums:
    We are experiencing problems with ajax loading. When t…

  • Posted a reply to Plugin conflict with porto theme, on the site WordPress.org Forums:
    I have published the product for you to see. The link to the not working…

  • Posted a reply to Plugin conflict with porto theme, on the site WordPress.org Forums:
    Thanks for the quick response. Your plugin is working perfectly except on Porto themes. We…

  • Created a topic, Plugin conflict with porto theme, on the site WordPress.org Forums:
    I am posting this problem here because I wonder if mor…