Profiles

  • Member Since: December 5th, 2012
  • Find me on:
  • Posted a reply to resource manager, on the site WordPress.org Forums:
    hi! its when I look at the list in tree format, where all the files…

  • Created a topic, resource manager, on the site WordPress.org Forums:
    Hi! in the backend of the plugin, when I go to Downloa…

  • Created a topic, Logged in as admin, can’t view pages, on the site WordPress.org Forums:
    Hello, I have Maintenance mode activated. I am admin o…

  • Created a topic, Modifying blog post date, on the site WordPress.org Forums:
    hello, With Gutenberg, today (aug 4) I posted a blog e…

  • Created a topic, Plugin for fallback plugin, on the site WordPress.org Forums:
    Hi Has anyone used this plugin recently? https://gith…

  • Created a topic, show default language post/page if there is no translation, on the site WordPress.org Forums:
    Hello Is it possible to show default language posts i…

  • Posted a reply to How many reviews with free version?, on the site WordPress.org Forums:
    Hello?

  • Created a topic, How many reviews with free version?, on the site WordPress.org Forums:
    Hi How many reviews does the basic free version displa…

  • Created a topic, With other plugins, on the site WordPress.org Forums:
    Hello! Can this plugin be used along with other optimi…

  • Created a topic, Automatic updates?, on the site WordPress.org Forums:
    Hello! Two questions really: 1. For some reason ther…

  • Posted a reply to Cannot change form from “pop up” to “shortcode”, on the site WordPress.org Forums:
    Hi! yes, i hadn't seen that option! I disabled it, and at least now I…

  • Created a topic, smooth transition?, on the site WordPress.org Forums:
    Hi! Neat plugin- thanks! I was wondering, I have the s…

  • Created a topic, Layout and format seen when editing (backend) not the same as front-end, on the site WordPress.org Forums:
    I noticed that when I am editing the mailpoet form I s…

  • Created a topic, Cannot change form from “pop up” to “shortcode”, on the site WordPress.org Forums:
    I have a subscription form created, originally as a po…

  • Posted a reply to field appearing at top of form that I did not create, on the site WordPress.org Forums:
    I believe this is the same issue https://wordpress.org/support/topic/newsletter-popup-form-slides-into-elementor-post-block-what-to-do/ I added the CSS .mailpoet_hp_email_label { display:…

  • Created a topic, field appearing at top of form that I did not create, on the site WordPress.org Forums:
    Hello, A strange thing is happening. On the backend, c…

  • Posted a reply to deleting subscribers, on the site WordPress.org Forums:
    I think it's possible I am reading the numbers wrong -- ie, I deleted wordpress…

  • Posted a reply to deleting subscribers, on the site WordPress.org Forums:
    Hello! I did do that, I clicked various times on the "Recalculate" button... but no…

  • Created a topic, deleting subscribers, on the site WordPress.org Forums:
    Hello I have deleted an inactive user, who unsubsribed…

  • Posted a reply to trying to display Kindle reviews – error, on the site WordPress.org Forums:
    It is working fine now. Thanks!

  • Posted a reply to How long does it take?, on the site WordPress.org Forums:
    It's loading now, so it was about 12 hours.

  • Created a topic, How long does it take?, on the site WordPress.org Forums:
    Hi! I was wondering, how long does it usually take to …

  • Created a topic, [Widgets for Amazon Reviews] trying to display Kindle reviews – error, on the site WordPress.org Forums:
    Hello I am trying to show the kindle reviews (only one…

  • Posted a reply to Add php to top bar, on the site WordPress.org Forums:
    I ended up using a shortcode, after implementing a php snippet -- following these guidelines:…

  • Posted a reply to Breadcrumbs in header, on the site WordPress.org Forums:
    I ended up disabling the header+title on pages, and creaded headers manually (with Elementor) on…

  • Posted a reply to add language switcher in top header area, on the site WordPress.org Forums:
    In case anyone else is looking for this option I created a shortcode following this:…

  • Posted a reply to Flag images broken, on the site WordPress.org Forums:
    i ended up creating a folder and placed my own flags in there, and that's…

  • Created a topic, Flag images broken, on the site WordPress.org Forums:
    I added a shortcode to the top bar of the website to d…

  • Posted a reply to Add php to top bar, on the site WordPress.org Forums:
    Or, a shortcode?

  • Created a topic, Add php to top bar, on the site WordPress.org Forums:
    Hello, ¿Is it possible to add php script in the top Ba…

  • Created a topic, add language switcher in top header area, on the site WordPress.org Forums:
    Hello, ¿Is there a shortcode I can use to display the…

  • Created a topic, Breadcrumbs in header, on the site WordPress.org Forums:
    Hello Is it possible to have the Yoast SEO breadcrumbs…

  • Posted a reply to Search problems when using the search in second languages, on the site WordPress.org Forums:
    Any ideas how this can be fixed? Thanks!

  • Created a topic, Search problems when using the search in second languages, on the site WordPress.org Forums:
    hello I have polylang and everything works fine except…

  • Posted a reply to DATA for manually adding “wc_product_download_directories” to database, on the site WordPress.org Forums:
    I haven't dared to update woocommerce yet...

  • Posted a reply to Missing table after updating to WooCommerce 6.5, on the site WordPress.org Forums:
    Will this fix the table missing problem?

  • Posted a reply to DATA for manually adding “wc_product_download_directories” to database, on the site WordPress.org Forums:
    Thank you! I will try tomorrow *crosses fingers*

  • Posted a reply to DATA for manually adding “wc_product_download_directories” to database, on the site WordPress.org Forums:
    Hi, My hosting provider ran that SQL for me, but says something in the syntax…

  • Created a topic, DATA for manually adding “wc_product_download_directories” to database, on the site WordPress.org Forums:
    Regarding my previous ticket https://wordpress.org/sup…

  • Posted a reply to Missing table after updating to WooCommerce 6.5, on the site WordPress.org Forums:
    They tell me they can add the table, but need more information to do so.…

  • Posted a reply to Missing table after updating to WooCommerce 6.5, on the site WordPress.org Forums:
    What should I put in these fields to create the table? https://ibb.co/XLyp361

  • Posted a reply to Missing table after updating to WooCommerce 6.5, on the site WordPress.org Forums:
    What data, how many columns, does that table have to contain??

  • Posted a reply to Missing table after updating to WooCommerce 6.5, on the site WordPress.org Forums:
    I tried all of that -- no luck. I will contact my hosting provider...

  • Posted a reply to Missing table after updating to WooCommerce 6.5, on the site WordPress.org Forums:
    hi! step 1 -- site's System Status: ### WordPress Environment ### WordPress address (URL): https://herfraga.com…

  • Created a topic, Missing table after updating to WooCommerce 6.5, on the site WordPress.org Forums:
    I updated WooCommerce to 6.5 and am seeing the followi…

  • Posted a reply to Choppy loading of Premium Blog slider on home page, on the site WordPress.org Forums:
    awesome!! thank you very much.

  • Posted a reply to Choppy loading of Premium Blog slider on home page, on the site WordPress.org Forums:
    hi I use chrome it's hard to send a screen capture, since it appears for…

  • Created a topic, Choppy loading of Premium Blog slider on home page, on the site WordPress.org Forums:
    Hello I am using the Premium blog on the home pages a…

  • Created a topic, Display on all web, exclude from ONE page, on the site WordPress.org Forums:
    Hi! I am using Header & Footer builder, for the fo…

  • Posted a reply to Protect download links (so that they can’t be shared), on the site WordPress.org Forums:
    I have unchecked the option to try opening file in browser. I then right-clicked on…