WordPress.org

Profiles

Cliff

  • Member Since: August 3rd, 2012
  • @heathcliffe2000 on WordPress.org
  • Find me on:

  • Created a topic, How to with Multisite?, on the site WordPress.org Forums:
    I can't find any documentation of how to get caching w…

    2 weeks ago

  • Posted a reply to Re: Heartbeat Settings, on the site WordPress.org Forums:
    @yorman, many thanks for the reply. My specific query was with regard to the settings.…

    5 months ago

  • Created a topic, Optimize database tables is greyed out, on the site WordPress.org Forums:
    Hi, I am able to Run Optimization for all options exce…

    5 months ago

  • Created a topic, Re: Heartbeat Settings, on the site WordPress.org Forums:
    Hi, I notice you have removed the Heartbeat settings f…

    5 months ago

  • Posted a reply to Listing Package not showing on Pricing Page Template, on the site WordPress.org Forums:
    I installed 2.7.2 downloaded from my account I bought the plugin from (WP Job Manager…

    7 months ago

  • Posted a reply to Listing Package not showing on Pricing Page Template, on the site WordPress.org Forums:
    Hurray! There is an update. Installed it manually and it fixes the issue. Many thanks…

    7 months ago

  • Posted a reply to Listing Package not showing on Pricing Page Template, on the site WordPress.org Forums:
    I too have this problem with Listable. Adding a new job package does not show…

    7 months ago

  • Posted a reply to Upload New Media – Select Files button – Not Working, on the site WordPress.org Forums:
    Yes James, You will see from my comment that I am already on 110. All…

    8 months ago

  • Posted a reply to Upload New Media – Select Files button – Not Working, on the site WordPress.org Forums:
    No none. The element is: Select Files

    8 months ago

  • Posted a reply to Upload New Media – Select Files button – Not Working, on the site WordPress.org Forums:
    I also have this problem. It is only with Chrome (I only have 64 bit)57.0.2987.110…

    8 months ago

  • Posted a reply to All that for a button?, on the site WordPress.org Forums:
    Sorry Niall, perhaps I misread, misunderstood what this plugin is for. But I did feel…

    12 months ago

  • Created a topic, All that for a button?, on the site WordPress.org Forums:
    Did I miss something? Not according to the installati…

    1 year ago

  • Posted a reply to Skip Page for Administrators not working, on the site WordPress.org Forums:
    Hi, thanks for the reply. I've figured out the problem, which may be of help…

    1 year ago

  • Created a topic, Skip Page for Administrators not working, on the site WordPress.org Forums:
    Hi, Just installed the latest version of WP and your …

    1 year ago