WordPress.org

Profiles

  • Member Since: April 24th, 2021
  • Find me on:
  • Posted a reply to Mobile page speed still slow, on the site WordPress.org Forums:
    Hi I'm getting a "Submitted URL blocked due to other 4xx" issue warning on Google…

    3 days ago

  • Posted a reply to Mobile page speed still slow, on the site WordPress.org Forums:
    The mobile site has just gone down. I'm going to turn GM off now. Thank…

    4 days ago

  • Posted a reply to Mobile page speed still slow, on the site WordPress.org Forums:
    As my site is on wordpress.com, wordpress would be the ones disabling this cache. They…

    4 days ago

  • Posted a reply to Mobile page speed still slow, on the site WordPress.org Forums:
    Yes, that's correct. There is no way to turn off this caching layer for the…

    4 days ago

  • Posted a reply to Mobile page speed still slow, on the site WordPress.org Forums:
    Hi, Images are now not loading on the desktop site in guest optimization mode: https://snipboard.io/qPujYB.jpg…

    4 days ago

  • Posted a reply to Mobile page speed still slow, on the site WordPress.org Forums:
    Hi, will leave this running until morning to see if the images load OK. Also,…

    4 days ago

  • Posted a reply to Mobile page speed still slow, on the site WordPress.org Forums:
    Report number: TTECWRNY Report date: 10/19/2021 09:35:21 Thank you

    5 days ago

  • Posted a reply to Mobile page speed still slow, on the site WordPress.org Forums:
    Hi guys, hope you’re having a good weekend. I’m posting as my desktop site is…

    6 days ago

  • Created a topic, Mobile page speed still slow, on the site WordPress.org Forums:
    Hi guys, hope you're having a good weekend. I'm posti…

    1 week ago

  • Created a topic, Exemplary support and a great plugin, on the site WordPress.org Forums:
    This plugin has definitely improved my website speed. …

    2 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Hi, sure no problem will review now. Take care Michelle

    2 weeks ago

  • Posted a reply to [ElementsKit Elementor addons (Header & Footer Builder, Mega Menu Builder, Layout Library)] How do I create subheadings?, on the site WordPress.org Forums:
    Thank you so much for your quick and easy-to-follow instructions. I have just edited my…

    2 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Thank you for all your help. Have a good weekend!

    2 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Hi, Can I use mobile cache without enabling guest mode or guest optimization? Thank you

    2 weeks ago

  • Created a topic, How do I create subheadings?, on the site WordPress.org Forums:
    Hi, I currently use the elementorkit plugin on my wo…

    2 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Sorry, I'm not very clear, please see a cache slider highlighted in red. Which ones…

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Hi, if you could just advise which cache sliders need to be enabled that are…

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Have just turned on the browser cache, all images loading on mobile and desktop site.…

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Hi, Hope you're well today. WordPress got back to me and said they cannot disable…

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    So did the health check, which disables all plugins. You are then able to enable…

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    "After investigating a bit more, it looks like I might be able to request that…

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    They're looking through the screenshot now. Thank you

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    So do you want me to disable all or some of the cache features, or…

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Hi, WordPress has stated the following: "I am not sure exactly what they are referring…

    3 weeks ago

  • Posted a reply to Placeholders but not pictures loading, on the site WordPress.org Forums:
    Sorry I have no idea what I'm looking at. I'm on WordPress.com, not wordpress.org. Can…

    3 weeks ago

  • Created a topic, Placeholders but not pictures loading, on the site WordPress.org Forums:
    Hi, have checked my site in both chrome and edge and n…

    3 weeks ago

  • Created a topic, Great theme for news sites, on the site WordPress.org Forums:
    Loads really quickly and great for showing off all con…

    6 months ago

  • Created a topic, AMP, on the site WordPress.org Forums:
    Hi guys, is this theme compatible with the official AM…

    6 months ago

  • Created a topic, Breadcrumb alert in google performance, on the site WordPress.org Forums:
    Hi I got the following messages from google performanc…

    6 months ago