WordPress.org

Profiles

healiny

  • Member Since: June 26th, 2013
  • @healiny on WordPress.org
  • Find me on:

  • Created a topic, Work perfect, on the site WordPress.org Forums:
    :)

    1 week ago

  • Posted a reply to Setting Free Shipping with Minimum Order Amount – 2, on the site WordPress.org Forums:
    Hello I didn't mentioned the "Local pickup" because that came later. It works great :)…

    2 weeks ago

  • Created a topic, Setting Free Shipping with Minimum Order Amount – 2, on the site WordPress.org Forums:
    Hello Two days ago I asked on this subject, I got an …

    3 weeks ago

  • Posted a reply to Setting Free Shipping with Minimum Order Amount, on the site WordPress.org Forums:
    Hi chezzone Thank you for taking me and helped me. There are other conditions of…

    3 weeks ago

  • Posted a reply to Setting Free Shipping with Minimum Order Amount, on the site WordPress.org Forums:
    Hi What you gave me works well, thank you :) I would like to add…

    3 weeks ago

  • Posted a reply to Setting Free Shipping with Minimum Order Amount, on the site WordPress.org Forums:
    Thank you It works :)

    3 weeks ago

  • Created a topic, Setting Free Shipping with Minimum Order Amount, on the site WordPress.org Forums:
    Hello I defined two types of delivery: Flat rate - a …

    3 weeks ago

  • Posted a reply to wooCommerce version 2.6.10 does not show the pictures to the product page, on the site WordPress.org Forums:
    hi Mike I see you've fixed the problem in version 2.6.11 Very fast .. well…

    4 weeks ago

  • Posted a reply to wooCommerce version 2.6.10 does not show the pictures to the product page, on the site WordPress.org Forums:
    I found the solution. Much simpler. CSS problem. See my answer before.

    4 weeks ago

  • Posted a reply to wooCommerce version 2.6.10 does not show the pictures to the product page, on the site WordPress.org Forums:
    I found the solution. This is a CSS problem. In a file - /plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.10 There…

    4 weeks ago

  • Posted a reply to wooCommerce version 2.6.10 does not show the pictures to the product page, on the site WordPress.org Forums:
    You mean to it? JQMIGRATE: Migrate is installed, version 1.4.1 http://screencast.com/t/inQ4JZ5a

    4 weeks ago

  • Posted a reply to wooCommerce version 2.6.10 does not show the pictures to the product page, on the site WordPress.org Forums:
    Really, my other site in the new version works fine. I tried everything you offer,…

    4 weeks ago

  • Created a topic, wooCommerce version 2.6.10 does not show the pictures to the product page, on the site WordPress.org Forums:
    Hello I just upgraded from version 2.6.9 to version 2…

    4 weeks ago

  • Posted a reply to Option to offer operation per 2 product, on the site WordPress.org Forums:
    Hi Riaan I hope this time I explained myself obvious..

    4 weeks ago

  • Posted a reply to Option to offer operation per 2 product, on the site WordPress.org Forums:
    yes Each product has two variations - size and color. I want to set a…

    1 month ago

  • Created a topic, Option offer operation per product, on the site WordPress.org Forums:
    Hello I defined a product with variations - measure an…

    1 month ago

  • Created a topic, Perfect plugin, on the site WordPress.org Forums:
    Perfect plugin Thank you

    3 months ago

  • Created a topic, Perfect plugin, on the site WordPress.org Forums:
    Thanks 🙂 This topic was modified 24 minutes…

    4 months ago

  • Created a topic, suggestion - add "class" to html code, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excellent plugin except a small thing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Want to write "out of stock" on the products in the shop page, on the site WordPress Support Forums:
    Thanks

    7 months ago

  • Created a topic, Want to write "out of stock" on the products in the shop page, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Translation files do not work well - in version 2.6, on the site WordPress Support Forums:
    Thank you :-)

    7 months ago

  • Posted a reply to Translation files do not work well - in version 2.6, on the site WordPress Support Forums:
    You mean, If there is no file to download on this page. So they not…

    7 months ago

  • Posted a reply to Translation files do not work well - in version 2.6, on the site WordPress Support Forums:
    This file is empty, without translation - a POT file. My site is translated already,…

    7 months ago

  • Posted a reply to Translation files do not work well - in version 2.6, on the site WordPress Support Forums:
    Thanks This file is a pot-file, the file is no translation Where do I download…

    7 months ago

  • Posted a reply to Translation files do not work well - in version 2.6, on the site WordPress Support Forums:
    O.K. I can not find where to download the po-file. From this page? https://translate.wordpress.org/locale/he/default/wp-plugins/woocommerce

    7 months ago

  • Posted a reply to Translation files do not work well - in version 2.6, on the site WordPress Support Forums:
    Thanks Anyway, why did you change the strings?

    7 months ago

  • Created a topic, Translation files do not work well - in version 2.6, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Translation files do not work well, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Work perfect, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Translation files do not work in version 1.0.3, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Where are the translation files, on the site WordPress Support Forums:
    OK, Thank you

    10 months ago

  • Posted a reply to Works well, but there are a lot of bugs and is not supported, on the site WordPress Support Forums:
    I am currently work with another project. The main problem was with the translation (temporarily,…

    10 months ago

  • Created a topic, Where are the translation files, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Perfect plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, I can not be updated authentication code, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works well, but there are a lot of bugs and is not supported, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Work Perfect, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Perfect plugin, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Not work well, on the site WordPress Support Forums:
    So perhaps the problem with RTL, Because I tried the plugin with a new WordPress

    12 months ago

  • Created a topic, Unfortunately stopped working, on the site WordPress Support Forums

    12 months ago

  • Created a topic, ILS characters instead of ₪ sign, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not work well, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Support Give plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Work Perfect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to I get CVE attack to the server, on the site WordPress Support Forums:
    Hello Devin Walker Plugin Author I will be happy if you could help me. Or…

    1 year ago

  • Created a topic, I get CVE attack to the server, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Perfect plugin, on the site WordPress Support Forums

    1 year ago