WordPress.org

Profiles

hdsouza

  • Member Since: September 9th, 2011
  • @hdsouza on WordPress.org
  • Find me on:

  • Posted a reply to WP Cron not running, on the site WordPress.org Forums:
    Thats the link i posted above. Please see my post

    3 weeks ago

  • Posted a reply to akismet_scheduled_delete, on the site WordPress.org Forums:
    Thanks Mitchell. I agree. I was about to report the same problem. Unneeded cron jobs…

    3 weeks ago

  • Created a topic, WP Cron not running, on the site WordPress.org Forums:
    Since 10/18 All tasks/plugins that need WP CRON stoppe…

    3 weeks ago

  • Posted a reply to Campaigns NOT Running on SCHEDULE only Manual, on the site WordPress.org Forums:
    It appears that WP CRON was the problem. I used define('ALTERNATE_WP_CRON', true); as defined in…

    3 weeks ago

  • Posted a reply to No submitting to stumbleupon new version 4, on the site WordPress.org Forums:
    I have the same Problem .. posted earlier https://wordpress.org/support/topic/cannot-post-to-stumbleupon/

    3 weeks ago

  • Posted a reply to Campaigns NOT Running on SCHEDULE only Manual, on the site WordPress.org Forums:
    Hi Esteban, Yes I did: 1) Saved the campaign 2) Deactivated and reactivated the plugin…

    4 weeks ago

  • Created a topic, Campaigns NOT Running on SCHEDULE only Manual, on the site WordPress.org Forums:
    Hi, None of the campaigns are running automatically. T…

    4 weeks ago

  • Posted a reply to Cannot post to Stumbleupon, on the site WordPress.org Forums:
    Any resolution from support?

    1 month ago

  • Created a topic, Cannot post to Stumbleupon, on the site WordPress.org Forums:
    Hi, When posting to Stumbleupon I get some kind of to…

    2 months ago

  • Created a topic, Image not posting correctly to Plurk, on the site WordPress.org Forums:
    Hi, This was working correctly till 9/25. Now the imag…

    2 months ago

  • Posted a reply to Error while posting to StumbleUpon, on the site WordPress.org Forums:
    Works Great.. Thanks for the quick response

    12 months ago

  • Posted a reply to Error while posting to StumbleUpon, on the site WordPress.org Forums:
    Thank you Is there any ETA on the next release

    12 months ago

  • Posted a reply to Find the beta or in-development new version, on the site WordPress.org Forums:
    The timeout problems appears to have gone away this morning. Maybe it was just a…

    1 year ago

  • Posted a reply to Find the beta or in-development new version, on the site WordPress.org Forums:
    Hi, I deleted the wpematico folder and reinstalled wpematico. Now when the campaigns run on…

    1 year ago