WordPress.org

Profiles

hdsouza

  • Member Since: September 9th, 2011
  • @hdsouza on WordPress.org
  • Find me on:

  • Created a topic, Set specific times for Backup, optimize and fixup, on the site WordPress.org Forums:
    I really love the plugin and have been using it on all…

    1 day ago

  • Posted a reply to Featured Image not working, on the site WordPress.org Forums:
    Works Great. Thanks for the quick resolution

    4 weeks ago

  • Posted a reply to Featured Image not working, on the site WordPress.org Forums:
    Thanks Etruel !!!!

    1 month ago

  • Posted a reply to Featured Image not working, on the site WordPress.org Forums:
    Hi Eturel, I am having the same problem. The featured image does not show up…

    1 month ago

  • Posted a reply to Images cannot be indexed, on the site WordPress.org Forums:
    Same problem here. All I get is "Step 2/7: retrieving metadata from index [1/7201]". Also…

    3 months ago

  • Posted a reply to WP Cron not running, on the site WordPress.org Forums:
    Thats the link i posted above. Please see my post

    6 months ago

  • Posted a reply to akismet_scheduled_delete, on the site WordPress.org Forums:
    Thanks Mitchell. I agree. I was about to report the same problem. Unneeded cron jobs…

    6 months ago

  • Created a topic, WP Cron not running, on the site WordPress.org Forums:
    Since 10/18 All tasks/plugins that need WP CRON stoppe…

    6 months ago

  • Posted a reply to Campaigns NOT Running on SCHEDULE only Manual, on the site WordPress.org Forums:
    It appears that WP CRON was the problem. I used define('ALTERNATE_WP_CRON', true); as defined in…

    6 months ago

  • Posted a reply to No submitting to stumbleupon new version 4, on the site WordPress.org Forums:
    I have the same Problem .. posted earlier https://wordpress.org/support/topic/cannot-post-to-stumbleupon/

    6 months ago

  • Posted a reply to Campaigns NOT Running on SCHEDULE only Manual, on the site WordPress.org Forums:
    Hi Esteban, Yes I did: 1) Saved the campaign 2) Deactivated and reactivated the plugin…

    6 months ago

  • Created a topic, Campaigns NOT Running on SCHEDULE only Manual, on the site WordPress.org Forums:
    Hi, None of the campaigns are running automatically. T…

    6 months ago

  • Posted a reply to Cannot post to Stumbleupon, on the site WordPress.org Forums:
    Any resolution from support?

    6 months ago

  • Created a topic, Cannot post to Stumbleupon, on the site WordPress.org Forums:
    Hi, When posting to Stumbleupon I get some kind of to…

    7 months ago

  • Created a topic, Image not posting correctly to Plurk, on the site WordPress.org Forums:
    Hi, This was working correctly till 9/25. Now the imag…

    7 months ago

  • Posted a reply to Error while posting to StumbleUpon, on the site WordPress.org Forums:
    Works Great.. Thanks for the quick response

    1 year ago

  • Posted a reply to Error while posting to StumbleUpon, on the site WordPress.org Forums:
    Thank you Is there any ETA on the next release

    1 year ago

  • Posted a reply to Find the beta or in-development new version, on the site WordPress.org Forums:
    The timeout problems appears to have gone away this morning. Maybe it was just a…

    1 year ago

  • Posted a reply to Find the beta or in-development new version, on the site WordPress.org Forums:
    Hi, I deleted the wpematico folder and reinstalled wpematico. Now when the campaigns run on…

    1 year ago