WordPress.org

Profiles

hcleary

Profile picture of hcleary
  • Member Since: April 5th, 2008
  • @hcleary on WordPress.org
  • Find me on:

  • Posted a reply to Comments Will Not Post, on the site WordPress Support Forums:
    Which old plugin? I just started getting the same errors.

    3 years ago

  • Posted a reply to How to make Multisite media URLs pretty again, on the site WordPress Support Forums:
    We decided to take option 3.

    3 years ago

  • Posted a reply to How to make Multisite media URLs pretty again, on the site WordPress Support Forums:
    As I mentioned above, I'm not moving the entire site, just migrating a subset of…

    3 years ago

  • Posted a reply to How to make Multisite media URLs pretty again, on the site WordPress Support Forums:
    Because I am moving servers but not URLs. The links to the images in posts…

    3 years ago

  • Created a topic, How to make Multisite media URLs pretty again, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Multisite - doesn't find images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cannot set Featured Image using NextGEN gallery, on the site WordPress Support Forums:
    I am having the same problem. I can set a featured image using Add Media…

    4 years ago

  • Posted a reply to Copy/export settings for multisite blogs, on the site WordPress Support Forums:
    Thank you! I was able to export the widget settings on one blog and import…

    4 years ago

  • Created a topic, Copy/export settings for multisite blogs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Work with nextgen gallery?, on the site WordPress Support Forums:
    Seconded! We would love to use this plugin in conjunction with NextGen Gallery as well.

    4 years ago

  • Posted a reply to site slower after upgrade 60 3.3, on the site WordPress Support Forums:
    Both problems are happening to me as well. Sometimes the site will load quickly, other…

    4 years ago

  • Posted a reply to [Plugin: Blog Copier] Some files have wrong paths after copying, on the site WordPress Support Forums:
    I have encountered a different problem with the image filepaths - they are pointing back…

    5 years ago

  • Posted a reply to [Plugin: User Activation Keys] Can't find plugin link, on the site WordPress Support Forums:
    The settings are in the root blog's Tools menu. Inconvenient, yes. There is probably a…

    6 years ago

  • Posted a reply to [Plugin: Google Analytics for WordPress] Network activate?, on the site WordPress Support Forums:
    In WP3.0.5, Google Analytics is under Settings. If it is not there in WP3.1.2, go…

    6 years ago

  • Created a topic, [Plugin: Wiki lite] Wiki Syntax, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Wiki lite] style.css not loading on front end editing, on the site WordPress Support Forums:
    ... and I just checked the README file and the instructions page on WPMUDEV page.…

    6 years ago

  • Posted a reply to [Plugin: Wiki lite] style.css not loading on front end editing, on the site WordPress Support Forums:
    The "wiki" folder is also referenced on line 1271 of wiki.php wp_register_script('incsub_wiki_js', plugins_url('wiki/js/wiki-utils.js'), null, $this->current_version);

    6 years ago

  • Posted a reply to [Plugin: WP Show IDs ( simple, yet elegant )] fatal error, on the site WordPress Support Forums:
    Try deleting the plugin folder on your server and upload the lastest version of the…

    6 years ago

  • Posted a reply to Overrated - this free theme is a marketing ploy, on the site WordPress Support Forums:
    It's not cynical to complain about free things, but it can be in bad taste.…

    6 years ago

  • Posted a reply to Getting database connection error instead of Page not found error, on the site WordPress Support Forums:
    I have more information provided by my sysadmin: "After closer inspection it was discovered that…

    6 years ago

  • Created a topic, Getting database connection error instead of Page not found error, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: BP Blog Author Link] option to change /blog when BP on a secondary blog, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: BP Xtra Signup] Contextual Help Issue, on the site WordPress Support Forums:
    I encountered this bug as well: WP 3.0.4, BP 1.2.7. I had to deactivate the…

    6 years ago

  • Posted a reply to [Plugin: Multisite User Management] User management idea, on the site WordPress Support Forums:
    You might check out the Add Users Sidebar widget: http://wordpress.org/extend/plugins/add-users-sidebar-widget/. When turned on, logged-in visitors…

    6 years ago

  • Posted a reply to [Plugin: Embed RSS] Broken - causing error logs to balloon, on the site WordPress Support Forums:
    My server admin told me about the loop errors, so I don't have the specifics.…

    6 years ago

  • Posted a reply to [Plugin: oEmbed for Comments] Combine with formatted text?, on the site WordPress Support Forums:
    ... Once I uninstalled TinyMCEComments, this plugin works without a problem.

    6 years ago

  • Created a topic, [Plugin: Embed RSS] Broken - causing error logs to balloon, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: oEmbed for Comments] Combine with formatted text?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Add to Any: Share/Bookmark/Email Button] iPhone Error in Safari, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Buttons missing in visual editor after 2.5 upgrade, on the site WordPress Support Forums:
    I am also having this problem. The visual editor worked fine two days ago. Last…

    9 years ago