WordPress.org

Profiles

  • Member Since: May 9th, 2020
  • Find me on:
  • Created a topic, Amazing plugin!, on the site WordPress.org Forums:
    I have used other plugins and found this to the best s…

    2 days ago

  • Posted a reply to Does the plugin have a bad bot blocker?, on the site WordPress.org Forums:
    Thanks for your response. I did send a few comments your way on the website…

    4 days ago

  • Created a topic, Does the plugin have a bad bot blocker?, on the site WordPress.org Forums:
    Hi, hope you are well. I just installed your plugin a…

    5 days ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    Thanks for the help guys, but I am coping I guess. I do not want…

    1 week ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    I tried a mini conflict check i.e. I only disabled recently installed plugins, but that…

    1 week ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    There is no convert option when I click the dots. I am trying the tedious…

    2 weeks ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    Okay thanks. I'll try I guess

    3 weeks ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    Then what shall I do? :(

    3 weeks ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    Yes, unfortunately, it still persists if I update without changing anything :( Would it be…

    3 weeks ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    I just copy-pasted the link to the "Submissions" word. I use the block editor. Highlighted…

    3 weeks ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    I think yoast recently launched the 14.3 update but this was happening before that. I…

    3 weeks ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Yeah I will ask the theme developer. And yeah I think I did clear the…

    3 weeks ago

  • Posted a reply to Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    Yes everything is updated and yes I use the default block editor. ALthough I have…

    3 weeks ago

  • Created a topic, Yoast saying that I don’t have internal links and alt tags, on the site WordPress.org Forums:
    Hi since the update, Yoast has been acting quite diffe…

    3 weeks ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    I tried this but it did not work, unfortunately. There was another file titled style-mobile-rtl.css…

    3 weeks ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Hi, I have made my website temporarily live and I still cannot see the thumbnails…

    4 weeks ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    No problem. Sounds good. The co-author thing is tricky as you say. Take your time.…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Also, I checked and I am pretty sure right now the views are being counted…

    1 month ago

  • Posted a reply to Optimole image resizing issue and “we are currently optimizing your images..”, on the site WordPress.org Forums:
    Thanks. You can mark this resolved now! See you! Bye

    1 month ago

  • Posted a reply to Optimole image resizing issue and “we are currently optimizing your images..”, on the site WordPress.org Forums:
    Thanks! sounds good! Are you saying that the images are resizing because optimole cannot optimize…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Oh and just for your knowledge, I have checked if in fact, the plugin is…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Wow sounds great! I am glad you are taking this as serious as I am…

    1 month ago

  • Created a topic, One of the only popular authors plugin and its epic!, on the site WordPress.org Forums:
    I want to thank the developer of this plugin as there …

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Bro I feel very bad for bothering you over and over again. But I hope…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    No problem. I hope you can address this issue as my website will have many…

    1 month ago

  • Created a topic, Optimole image resizing issue and “we are currently optimizing your images..”, on the site WordPress.org Forums:
    Hi, I am on localhost so my website is not live. I hav…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Co-Authors Plus just allowed multiple authors to be added in a post. The problem then…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    WP does not allow multiple authors for a blog post. To overcome this, I use…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Oh i forgot to mention one thing. In my blog there are many articles that…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Dang bro! that was quick! Thank you so much! I hope it helps your main…

    1 month ago

  • Created a topic, Does what it advertises, on the site WordPress.org Forums:
    It is a simple and effective plugin! The other popular…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Thanks! Looking forward to some good news soon! I will rate the plugin 5/5 now.

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    That would be great! I was about to buy the plugin yesterday but stopped. I…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Sure. Unrelated question. I have not been able to find a free wordpress plugin that…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    I guess when I launch the website, it should become clear. Maybe it wont give…

    1 month ago

  • Posted a reply to Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    I am on localhost. Is that why? When I check the preview (mobile) on my…

    1 month ago

  • Posted a reply to JSON error still happening, on the site WordPress.org Forums:
    I just checked with the majority of my posts and its fully functional. No error!…

    1 month ago

  • Posted a reply to JSON error still happening, on the site WordPress.org Forums:
    Okay you are a genius. Its working now. I HOPE it does not give the…

    1 month ago

  • Posted a reply to JSON error still happening, on the site WordPress.org Forums:
    The pastebin link does not open for me

    1 month ago

  • Posted a reply to JSON error still happening, on the site WordPress.org Forums:
    Unfortunately, the JSON error is still there :(

    2 months ago

  • Created a topic, Plugin not displaying thumbnails on mobile, on the site WordPress.org Forums:
    Hi, I wanted to know if it is possible to enable thumb…

    2 months ago

  • Posted a reply to JSON error still happening, on the site WordPress.org Forums:
    I understand. Hopefully your guys can fix it, otherwise when I launch my website, i'll…

    2 months ago

  • Posted a reply to JSON error still happening, on the site WordPress.org Forums:
    Unfortunately no :( I am working on my website on localhost

    2 months ago

  • Posted a reply to JSON error still happening, on the site WordPress.org Forums:
    Here is the techinical data from the support tab:

    2 months ago

  • Created a topic, JSON error still happening, on the site WordPress.org Forums:
    Hi, I still have the issue of the JSON error when I tr…

    2 months ago

  • Posted a reply to After update plugin, can’t update posts, on the site WordPress.org Forums:
    Yeah, so after some testing, for me the issue seems to be with longer text…

    2 months ago

  • Posted a reply to After update plugin, can’t update posts, on the site WordPress.org Forums:
    Hey my bros! Great job but unfortunately the issue persists. So, let me tell you…

    2 months ago

  • Posted a reply to After update plugin, can’t update posts, on the site WordPress.org Forums:
    No worries. Its almost 12 am here so I'll be hitting the hay soon but…

    2 months ago

  • Posted a reply to After update plugin, can’t update posts, on the site WordPress.org Forums:
    Sure, I used the contact form. My name is Sarmad

    2 months ago

  • Created a topic, This is such an amazing plugin, on the site WordPress.org Forums:
    I was surprised to see that wordpress did not have a b…

    2 months ago

Plugins