WordPress.org

Profiles

  • Member Since: May 9th, 2020
  • Find me on:
  • Posted a reply to e-landing-page-sitemap.xml empty, on the site WordPress.org Forums:
    @devnihil Sorry for the late response. And no, I am not using any under construction…

    2 days ago

  • Created a topic, e-landing-page-sitemap.xml empty, on the site WordPress.org Forums:
    Hello, To be honest, I never noticed the "e-landing-p…

    1 week ago

  • Posted a reply to Same unbroken links being “broken” over and over, on the site WordPress.org Forums:
    Hello, Yes, I am just waiting on the update because I just spent some time…

    1 month ago

  • Posted a reply to Because of a change in your home URL setting, some of your SEO data needs to be., on the site WordPress.org Forums:
    @devnihil I have taken the above-stated steps and will confirm if it worked in 1-2…

    1 month ago

  • Posted a reply to Because of a change in your home URL setting, some of your SEO data needs to be., on the site WordPress.org Forums:
    @mikes41720 Thank you for your detailed response.I will try what you stated and let you…

    1 month ago

  • Created a topic, Because of a change in your home URL setting, some of your SEO data needs to be., on the site WordPress.org Forums:
    Hello, Since I shifted from siteground to cloudways,…

    1 month ago

  • Posted a reply to Plugin not showing the latest “top 10”, on the site WordPress.org Forums:
    @ajay Worked like a charm. For anyone having similar issues, yes go to autoptimize and…

    1 month ago

  • Posted a reply to Plugin not showing the latest “top 10”, on the site WordPress.org Forums:
    I am not sure what to add in the exclusions. What would i type? Warm…

    1 month ago

  • Posted a reply to Plugin not showing the latest “top 10”, on the site WordPress.org Forums:
    I switched to Ajax and still nothing changed. My JS exclusion list on autoptimize includes…

    1 month ago

  • Posted a reply to Plugin not showing the latest “top 10”, on the site WordPress.org Forums:
    @ajay I can turn the debug mode on but not sure if it works. I…

    1 month ago

  • Posted a reply to Plugin not showing the latest “top 10”, on the site WordPress.org Forums:
    The reason I know the top 7 are NOT accurate is becauseI have 2 posts…

    1 month ago

  • Created a topic, Plugin not showing the latest “top 10”, on the site WordPress.org Forums:
    Hello, Since the past week, I have noticed that the t…

    1 month ago

  • Posted a reply to Twitter card images not showing, on the site WordPress.org Forums:
    @mikes41720 Hello I had to disconnect my cdn and that fixed it. I am in…

    2 months ago

  • Posted a reply to Twitter card images not showing, on the site WordPress.org Forums:
    @devnihil Hello That url is the cdn url...Hmmm. what should I do? How can I…

    2 months ago

  • Created a topic, Twitter card images not showing, on the site WordPress.org Forums:
    Hello Team Yoast, I am not sure what happened. I rece…

    2 months ago

  • Created a topic, Amazing and very cheap!, on the site WordPress.org Forums:
    They not only have amazing optimization of images (usi…

    2 months ago

  • Posted a reply to Preload specifics requests and preconnect to 3rd party, on the site WordPress.org Forums:
    Thank you! You genius you! Warm regards

    2 months ago

  • Posted a reply to Preload specifics requests and preconnect to 3rd party, on the site WordPress.org Forums:
    @optimizingmatters Okay then I wont add those websites to the preconnect list. I just ran…

    2 months ago

  • Posted a reply to Preload specifics requests and preconnect to 3rd party, on the site WordPress.org Forums:
    @optimizingmatters Hello, thank you for the quick reply. The first point I understand completely. For…

    2 months ago

  • Created a topic, Preload specifics requests and preconnect to 3rd party, on the site WordPress.org Forums:
    Hello, I would like to know how many requests I shoul…

    2 months ago

  • Posted a reply to Same unbroken links being “broken” over and over, on the site WordPress.org Forums:
    @wpmudevsupport12 Okay I will try that and yes, good luck. Hope it comes out soon.…

    2 months ago

  • Posted a reply to Same unbroken links being “broken” over and over, on the site WordPress.org Forums:
    Hello @wpmudev-support2 Yes, many times they are the same links. Theres this amazon link (of…

    2 months ago

  • Created a topic, Same unbroken links being “broken” over and over, on the site WordPress.org Forums:
    Hello, I have been facing this issue for weeks now es…

    2 months ago

  • Created a topic, Several questions, on the site WordPress.org Forums:
    Hello. Firstly some of my images are being served as …

    2 months ago

  • Created a topic, Webp issue, on the site WordPress.org Forums:
    Hello, I was checking my website on PageSpeed Insight…

    2 months ago

  • Created a topic, The floating button does not float on mobile, on the site WordPress.org Forums:
    Hello, your plugin seems to be working fine for the d…

    4 months ago

  • Posted a reply to Not getting completely dark on mobile, on the site WordPress.org Forums:
    Really? There is no other way except buying the premium version? :(

    4 months ago

  • Created a topic, Not getting completely dark on mobile, on the site WordPress.org Forums:
    Hello, I love the plugin! it is fantastic! I have on…

    4 months ago

  • Posted a reply to Yoast 16.0.2 broke my site, on the site WordPress.org Forums:
    @devnihil Thank you so much! I will keep this in mind if this happens again!…

    4 months ago

  • Created a topic, Yoast 16.0.2 broke my site, on the site WordPress.org Forums:
    Hey Team Yoast. I hope someone can help me out with t…

    4 months ago

  • Posted a reply to Meta description, on the site WordPress.org Forums:
    @mazedulislamkhan I see. Well I can only hope then that someone from the community can…

    5 months ago

  • Posted a reply to Meta description, on the site WordPress.org Forums:
    @mazedulislamkhan You helped me with a problem a few days ago regarding the wrong author…

    5 months ago

  • Posted a reply to Meta description, on the site WordPress.org Forums:
    Hello?

    5 months ago

  • Posted a reply to Meta description, on the site WordPress.org Forums:
    @pcosta88 Here is their reply to your queries: "1) It is a Custom Post Type…

    5 months ago

  • Posted a reply to Meta description, on the site WordPress.org Forums:
    @pcosta88 Hello! I can give you access to my staging website so you can see…

    5 months ago

  • Posted a reply to Meta description, on the site WordPress.org Forums:
    @pcosta88 1. This is what I see https://ibb.co/YhvL5zc 2. I am using WordPress 5.6.2 (latest)…

    5 months ago

  • Created a topic, Meta description, on the site WordPress.org Forums:
    Hello Team Yoast. Hope you are well. I have an issue …

    5 months ago

  • Posted a reply to Title issue on guest users, on the site WordPress.org Forums:
    @mazedulislamkhan Thank YOU!

    5 months ago

  • Posted a reply to Title issue on guest users, on the site WordPress.org Forums:
    Just making sure someone has seen this because no one has replied to this (the…

    5 months ago

  • Created a topic, Title issue on guest users, on the site WordPress.org Forums:
    Hello Team Yoast! Hope you are well. My issue is that…

    5 months ago

  • Posted a reply to Whatsapp image preview not showing, on the site WordPress.org Forums:
    Hello guys. I wanted to update you all as it might help someone and maybe…

    6 months ago

  • Posted a reply to Whatsapp image preview not showing, on the site WordPress.org Forums:
    @devnihil Yes, I have read some of these Whatsapp guidelines, however, my image sizes have…

    6 months ago

  • Created a topic, Whatsapp image preview not showing, on the site WordPress.org Forums:
    Hello Team Yoast! Hope you guys are all well. I recen…

    6 months ago

  • Posted a reply to SG optimizer not showing image preview on Whatsapp…, on the site WordPress.org Forums:
    @stoyangeorgiev Hello I gvae u gave 5 stars but I need help again. The image…

    6 months ago

  • Created a topic, Becoming an all-in-one plugin!, on the site WordPress.org Forums:
    It might have its flaws here and there, but the plugin…

    6 months ago

  • Posted a reply to SG optimizer not showing image preview on Whatsapp…, on the site WordPress.org Forums:
    @stoyangeorgiev Sure :)

    6 months ago

  • Posted a reply to SG optimizer not showing image preview on Whatsapp…, on the site WordPress.org Forums:
    @stoyangeorgiev Yes! It seems to be working now! Thank you so much! Regards

    6 months ago

  • Posted a reply to SG optimizer not showing image preview on Whatsapp…, on the site WordPress.org Forums:
    @stoyangeorgiev Hello, there was finally an update but it seems the issue remains unresolved. I…

    6 months ago

  • Posted a reply to Meta description not displaying sometimes, on the site WordPress.org Forums:
    Oh no! I hate google and its monopoly grrr! Thank you Team Yoast! Take care…

    6 months ago

  • Created a topic, Meta description not displaying sometimes, on the site WordPress.org Forums:
    Hello, hope the Yoast team is well. I googled my webs…

    6 months ago

Plugins