WordPress.org

Profiles

Profile picture of
  • Member Since: December 8th, 2008
  • Find me on:

  • Posted a reply to "All 3 bottom footers appear on right sidebar", on the site WordPress Support Forums:
    Sounds like the HTML problem was a combination of the plugins you are using and…

    2 years ago

  • Posted a reply to "new Domain name has killed my multisite installation", on the site WordPress Support Forums:
    Pleasure. Good on you for fixing it :)

    2 years ago

  • Posted a reply to "All 3 bottom footers appear on right sidebar", on the site WordPress Support Forums:
    OK, well you found a solution, so that's good.

    2 years ago

  • Posted a reply to "new Domain name has killed my multisite installation", on the site WordPress Support Forums:
    Have you tried working through this article: http://wordpress.stackexchange.com/questions/23327/db-connection-error-after-copying-a-wordpress-multisite-instance-to-a-second-loc

    2 years ago

  • Posted a reply to "new Domain name has killed my multisite installation", on the site WordPress Support Forums:
    From having a quick glance at the query it looks like the apostrophe in the…

    2 years ago

  • Posted a reply to "new Domain name has killed my multisite installation", on the site WordPress Support Forums:
    Hi, If you are using multisite then there is one database for all the websites…

    2 years ago

  • Posted a reply to "All 3 bottom footers appear on right sidebar", on the site WordPress Support Forums:
    There are errors in the div structure of the HTML. Try adding a couple of…

    2 years ago

  • Posted a reply to "Remember me", on the site WordPress Support Forums:
    If you install the code and database on a local or staging LAMP platform and…

    2 years ago

  • Posted a reply to "Admin Backend blanck screen after plugins update", on the site WordPress Support Forums:
    Did you have to delete the option settings from the options table?

    2 years ago

  • Posted a reply to "new Domain name has killed my multisite installation", on the site WordPress Support Forums:
    You could try: - dump the database - open the dump in a text editor…

    2 years ago

  • Posted a reply to "Admin Backend blanck screen after plugins update", on the site WordPress Support Forums:
    I would suggest disabling the plugins you just upgraded to see if and which one…

    2 years ago

  • Posted a reply to "Remember me", on the site WordPress Support Forums:
    To find out what version of PHP you are running, create a PHP file in…

    2 years ago

  • Created a topic, Latest version robots.txt bug, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget/sidebar showing on bottom in Chrome only", on the site WordPress Support Forums:
    I've checked your site in Chrome and it looks fine on my computer.

    3 years ago

  • Posted a reply to "Information missing", on the site WordPress Support Forums:
    Have you tried restoring the SQL dump using PHPMyAdmin or another MySQL client?

    3 years ago

  • Posted a reply to "contact form 7", on the site WordPress Support Forums:
    I don't actually know of a form plugin that will do this. You could have…

    3 years ago

  • Posted a reply to "Cant see media libary files.", on the site WordPress Support Forums:
    Have you checked the media files path in Settings? Have you checked the file permissions?…

    3 years ago

  • Posted a reply to "wp_options: 2 clients are using or haven't closed the table properly", on the site WordPress Support Forums:
    It might be worth trying another backup plugin to see if that works. This will…

    3 years ago

  • Posted a reply to "Reinstalling Hacked Site", on the site WordPress Support Forums:
    All Roy's suggestions are spot on. I would also suggest setting the site up offline…

    3 years ago

  • Posted a reply to "Dutch language instead of English", on the site WordPress Support Forums:
    Hi, If you want your WordPress blog to be multilingual then you could take a…

    3 years ago

  • Posted a reply to "Information missing", on the site WordPress Support Forums:
    Hi Have you checked the SQL dump file to make sure the data is in…

    3 years ago

  • Posted a reply to "Comments are not working", on the site WordPress Support Forums:
    Assuming that commenting is allowed and enabled, you could try switching your theme back to…

    3 years ago

  • Posted a reply to "Custom full page template", on the site WordPress Support Forums:
    One to do this would be to code a page template that is specific to…

    3 years ago

  • Posted a reply to "Pasting text from MS Word", on the site WordPress Support Forums:
    In the TinyMCE content editor where you want to paste your text, you should find…

    3 years ago

  • Posted a reply to "HTTP error on media upload", on the site WordPress Support Forums:
    You could also download WordPress and overwrite the core files again just to be sure…

    3 years ago

  • Posted a reply to "Site Operation Aborted error in IE6", on the site WordPress Support Forums:
    It is highly likely that the problem is being caused by the theme. There are…

    3 years ago

  • Posted a reply to "How to put javascript at the bottom", on the site WordPress Support Forums:
    What is the file custom.php doing and when is it called/included?

    3 years ago

  • Posted a reply to "Log In Error", on the site WordPress Support Forums:
    It looks like your site is running ok, and the WordPress login is displayed alright.…

    3 years ago

  • Posted a reply to "Site Operation Aborted error in IE6", on the site WordPress Support Forums:
    Here is a link with information that can help you identify the problem: http://support.microsoft.com/kb/927917

    3 years ago

  • Posted a reply to "Getting an Error code when I log in to my Dashboard", on the site WordPress Support Forums:
    HI, Try re-uploading all the WordPress core files via ftp except for /wp-content. Have a…

    3 years ago

  • Posted a reply to "How to put javascript at the bottom", on the site WordPress Support Forums:
    What I do is I use the standard style sheet function in header.php: <link rel="stylesheet"…

    3 years ago

  • Posted a reply to "[Theme: LightWord] theme font", on the site WordPress Support Forums:
    I think the point is that you may be specifying that font that you want…

    3 years ago

  • Posted a reply to "Order get_the_category list with excluded categories", on the site WordPress Support Forums:
    Hi, That function allows you to exclude categories by ID. Have a read through the…

    3 years ago

  • Posted a reply to "Order get_the_category list with excluded categories", on the site WordPress Support Forums:
    Hi, There are a few solutions posted on that thread and you haven't specified which…

    3 years ago

  • Posted a reply to "HTTP error on media upload", on the site WordPress Support Forums:
    Hi, Have you checked your php.ini to see what the maximum upload and post sizes…

    3 years ago

  • Posted a reply to "CGI Error... Being told its because of my permalink setup?", on the site WordPress Support Forums:
    Hi, If the site is running on IIS 7 you need to get the server…

    3 years ago

  • Posted a reply to "My Website is loading very slowly...Please help!", on the site WordPress Support Forums:
    I am guessing that you aren't a frontend or WordPress theme developer. If so, you…

    3 years ago

  • Posted a reply to "My Website is loading very slowly...Please help!", on the site WordPress Support Forums:
    YSlow plugin use: - Load Firefox - Browse to Google and search for YSlow firefox…

    3 years ago

  • Posted a reply to "My Website is loading very slowly...Please help!", on the site WordPress Support Forums:
    I would suggest having a look at your site in Firefox using the plugin YSlow.…

    3 years ago

  • Posted a reply to "Add action to only a custom post type - functions.php", on the site WordPress Support Forums:
    Hi, Something like this might help. function do_stuff() { global $post_type; if( $post_type == "listings")…

    4 years ago

  • Posted a reply to "[Plugin: Job Manager] Radio buttons - dont hold data", on the site WordPress Support Forums:
    I have posted a solution to the related multiple checkboxes selected problem here: http://code.google.com/p/wordpress-job-manager/issues/detail?id=275&colspec=ID%20Type%20Status%20Priority%20Milestone%20Owner%20Summary%20Reporter

    4 years ago

  • Posted a reply to "[Plugin: Job Manager] Radio buttons - dont hold data", on the site WordPress Support Forums:
    I have now discovered another problem which seems to be related. I created a couple…

    4 years ago

  • Posted a reply to "[Plugin: Job Manager] Radio buttons - dont hold data", on the site WordPress Support Forums:
    I'm also having this problem. I added a radio button field to the Job form…

    4 years ago

  • Posted a reply to "how to get full posts on the front page not previews (neutica theme)", on the site WordPress Support Forums:
    It sounds like the code in your themes is displaying the excerpt and not the…

    5 years ago

  • Posted a reply to "Sitemap generator problem", on the site WordPress Support Forums:
    I discovered that wordpress is installed in a subdirectory so this sitemap generation problem is…

    6 years ago

  • Created a topic, Sitemap generator problem, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How do I get author.php to display one category?", on the site WordPress Support Forums:
    Thanks Michael, that fixed it, much appreciated. I just want to make sure that I…

    6 years ago

  • Posted a reply to "Comments - says 'No Responses' but there are 2!", on the site WordPress Support Forums:
    I have the same problem. Has anyone else been able to figure this out? The…

    6 years ago

  • Posted a reply to "How to Exclude certain widgets from category pages?", on the site WordPress Support Forums:
    I've mostly used the method I outlined above because I couldn't find a plugin that…

    6 years ago

  • Posted a reply to "Where's sidebar for single post pages gone?", on the site WordPress Support Forums:
    Hi, post the single.php code in a pastebin and copy the link here so that…

    6 years ago