WordPress.org

Profiles

  • Member Since: June 15th, 2020
  • Find me on:
  • Created a topic, Forever looping in loading after clicking Start Now, on the site WordPress.org Forums:
    After i enroll an account it just keeps loading and lo…

    2 months ago

  • Created a topic, Sensei LMS problem after installing Tutor LMS, on the site WordPress.org Forums:
    I got sensei LMS in my website, however i released cer…

    2 months ago

  • Created a topic, JQuery not defined on frontend, on the site WordPress.org Forums:
    I got stucked in wordpress 5.5.3 whenever i try to upd…

    4 months ago

  • Posted a reply to Plugin data, on the site WordPress.org Forums:
    hi @sterndata I use slider revolution for the sliders which doesn't load in the front…

    5 months ago

  • Posted a reply to Plugin data, on the site WordPress.org Forums:
    Hi @sterndata I already installed the plugin but it doesn't help me fix the problem.…

    5 months ago

  • Posted a reply to Plugin data, on the site WordPress.org Forums:
    hi @sterndata some sliders that use jquery, even if i updated the sliders in the…

    5 months ago

  • Posted a reply to Plugin data, on the site WordPress.org Forums:
    hi @diondesigns but why the other plugins after i delete the effects are still in…

    5 months ago

  • Posted a reply to Plugin data, on the site WordPress.org Forums:
    Hi @sterndata When i update my wordpress to the latest version it actually broke some…

    5 months ago

  • Created a topic, Plugin data, on the site WordPress.org Forums:
    Even if i uninstall the plugin on the website I notice…

    5 months ago

  • Posted a reply to JQuery Error on wordpress update, on the site WordPress.org Forums:
    everything is working perfectly beside the slider revolution

    5 months ago

  • Posted a reply to JQuery Error on wordpress update, on the site WordPress.org Forums:
    It was perfectly running if i login into the administrator mode. but on the client…

    5 months ago

  • Created a topic, JQuery, on the site WordPress.org Forums:
    I'm having a problem whenever i upgrade my wordpress t…

    5 months ago

  • Posted a reply to Specific pages don’t update, on the site WordPress.org Forums:
    Hi we also encounter this problem on Elementor builder where the design and background are…

    5 months ago

  • Posted a reply to WordPress not updating!, on the site WordPress.org Forums:
    i tested the hard reload and also in different pc because i thought its just…

    5 months ago

  • Created a topic, Specific pages don’t update, on the site WordPress.org Forums:
    i update the page on my wordpress and it doesnt apply …

    5 months ago

  • Created a topic, WordPress not updating!, on the site WordPress.org Forums:
    whenever i make changes on the front end it doesnt app…

    5 months ago

  • Created a topic, WooCommerce FedEx Shipping notes, on the site WordPress.org Forums:
    Is there a way to add a custom text after i pick a cer…

    7 months ago

  • Created a topic, Question before purchasing, on the site WordPress.org Forums:
    I was planning to purchase the plugin, but i wanted to…

    8 months ago

  • Created a topic, PPOM plugin bug, on the site WordPress.org Forums:
    The bug can be find on the checkout. after we add to c…

    8 months ago

  • Created a topic, Almost perfect, on the site WordPress.org Forums:
    Perfectly working except for one feature, the sticky b…

    11 months ago

  • Posted a reply to Good performance on pagespeed score but, on the site WordPress.org Forums:
    can you clarify the instruction? thank you.

    12 months ago

  • Posted a reply to Good performance on pagespeed score but, on the site WordPress.org Forums:
    it seems that the inline and defer css has the problem, however the pagespeed score…

    12 months ago

  • Posted a reply to Good performance on pagespeed score but, on the site WordPress.org Forums:
    i enabled the Aggregate CSS-files and Inline and Defer CSS. I also added Critical CSS

    12 months ago

  • Posted a reply to Good performance on pagespeed score but, on the site WordPress.org Forums:
    it seems that I'm having with the optimize css code,but the problem does not always…

    12 months ago

  • Created a topic, Good performance on pagespeed score but, on the site WordPress.org Forums:
    My pagespeed performance score does increase, but feat…

    12 months ago

  • Created a topic, Redirecting URL, on the site WordPress.org Forums:
    i setup a redirecting URL for WSDesk but it doesn't wo…

    1 year ago