WordPress.org

Profiles

Harty

Profile picture of Harty
  • Member Since: June 9th, 2008
  • auckland
  • Find me on:

  • Created a topic, Alternative plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Message when URL finishes with /wp-admin/", on the site WordPress Support Forums:
    You could use a URL redirect plugin that sends someone off to any page you…

    6 months ago

  • Posted a reply to "How to include Video without youtube/embedding?", on the site WordPress Support Forums:
    Upload your video to your server, probably have to do it via your FTP programme…

    6 months ago

  • Posted a reply to "Can't see my website", on the site WordPress Support Forums:
    http://www.outstand1ng.dk/wp-login.php?

    6 months ago

  • Posted a reply to "Can't create new posts", on the site WordPress Support Forums:
    Hi. This may be totally wrong, but happy to toss it in the mix of…

    6 months ago

  • Posted a reply to "Google Chrome", on the site WordPress Support Forums:
    By the way, I mentioned your plugin in my podcast http://www.stevehart.co.nz/20-easy-css-changes-and-shopping-carts/

    6 months ago

  • Posted a reply to "Google Chrome", on the site WordPress Support Forums:
    Thank you, I'll pass that on.

    6 months ago

  • Posted a reply to "Google Chrome", on the site WordPress Support Forums:
    I mean, the word catalogue, on the front page.

    6 months ago

  • Posted a reply to "Google Chrome", on the site WordPress Support Forums:
    Okay, will do. Thanks for testing. Any ideas what could cause his issue? By the…

    6 months ago

  • Posted a reply to "Google Chrome", on the site WordPress Support Forums:
    Hi there. The site is: www.nzled.co.nz I don't have chrome, but visitors say they cannot…

    6 months ago

  • Created a topic, Google Chrome, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "read more", on the site WordPress Support Forums:
    Fixed it with this plugin: https://wordpress.org/plugins/advanced-excerpt/

    7 months ago

  • Posted a reply to "remove headline from excerpt", on the site WordPress Support Forums:
    What I mean is, a post's headline is mixed in with the text of the…

    7 months ago

  • Created a topic, read more, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Tax calculation, on the site WordPress Support Forums

    8 months ago

  • Created a topic, remove headline from excerpt, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Zip files, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Watermark audio", on the site WordPress Support Forums:
    Yes, I use your free version at the moment. But I sell short pieces of…

    8 months ago

  • Posted a reply to "Watermark audio", on the site WordPress Support Forums:
    Hi. That's exactly what I am hoping to avoid. But thanks for the suggestion.

    8 months ago

  • Created a topic, Watermark audio, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Watermark audio, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "No play button showing", on the site WordPress Support Forums:
    Hi. What's the procedure to show custom colours and my own music tracks?

    9 months ago

  • Posted a reply to "No play button showing", on the site WordPress Support Forums:
    Okay - so you have it working, that's good. Looks like I must have a…

    9 months ago

  • Posted a reply to "No play button showing", on the site WordPress Support Forums:
    Thanks, yes that looks fine on your website. Is there an updated version being released?…

    9 months ago

  • Posted a reply to "No play button showing", on the site WordPress Support Forums:
    Hi. Happy to help work through this, but I need to go. I will return…

    9 months ago

  • Posted a reply to "No play button showing", on the site WordPress Support Forums:
    Sorry, nothing to see - no link posted.

    9 months ago

  • Posted a reply to "No play button showing", on the site WordPress Support Forums:
    Hi. Got page not found.

    9 months ago

  • Posted a reply to "No play button showing", on the site WordPress Support Forums:
    Hi. I'm using the latest version of firefox on a Mac. Also, I altered the…

    9 months ago

  • Created a topic, No play button showing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Paypal integration", on the site WordPress Support Forums:
    Is the Rednao.com subscription compulsory to link your plugin with paypal?

    9 months ago

  • Created a topic, Paypal charge per word, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Paypal integration, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Charge for access to a post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Charge for access to apost, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Selling MP3s, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hacker locked me out, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wrong site showing + error message", on the site WordPress Support Forums:
    The chaps at GA have helped solve the problem, now waiting to see if the…

    1 year ago

  • Posted a reply to "Google analytics - wrong website showing", on the site WordPress Support Forums:
    The chaps at GA have helped solve the problem, now waiting to see if the…

    1 year ago

  • Posted a reply to "Not compatable with recaptcha plugins on WP 3.8", on the site WordPress Support Forums:
    I have disabled the captcha plugin and replaced it with the Honeypot.

    1 year ago

  • Created a topic, Google analytics - wrong website showing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Wrong site showing + error message, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding a Payment Gate.", on the site WordPress Support Forums:
    Paypal.com is my first choice.

    1 year ago

  • Created a topic, Incoming RSS feed to create new posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: BulletProof Security] cURL Returns 403 on Feed Pages when Using Secure Mode", on the site WordPress Support Forums:
    Thank you. This is now fixed for me. I had not followed the following steps:…

    2 years ago

  • Posted a reply to "[Plugin: BulletProof Security] cURL Returns 403 on Feed Pages when Using Secure Mode", on the site WordPress Support Forums:
    Hi. Here is the log for the MailChimp RSS issue: >>>>>>>>>>> 403 GET or Other…

    2 years ago

  • Posted a reply to "[Plugin: BulletProof Security] cURL Returns 403 on Feed Pages when Using Secure Mode", on the site WordPress Support Forums:
    Hi. I am having the same rss/MailChimp issue, and additionally a situation where iTunes does…

    2 years ago

  • Posted a reply to "Conflict", on the site WordPress Support Forums:
    Just had a thought. I wonder if the glitch happened when the countdown clock hit…

    2 years ago

  • Posted a reply to "Conflict", on the site WordPress Support Forums:
    Hi again Stefan. Well, both plugins are active and the site is working normally. Can't…

    2 years ago

  • Posted a reply to "Conflict", on the site WordPress Support Forums:
    Hi Stefan. I'll reactivate it now and we can both have a look... Thank you.…

    2 years ago