WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: October 22nd, 2005
  • Find me on:

  • Posted a reply to "Configuration of xmlrpc.php?rsd in self hosted blog", on the site WordPress Support Forums:
    John, Try this solution, since it seems to echo similar situations. First, download the file…

    7 years ago

  • Posted a reply to "xmlrpc.php: 412 Precondition Failed", on the site WordPress Support Forums:
    That solution also works for more recent installs, e.g. 2.5.1. I've been running into a…

    7 years ago

  • Posted a reply to "Bullets and numbers disappeared from lists in editor", on the site WordPress Support Forums:
    (shrug) Don't ask me what I did or how, but I appear to have fixed…

    7 years ago

  • Created a topic, Bullets and numbers disappeared from lists in editor, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Words not wrapping in 2.3 WYSIWYG post editor", on the site WordPress Support Forums:
    This isn't an Opera thing, necessarily. I'm having wrap problems from the beginning in 2.3.1,…

    7 years ago

  • Posted a reply to "previous posts link missing", on the site WordPress Support Forums:
    That indeed is the answer. I went through theme after theme, looking for a solution.…

    7 years ago

  • Posted a reply to "WYSIWYG editor losing HTML on 2.1", on the site WordPress Support Forums:
    Moshu: You can never put code (html or other) in the wysiwyg thing. You couldn't…

    8 years ago

  • Posted a reply to "Missing WordPress graphics in the Dashboard and Editor", on the site WordPress Support Forums:
    I found the solution to the problem after vgrepping Mozilla/Firefox documentation online. It seems my…

    8 years ago

  • Posted a reply to "Missing WordPress graphics in the Dashboard and Editor", on the site WordPress Support Forums:
    No good; everything's still invisible. I have to wonder if a Firefox extension or something…

    9 years ago

  • Posted a reply to "Missing WordPress graphics in the Dashboard and Editor", on the site WordPress Support Forums:
    Latest development: I did some writing on the blog from a wireless connection at a…

    9 years ago

  • Posted a reply to "Yahoo-based WP blog inaccessable", on the site WordPress Support Forums:
    Okay, o master of the Zen koan (grin). But I've yet to crack a book…

    9 years ago

  • Posted a reply to "Missing WordPress graphics in the Dashboard and Editor", on the site WordPress Support Forums:
    I just looked at the actual blog, and my template graphics are missing as well…

    9 years ago

  • Posted a reply to "Yahoo-based WP blog inaccessable", on the site WordPress Support Forums:
    Thanks for the comebacks. After calling Yahoo customer support, and being told, "I can't answer…

    9 years ago

  • Created a topic, Missing WordPress graphics in the Dashboard and Editor, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Yahoo-based WP blog inaccessable", on the site WordPress Support Forums:
    Turning back to the original topic: febwa1976 > did they say what was the specific…

    9 years ago

  • Created a topic, Yahoo-based WP blog inaccessable, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Newbie Needs Help!", on the site WordPress Support Forums:
    I'm having the exact same problem here as ChrisP, from the looks (Yahoo, privileges, et…

    9 years ago