WordPress.org

Profiles

harmonyinfotech

Profile picture of harmonyinfotech
  • Member Since: May 31st, 2012
  • Find me on:

  • Posted a reply to "Evolve Content Box Button", on the site WordPress Support Forums:
    What is your site url and also how are you trying to add the links?

    1 month ago

  • Posted a reply to "remove white bar on top with rss logo", on the site WordPress Support Forums:
    The following css should take care of it. .header { display:none; }

    1 month ago

  • Posted a reply to "How to add new FrontPage Content Boxes", on the site WordPress Support Forums:
    It won't be possible without changing theme code but let me see if an option…

    1 month ago

  • Posted a reply to "remove white bar on top with rss logo", on the site WordPress Support Forums:
    What is your site url?

    1 month ago

  • Posted a reply to "Remove titles from Pages", on the site WordPress Support Forums:
    Just remove the css code which were added and things should be back to how…

    1 month ago

  • Posted a reply to "Menu problem - dropdown glyphicon?!", on the site WordPress Support Forums:
    Once try disabling gridrotator plugin as I can see an error for it.

    1 month ago

  • Posted a reply to "Menu problem - dropdown glyphicon?!", on the site WordPress Support Forums:
    Seems to be opening fine here.

    1 month ago

  • Posted a reply to "How do I change a Front Page Content Box icon?", on the site WordPress Support Forums:
    You may need to change the theme code for that.

    1 month ago

  • Posted a reply to "Can't change ANY colour option in Customise section", on the site WordPress Support Forums:
    The customizer is broken in current version (update is in review process which fixes this)…

    1 month ago

  • Posted a reply to "Removing Blog", on the site WordPress Support Forums:
    Btw if you had a transparent header image, it may look better.

    1 month ago

  • Posted a reply to "How to lengthen post title in slider", on the site WordPress Support Forums:
    I will see if an option can be added in the theme for it.

    1 month ago

  • Posted a reply to "No line breaks or paragraph breaks", on the site WordPress Support Forums:
    What happens when you insert the br tag in the content?

    1 month ago

  • Posted a reply to "How to lengthen post title in slider", on the site WordPress Support Forums:
    \wp-content\themes\evolve\

    1 month ago

  • Posted a reply to "How to lengthen post title in slider", on the site WordPress Support Forums:
    Checkout line number 1345 in library/functions/basic-functions.php

    1 month ago

  • Posted a reply to "No line breaks or paragraph breaks", on the site WordPress Support Forums:
    Try installing tinymce advanced plugin and enabling the setting "Stop removing the <p> and tags…

    1 month ago

  • Posted a reply to "Menu problem - dropdown glyphicon?!", on the site WordPress Support Forums:
    What is your site url? Generally this problem occurs when there is a jquery issue.

    1 month ago

  • Posted a reply to "stopping images expanding in post slider", on the site WordPress Support Forums:
    What is your site url?

    2 months ago

  • Posted a reply to "theme questions", on the site WordPress Support Forums:
    Are you getting any error message? What is your site url?

    2 months ago

  • Posted a reply to "Parallax scroll not working in Evolve theme", on the site WordPress Support Forums:
    I don't think this theme is a one page parallax theme.

    2 months ago

  • Posted a reply to "Parallax scroll not working in Evolve theme", on the site WordPress Support Forums:
    Does it have a single page parallax option?

    2 months ago

  • Posted a reply to "Parallax scroll not working in Evolve theme", on the site WordPress Support Forums:
    Does it have a single page parallax option?

    2 months ago

  • Posted a reply to "remove navigation arrows in boostrap slider", on the site WordPress Support Forums:
    The following css should remove the navigation arrows. .carousel-control { display:none; }

    2 months ago

  • Posted a reply to "Parallax scroll not working in Evolve theme", on the site WordPress Support Forums:
    Can you please explain what you mean by scrolling?

    2 months ago

  • Posted a reply to "Bootstrap Slider Images", on the site WordPress Support Forums:
    You can center the image by using following css. #bootstrap-slider img {margin:0px auto;} As for…

    2 months ago

  • Posted a reply to "Bootstrap Slider Title Transparency", on the site WordPress Support Forums:
    Apply css to following elements and add in custom css .carousel-caption { /* css rule…

    2 months ago

  • Posted a reply to "Pages Displaying Wrong Content", on the site WordPress Support Forums:
    Did you got this issue fixed?

    2 months ago

  • Posted a reply to "Search in header breaks menu align", on the site WordPress Support Forums:
    Did you got this issue fixed?

    2 months ago

  • Posted a reply to "number of characters on Post title on an Post EXCEPRT", on the site WordPress Support Forums:
    There will be a new update soon which will have the option to change the…

    2 months ago

  • Posted a reply to "Not compatible with Polylang plugin", on the site WordPress Support Forums:
    Just wondering if this problem still exists?

    2 months ago

  • Posted a reply to "Can evolve be used as a website or is it just a blog?", on the site WordPress Support Forums:
    Yes, with some changes, it would be possible to make the site look like a…

    2 months ago

  • Posted a reply to "remove the extra white space above and below the title/logo", on the site WordPress Support Forums:
    Just wondering if you got the issue fixed.

    2 months ago

  • Posted a reply to "Remove Menu Bar Evolve Theme", on the site WordPress Support Forums:
    What is your site url?

    2 months ago

  • Posted a reply to "Font Awesome in Evolve- Do I need a plug-in?", on the site WordPress Support Forums:
    You can include it directly in the content like <i class="fa fa-camera-retro"></i>

    2 months ago

  • Posted a reply to "language localization", on the site WordPress Support Forums:
    Can you please provide some examples so that I can check it out.

    2 months ago

  • Posted a reply to "Font Awesome in Evolve- Do I need a plug-in?", on the site WordPress Support Forums:
    You don't need any plugins for Font-Awesome as it is included within the theme.

    2 months ago

  • Posted a reply to "Can i use for commercial? & How edit content in bootstrap?", on the site WordPress Support Forums:
    You can use all the wordpress theme & plugins available here for personal or commercial…

    2 months ago

  • Posted a reply to "Can i use for commercial? & How edit content in bootstrap?", on the site WordPress Support Forums:
    1. Yes 2. Please elaborate or provide site url. 3. Currently there is only an…

    2 months ago

  • Posted a reply to "Parallax slider images", on the site WordPress Support Forums:
    What is your site url?

    3 months ago

  • Posted a reply to "theme has returned to all default options!", on the site WordPress Support Forums:
    Strange? Can you please take a backup of the db and also provide the dump…

    3 months ago

  • Posted a reply to "Re-Captcha plugin no longer recognized", on the site WordPress Support Forums:
    Just wondering if you got the issue solved?

    3 months ago

  • Posted a reply to "content boxes titles", on the site WordPress Support Forums:
    It is better to do that using css instead of changing the tags. You can…

    3 months ago

  • Posted a reply to "error options.php", on the site WordPress Support Forums:
    Did you got the error fixed?

    3 months ago

  • Posted a reply to "Header typography font in eveolve theme", on the site WordPress Support Forums:
    Can you please provide more details?

    3 months ago

  • Posted a reply to "Good job with update!", on the site WordPress Support Forums:
    Thanks for feedbacks. Any wishlist for theme update?

    3 months ago

  • Posted a reply to "Center Bootstrap Slider", on the site WordPress Support Forums:
    Please check your site for malware or hacked files. There seems to be a "viagra…

    3 months ago

  • Posted a reply to "google Fonts on SSL site", on the site WordPress Support Forums:
    In library/functions/functions.php (Around line 104) wp_enqueue_style('googlefont', "http://fonts.googleapis.com/css?family=".$font_face_all); In library/functions/options-framework.php (Around line 159) wp_enqueue_style('google-fonts', "http://fonts.googleapis.com/css?family=Oswald:r,b|Cabin:r,b,i");

    3 months ago

  • Posted a reply to "How do I change footer font & color?", on the site WordPress Support Forums:
    What is the css you have applied?

    3 months ago

  • Posted a reply to "Menu Limit", on the site WordPress Support Forums:
    Shouldn't be a problem with the theme. Enable debugging and see if it throws any…

    3 months ago

  • Posted a reply to "Menu Limit", on the site WordPress Support Forums:
    How many menu items you are having currently?

    3 months ago

  • Posted a reply to "Can you add the Calibri font to Theme Options", on the site WordPress Support Forums:
    How are you currently trying to do it?

    3 months ago