Profiles

  • Member Since: November 13th, 2012
  • Find me on:
  • Posted a reply to Apple Pay and Google Pay Disappeared, on the site WordPress.org Forums:
    I actually have LINK disabled for the LIVE token. It's odd that it used to…

  • Created a topic, Apple Pay and Google Pay Disappeared, on the site WordPress.org Forums:
    I've been successfully accepting Apple Pay and Google …

  • Posted a reply to loading=””lazy”” – is it suppose to have two “”, on the site WordPress.org Forums:
    Yep. That was fixed in latest update.

  • Posted a reply to loading=””lazy”” – is it suppose to have two “”, on the site WordPress.org Forums:
    What I mean is that it has two "" before work lazy, so that might…

  • Created a topic, loading=””lazy”” – is it suppose to have two “”, on the site WordPress.org Forums:
    I noticed that my IG gallery has this in the images lo…

  • Created a topic, Integrate with Ninja Forms, on the site WordPress.org Forums:
    Is there a way to integrate with a form plugin? We w…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    This is a dev site, so it's probably connected is safe mode. We have tested…

  • Posted a reply to Does the plugin really require the JetPack Plugin?, on the site WordPress.org Forums:
    Hey, thanks for responding. We have testing turning off wp-rocket as well (it was probably…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    I have tried replacing the images with new images and at first, it seems to…

  • Posted a reply to Does the plugin really require the JetPack Plugin?, on the site WordPress.org Forums:
    The weird thing is, I reloaded the new image (with a new file name), it…

  • Posted a reply to Does the plugin really require the JetPack Plugin?, on the site WordPress.org Forums:
    Hey Sandip, The interesting this is that we never turned on Image Accelerator, but randomly…

  • Posted a reply to Does the plugin really require the JetPack Plugin?, on the site WordPress.org Forums:
    Thank you for getting back to me. The issue I'm running into with just turning…

  • Created a topic, Does the plugin really require the JetPack Plugin?, on the site WordPress.org Forums:
    Looking at other plugins like WooCommerce payments, th…

  • Posted a reply to Requires Jetpack, on the site WordPress.org Forums:
    Once you create a connection, can you just disable jetpack?

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    I want to ask again as I'm seeing this issue still persistent on our website.…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    Just pinging again. Is there any fix for this bug? it's really annoying and the…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    Is there any fix for this bug?

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    Unfortunately, they are still getting loaded from wp.com server. You can see here: https://snipboard.io/PGazLF.jpg I'm…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    I have the same issue on a dev site here: https://themotionbooks.com/dev2/shop/personalized-tmb/ and the issue is…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    That is a good idea. However, just by turning off jetpack, the issue is fixed.…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    I deactivated Cloudflare, no luck. I deactivated WP ROCKET, no luck as well. Keep in…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    Yes, I would clear all possible cache. Including cloudflare. The thing is, when disabling jetpack…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    This is what I see when I look at network https://imgur.com/a/PcCTfRB I did refresh the…

  • Posted a reply to Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    I'm looking at the guide, the interesting thing is that I have ALL modules disabled…

  • Created a topic, Some images are served from i0.wp.com – BUT site accelerator is not enabled, on the site WordPress.org Forums:
    I have woocommerce installed and jetpack (I'm assuming…

  • Created a topic, Some Images appearing from i0.wp.com even though Jetpack performance is disbaled, on the site WordPress.org Forums:
    I have Wordpress installed and woocommerce. I have mos…

  • Created a topic, TikTok not reporting Complete Payment Event, on the site WordPress.org Forums:
    I'm having issues where tiktok is seeing all my events…

  • Posted a reply to Is the product price calculated from the original price on the free version?, on the site WordPress.org Forums:
    OK. That makes a lot of sense. It's clear now why that option exists. I…

  • Posted a reply to Yith Gift Cards not seeing the Dynamic Price, on the site WordPress.org Forums:
    I dug a good 10 more hours into this issue and it looks like the…

  • Posted a reply to Is the product price calculated from the original price on the free version?, on the site WordPress.org Forums:
    I’ve read that many times, but I’m confused then why does the pro have “apply…

  • Created a topic, Is the product price calculated from the original price on the free version?, on the site WordPress.org Forums:
    I noticed that the pro version has an option to discou…

  • Created a topic, Yith Gift Cards not seeing the Dynamic Price, on the site WordPress.org Forums:
    We're using Yith Gift Cards (Premium) to allow custome…

  • Created a topic, Bulk Tables only to specific roles, on the site WordPress.org Forums:
    Is there a way to show the bulk tables only to a speci…

  • Created a topic, Whats the difference between PHPREDIS and REDIS, on the site WordPress.org Forums:
    I have this: Status: Connected Client: PhpRedis (v5.…

  • Posted a reply to WooCommerce Home page in ADMIN is blank, on the site WordPress.org Forums:
    It's weird, but after a while, things just went back to normal (or maybe I…

  • Posted a reply to Pricing is not the Correct Price., on the site WordPress.org Forums:
    I know I can override the price in the custom facebook price, but that make…

  • Created a topic, Pricing is not the Correct Price., on the site WordPress.org Forums:
    I'm listing my product for $125. I have a plugin that …

  • Posted a reply to instagram shopping was rejected, on the site WordPress.org Forums:
    Did you facebook shop publish? That happened to me. I simply kept sending it for…

  • Created a topic, Duplicate listing on Facebook Catalog, on the site WordPress.org Forums:
    I added the facebook for WooCommerce plugin and got ev…

  • Created a topic, WooCommerce Home page in ADMIN is blank, on the site WordPress.org Forums:
    I recently tried updating to wordpress 5.6 and I ran i…

  • Posted a reply to DevTools failed to parse SourceMap, on the site WordPress.org Forums:
    Hmmm. I searched my theme for a retina.js file. There is not one. For now,…

  • Created a topic, DevTools failed to parse SourceMap, on the site WordPress.org Forums:
    I recently started to notice that my logo on my site w…

  • Posted a reply to Change Website Link, on the site WordPress.org Forums:
    Hey... sorry... When a user visits the feed (in itunes or the web), https://podcast.ashevchenko.org/feed/podcast/sermons the…

  • Created a topic, Change Website Link, on the site WordPress.org Forums:
    We created a subdomain on our website site to organize…

  • Posted a reply to Does events manager pro support php7.1?, on the site WordPress.org Forums:
    that is very helpful. and one last question... do you guys have an estimate when…

  • Posted a reply to Does events manager pro support php7.1?, on the site WordPress.org Forums:
    has this been updated to support php7? Just curious before I move my site to…

  • Created a topic, Generating Retina Images actually deletes the Images, on the site WordPress.org Forums:
    I've noticed a weird anomaly that started about 3 mont…

  • Posted a reply to some files automatically excluded – they are images, on the site WordPress.org Forums:
    I will do that... I will just link to this post.

  • Posted a reply to some files automatically excluded – they are images, on the site WordPress.org Forums:
    Hello kat, I would love to enable it... but it's empty... inspecting it, I get…

  • Created a topic, some files automatically excluded – they are images, on the site WordPress.org Forums:
    I'm having an issue with created a full backup. The ba…