WordPress.org

Profiles

hannah

  • Member Since: May 13th, 2014
  • @hannahritner on WordPress.org
  • Find me on:

  • Posted a reply to portfolio not found, on the site WordPress.org Forums:
    I will send this topic over the developer and see if he knows what is…

    2 mins ago

  • Posted a reply to portfolio not found, on the site WordPress.org Forums:
    What are you using jetpack for? I can't say we're huge fans of the plugin...…

    33 mins ago

  • Posted a reply to portfolio not found, on the site WordPress.org Forums:
    Hmm, have you tried deactivating your plugins? I would suggest doing that to see if…

    49 mins ago

  • Posted a reply to Archive Page – Grid instead of List, on the site WordPress.org Forums:
    Hey, The premium version of the theme has a built in option to change this…

    7 hours ago

  • Posted a reply to Extarnal link in portfolio how to open in new tab, on the site WordPress.org Forums:
    Hi Jacek, Where are you adding this external link? And how are you adding it?…

    7 hours ago

  • Posted a reply to portfolio not found, on the site WordPress.org Forums:
    Hey @clbuchanan, What are your permalink settings set to? Hannah

    7 hours ago

  • Posted a reply to How to align the main logo with the secondary menu on header, on the site WordPress.org Forums:
    Hey, The demo is using the primary menu. It looks like you're using the secondary.…

    8 hours ago

  • Posted a reply to Customizer page is blank, on the site WordPress.org Forums:
    Hey Marcus, Do you have access to your theme options still? Did this just recently…

    9 hours ago

  • Posted a reply to Warning: mkdir() error appearing, on the site WordPress.org Forums:
    What version of the theme are you currently running? If you can't access your WP…

    2 days ago

  • Posted a reply to Warning: mkdir() error appearing, on the site WordPress.org Forums:
    Hey @naomiblythe, I would suggest contacting your host. It seems like for whatever reason they…

    2 days ago

  • Posted a reply to Fix Footer Social Share Buttons, on the site WordPress.org Forums:
    You can paste those into your custom css box in Theme Options > Custom CSS.…

    4 days ago

  • Posted a reply to Fix Footer Social Share Buttons, on the site WordPress.org Forums:
    You can make the column 100% width using css like this: .col-md-6.footercol1 { width: 100%;…

    4 days ago

  • Posted a reply to Home slider images shifted to the right, on the site WordPress.org Forums:
    Glad you were able to find the issue! Hannah

    4 days ago

  • Posted a reply to Icons are square outlines, on the site WordPress.org Forums:
    Glad to hear it! Hannah

    5 days ago

  • Posted a reply to Portfolio Permalink structure, on the site WordPress.org Forums:
    Hi Kristina, Sorry for the delay! The premium theme has a built-in option to change…

    6 days ago

  • Posted a reply to Center Images, on the site WordPress.org Forums:
    Hey, There isn't an option to center align images when they are in grid format…

    6 days ago

  • Posted a reply to Navigation Menu Bar, on the site WordPress.org Forums:
    Hi @plaidside, In Theme Options > Logo Options try decreasing the Logo Container Width. This…

    6 days ago

  • Posted a reply to How to change the color of the top menu buttons?, on the site WordPress.org Forums:
    @daviadorna, This css should work for you: #nav-main ul.sf-menu a:hover { color: #333; } Hannah

    1 week ago

  • Posted a reply to Product catalog height not aligned, on the site WordPress.org Forums:
    Hey Michael, I'm seeing these aligned on mobile. Try clearing your mobile cache. Hannah

    2 weeks ago

  • Posted a reply to adjust width product pages woo commerce, on the site WordPress.org Forums:
    Hey, Sorry for the delay! So you are displaying a sidebar on all but your…

    2 weeks ago

  • Posted a reply to Image Grid Widget, on the site WordPress.org Forums:
    Hi, Sorry for the delay! I will notify the developer and get back to you…

    2 weeks ago

  • Posted a reply to Exert in Russian doesn’t show up., on the site WordPress.org Forums:
    Hi, Looks like this was answered in the premium forums. I believe this had to…

    2 weeks ago

  • Posted a reply to Plugin and Font preference not working, on the site WordPress.org Forums:
    When you deactivated all your plugins did you clear your cache and check if there…

    3 weeks ago

  • Posted a reply to Plugin and Font preference not working, on the site WordPress.org Forums:
    Can you explain a bit further what exactly isn't working? Do you mean your theme…

    3 weeks ago

  • Posted a reply to Plugin and Font preference not working, on the site WordPress.org Forums:
    Hey, Can you post a link? Thanks! Hannah

    3 weeks ago

  • Posted a reply to Adding Equal Height to WooCommerce Products, on the site WordPress.org Forums:
    Glad to hear it:) Have a good day! Hannah

    3 weeks ago

  • Posted a reply to Adding Equal Height to WooCommerce Products, on the site WordPress.org Forums:
    Try adding this to your custom css: .archive .product_item a.product_item_link img { max-height: 150px; }…

    3 weeks ago

  • Posted a reply to Adding Equal Height to WooCommerce Products, on the site WordPress.org Forums:
    Hi Luci, Try adding this to your custom css box in Theme Options > Advanced…

    3 weeks ago

  • Posted a reply to mobile look in some old pc browsers, on the site WordPress.org Forums:
    Do you see this when you view the demo? http://themes.kadencethemes.com/virtue/ If not, I would suggest…

    3 weeks ago

  • Posted a reply to Featured Image in Title, on the site WordPress.org Forums:
    Hey, The premium theme allows you to set this for each of your pages/posts, however,…

    3 weeks ago

  • Posted a reply to Slider not working, on the site WordPress.org Forums:
    I haven't heard of any others experiencing this which makes me think it is not…

    3 weeks ago

  • Posted a reply to Slider not working, on the site WordPress.org Forums:
    Hey, How many slides have you added? What version of the theme are you using?…

    3 weeks ago

  • Posted a reply to How to move Menus the Menu Icon, on the site WordPress.org Forums:
    Hey, Try adding this to your custom css box in Theme Options > Custom CSS:…

    3 weeks ago

  • Posted a reply to Kadence Importer doesn’t install, on the site WordPress.org Forums:
    Hey, Do you know your php max upload size? It could be this is being…

    3 weeks ago

  • Posted a reply to Latest Virtue Update Created Home Page Error, on the site WordPress.org Forums:
    I'm going to send this topic to the developer and see what insight he has.…

    3 weeks ago

  • Posted a reply to Latest Virtue Update Created Home Page Error, on the site WordPress.org Forums:
    Sounds good! Let me know what they say! Hannah

    3 weeks ago

  • Posted a reply to Latest Virtue Update Created Home Page Error, on the site WordPress.org Forums:
    It looks like wistia has not updated their plugin in over 2 years. So it…

    3 weeks ago

  • Posted a reply to Latest Virtue Update Created Home Page Error, on the site WordPress.org Forums:
    Hi Maggie, What have you added to your child theme? Did you try deactivating all…

    3 weeks ago

  • Posted a reply to mobile look in some old pc browsers, on the site WordPress.org Forums:
    Hi Daniel, Can you send a screenshot of this? https://postimages.org/ Thanks! Hannah

    3 weeks ago

  • Posted a reply to sub menu arrow not showing in mobile, on the site WordPress.org Forums:
    Hi galik, Can you please start a new thread? This one has already been marked…

    3 weeks ago

  • Posted a reply to Latest Posts Page – Filter according to category, on the site WordPress.org Forums:
    In Settings > Reading do you have a page set as your posts page? That…

    3 weeks ago

  • Posted a reply to Images don´t fit well after last update, on the site WordPress.org Forums:
    How are you adding the trustify images? Are you using a plugin for that? Hannah

    3 weeks ago

  • Posted a reply to sub menu arrow not showing in mobile, on the site WordPress.org Forums:
    Hi cmeeks, I would suggest deactivating your plugins to test if any are interfering with…

    3 weeks ago

  • Posted a reply to Latest Posts Page – Filter according to category, on the site WordPress.org Forums:
    Can you send me a screenshot of your blog list options? https://postimages.org/ Hannah

    3 weeks ago

  • Posted a reply to Latest Posts Page – Filter according to category, on the site WordPress.org Forums:
    Hi lleana, From your blog edit page under Blog List Options have you selected a…

    3 weeks ago

  • Posted a reply to Images don´t fit well after last update, on the site WordPress.org Forums:
    Hey, I would suggest deactivating your plugins to test if any are conflicting. Also, I'm…

    3 weeks ago

  • Posted a reply to Show portfolio type ‘title’ immediately, on the site WordPress.org Forums:
    Sorry, I didn't realize you wanted to change it for desktop too. Just remove the…

    4 weeks ago

  • Posted a reply to Portfolio Pages “Do Not Exist”, on the site WordPress.org Forums:
    Glad to hear it:) Hannah

    4 weeks ago

  • Posted a reply to Portfolio Pages “Do Not Exist”, on the site WordPress.org Forums:
    Hi, Try re-saving your permalinks. Go to Settings > Permalinks and save. Let me know…

    4 weeks ago

  • Posted a reply to sub menu arrow not showing in mobile, on the site WordPress.org Forums:
    Hey, Can you post a link to your site? Thanks! Hannah

    4 weeks ago

Themes