WordPress.org

Profiles

HallMarc

Profile picture of HallMarc
  • Member Since: October 14th, 2010
  • @hallmarc on WordPress.org
  • Find me on:

  • Posted a reply to 301 redirect missing?, on the site WordPress Support Forums:
    @mrppp They are still visible and editable on the posts/pages that have them set prior…

    1 year ago

  • Posted a reply to 301 redirect missing?, on the site WordPress Support Forums:
    @mrppp Glad you asked that question. I ran the updater again and then checked my…

    1 year ago

  • Posted a reply to 301 redirect missing?, on the site WordPress Support Forums:
    @mrppp I didn't check if they where still redirecting after the feature was removed. Sorry.

    1 year ago

  • Posted a reply to 301 redirect missing?, on the site WordPress Support Forums:
    Interesting... My first comment seems to have vaporized. I find this to be in very…

    1 year ago

  • Posted a reply to Not connected?, on the site WordPress Support Forums:
    For my site this error message was a false positive and from what I see…

    3 years ago

  • Posted a reply to Error Message: Connection lost. Saving has been disabled until reconnected, on the site WordPress Support Forums:
    I have found that the error was showing even though it was meant to be…

    3 years ago

  • Posted a reply to 3.6 Update Error, on the site WordPress Support Forums:
    Ok I have found that the Layer Slider has a style that is overwriting a…

    3 years ago

  • Posted a reply to Installing a slider image on my home page, on the site WordPress Support Forums:
    @Jan and @esmi we are all correct.... @yogachikitsa I see an attempt to create a…

    4 years ago

  • Posted a reply to Installing a slider image on my home page, on the site WordPress Support Forums:
    @esmi - Look before you leap. yogachikitsa has a properly set-up child theme already. Easily…

    4 years ago

  • Posted a reply to no images uploading, on the site WordPress Support Forums:
    @esmi Yes, I am a full-time freelancer; have been for 11 years. I am not…

    4 years ago

  • Posted a reply to no images uploading, on the site WordPress Support Forums:
    Hmmmm... I'd bet dollars to donuts that it is server side. I have to take…

    4 years ago

  • Posted a reply to how do you create visibility of specific pages for specific members on menu, on the site WordPress Support Forums:
    Yes, BP is a learning curve and it needs to have a BP friendly (BP…

    4 years ago

  • Posted a reply to Installing a slider image on my home page, on the site WordPress Support Forums:
    Do you have the skills to edit your header.php file?

    4 years ago

  • Posted a reply to no images uploading, on the site WordPress Support Forums:
    What is the address? Who are you hosted by? When did this start? What changed…

    4 years ago

  • Posted a reply to how do you create visibility of specific pages for specific members on menu, on the site WordPress Support Forums:
    Are you using the BuddyPress plugin?

    4 years ago

  • Posted a reply to After wp 3.5.1 upgrade install my header area widget is missing, on the site WordPress Support Forums:
    Then what has happened is because you switched themes; the widgets areas and where they…

    4 years ago

  • Posted a reply to Strange code appears top left, on the site WordPress Support Forums:
    It is definitely a plugin causing that issue; AddtoAny to be specific. Here is where…

    4 years ago

  • Posted a reply to After wp 3.5.1 upgrade install my header area widget is missing, on the site WordPress Support Forums:
    Did you change the theme? Widget areas are usually defined in the themes own functions.php…

    4 years ago

  • Posted a reply to Please help - MySQL error after login, on the site WordPress Support Forums:
    Have you looked at the db to see if there is content to be queried?

    4 years ago

  • Posted a reply to Blank home page, on the site WordPress Support Forums:
    I see just the blank white page. I would like to help you repair this…

    4 years ago

  • Posted a reply to Drop down menu within a page, on the site WordPress Support Forums:
    Looks like wpautop strikes again, maybe. Try this plugin "wpautop control" It allows for granular…

    4 years ago

  • Posted a reply to [Plugin: BuddyPress ScholarPress Courseware] Paid Membership per course/ group, on the site WordPress Support Forums:
    Wondering why this says it is "Resolved" when clearly it is not...

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] Contact Form not sending mail, on the site WordPress Support Forums:
    If you have it working now then you won't need the other plugin. However, I…

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] Contact Form not sending mail, on the site WordPress Support Forums:
    Did you try any of the suggestions in this thread?

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] Contact Form not sending mail, on the site WordPress Support Forums:
    Another solution is to install the "WP-Mail-SMTP" plugin, activate it and then go to Settings…

    4 years ago

  • Posted a reply to How to send mails from my contact form to Google Apps mail, on the site WordPress Support Forums:
    Install the "WP-Mail-SMTP" plugin, activate it and then go to Settings > Email and input…

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] Emailing to google apps, on the site WordPress Support Forums:
    Install the "WP-Mail-SMTP" plugin, activate it and then go to Settings > Email and input…

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] When Google Apps is our mail server?, on the site WordPress Support Forums:
    Another solution is to install the "WP-Mail-SMTP" plugin, activate it and then go to Settings…

    4 years ago

  • Posted a reply to [Plugin: WP Category Post List Widget] warning while display, on the site WordPress Support Forums:
    Wow, I completely missed that typo! Thank you for pointing it out. I kept thinking…

    5 years ago

  • Posted a reply to [Plugin: Contact Form 7] Exclusive option not working, on the site WordPress Support Forums:
    Just in case anyone else needs this answer: Where you put these option tags is…

    5 years ago

  • Posted a reply to [Plugin: WP Category Post List Widget] warning while display, on the site WordPress Support Forums:
    Hmm for me it was fixing a typo for that error. (v. 2.0.2 of the…

    5 years ago

  • Posted a reply to [Plugin: WP Category Post List Widget] Invalid parameter warning after upgrading, on the site WordPress Support Forums:
    Hmm for me it was fixing a typo for that error. (v. 2.0.2 of the…

    5 years ago

  • Posted a reply to Can't set static page as home, on the site WordPress Support Forums:
    I wonder if you ever found a fix for this or an alternative that doesn't…

    5 years ago

  • Posted a reply to Widget Logic and KC Widget Enhancements conflict, on the site WordPress Support Forums:
    I, like many of us, have been scratching my now bald head trying to find…

    6 years ago

  • Posted a reply to Adding class to a widget, similar to custom menus - plugin for this?, on the site WordPress Support Forums:
    For adding a custom class to a widget all you need is either KC Widget…

    6 years ago

  • Posted a reply to Count Widgets and add Custom Class?, on the site WordPress Support Forums:
    Adding Custom Class to widgets can be done with KC Widget Enhancements or ZigWidgetClass

    6 years ago

  • Posted a reply to Feature Request: Custom IDs for widgets, on the site WordPress Support Forums:
    I, like many of us, have been scratching my now bald head trying to find…

    6 years ago