WordPress.org

Profiles

Nathan Byloff

Profile picture of Nathan Byloff
  • Member Since: September 17th, 2011
  • Dallas, TX
  • www.rankhammer.com
  • Find me on:

  • Posted a reply to "Missed Schedule Post since 4.1 update", on the site WordPress Support Forums:
    Same here.

    6 months ago

  • Posted a reply to "Feature Request: Make LD+JSON Search Schema Optional", on the site WordPress Support Forums:
    I'll just add one more note after looking in server log files. Apparently, Google has…

    6 months ago

  • Posted a reply to "Feature Request: Make LD+JSON Search Schema Optional", on the site WordPress Support Forums:
    Maybe it's a yoast issue; maybe it's a WP 4.1 issue? bloup above seems to…

    6 months ago

  • Posted a reply to "Feature Request: Make LD+JSON Search Schema Optional", on the site WordPress Support Forums:
    I have disabled this feature, but GWT is reporting 100s of not found errors now…

    6 months ago

  • Posted a reply to "Why my site getting soft 404 errors from search term on 404 page showing in GWT?", on the site WordPress Support Forums:
    Did you ever find a solution for this? I just came across this myself. Webmaster…

    6 months ago

  • Posted a reply to "Contact form 7 not working when using Google Analytics goal", on the site WordPress Support Forums:
    I am having the exact same issue; it used to work but no longer does.…

    2 years ago

  • Posted a reply to "Blog Post Titles Not Displayed / Working on Google+, please help", on the site WordPress Support Forums:
    I was just coming back here to post something about this. I was slowly rolling…

    2 years ago

  • Posted a reply to "Blog Post Titles Not Displayed / Working on Google+, please help", on the site WordPress Support Forums:
    I have the exact same issue. I am on version 3.5.1 as well. I have…

    2 years ago

  • Posted a reply to "Permalinks not working but mod_rewrite & htaccess IS working", on the site WordPress Support Forums:
    Here is my mod_rewrite log entry when clicking on a post (2) init rewrite engine…

    4 years ago

  • Created a topic, Permalinks not working but mod_rewrite & htaccess IS working, on the site WordPress Support Forums

    4 years ago