WordPress.org

Profiles

  • Member Since: August 12th, 2009
  • Find me on:
  • Posted a reply to Unable to update db after upgrade, on the site WordPress.org Forums:
    More info ... The error occurred on a staging server before pushing to production. Running…

    5 months ago

  • Created a topic, Unable to update db after upgrade, on the site WordPress.org Forums:
    Just upgraded to 3.0.1. Got a license key and inserted…

    5 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    I'm back after taking a break on this. When last I dug into this, and…

    8 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    This is an important production site. I will have to copy it and test with…

    9 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    Plugins: adminimize advanced-custom-fields-pro amp classic-editor wordpress-seo wp-security-audit-log wp-super-cache Deactivating did not change anything (I cleared…

    9 months ago

  • Created a topic, Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    AMP is not working on this installation. All pages are…

    9 months ago

  • Posted a reply to [BUG REPORT] 404 Page redirected to Homepage, on the site WordPress.org Forums:
    Any update on this?

    12 months ago

  • Created a topic, Error: Maximum execution time of 300 seconds exceeded, on the site WordPress.org Forums:
    I am trying to run the 'Update Now' action and keep ge…

    1 year ago

  • Posted a reply to Crawl Error for Structured Data, on the site WordPress.org Forums:
    OK thanks.

    1 year ago

  • Posted a reply to Crawl Error for Structured Data, on the site WordPress.org Forums:
    That's what I was saying, it's just in the search console that is reporting the…

    1 year ago

  • Created a topic, Crawl Error for Structured Data, on the site WordPress.org Forums:
    This is a new installation. Everything seems good ever…

    1 year ago

  • Posted a reply to Slow, on the site WordPress.org Forums:
    The testing was home page, yes. And logged in since I don't see a way…

    2 years ago

  • Created a topic, Slow, on the site WordPress.org Forums:
    All sql queries take .24 seconds. Of that,.22 is this …

    2 years ago

  • Created a topic, Disappointing, on the site WordPress.org Forums:
    Blocked legit submissions, and let spam through. Doubl…

    2 years ago

  • Posted a reply to Unsubscribe Link not working, on the site WordPress.org Forums:
    staging14.resultsbydesign.com, but it is not published, and not available to the public. Is there anything…

    2 years ago

  • Created a topic, Unsubscribe Link not working, on the site WordPress.org Forums:
    I am evaluating this plugin for a client. All seems we…

    2 years ago

  • Created a topic, Selectively Adding Pages to Query, on the site WordPress.org Forums:
    What I need to do is include all "posts", and just a f…

    3 years ago

  • Posted a reply to No cache after upgrading, on the site WordPress.org Forums:
    This is quite a strange combination of factors involved. I solved it by setting up…

    3 years ago

  • Posted a reply to No cache after upgrading, on the site WordPress.org Forums:
    SSL is not a new configuration. Its been 100% SSL for a year or so.…

    3 years ago

  • Posted a reply to No cache after upgrading, on the site WordPress.org Forums:
    Second maybe related problem ... something keeps deleting the home page cache, every minute or…

    3 years ago

  • Created a topic, No cache after upgrading, on the site WordPress.org Forums:
    I recently upgraded WP and all plugins on this site, a…

    3 years ago

  • Created a topic, Just does not work, on the site WordPress.org Forums:
    I have hundreds of posts. Whenever the page is refresh…

    3 years ago

  • Created a topic, Won’t login, on the site WordPress.org Forums:
    Fresh install, plugin configuration *looks* ok. The wi…

    4 years ago