WordPress.org

Profiles

haizdesign

Profile picture of haizdesign
  • Member Since: April 4th, 2011
  • Find me on:

  • Created a topic, Ninja Forms and PostcodeAnywhere, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Add New Role and Roles Missing, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Unique logins and private content, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Style.css in Chrome", on the site WordPress Support Forums:
    I discovered the issue was actually caused by a prefixfree script I had in my…

    1 year ago

  • Posted a reply to "Style.css in Chrome", on the site WordPress Support Forums:
    It is! What a mess - looks like this is coming from the Revolution Slider…

    1 year ago

  • Posted a reply to "Style.css in Chrome", on the site WordPress Support Forums:
    Thanks Andrew. The internal CSS in the head was added by a topup lightbox script…

    1 year ago

  • Created a topic, Style.css in Chrome, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "All-in-One Event Calendar Update 1.10.11", on the site WordPress Support Forums:
    Thanks BRG - that was just what I wanted. One of the ways I was…

    1 year ago

  • Posted a reply to "All-in-One Event Calendar Update 1.10.11", on the site WordPress Support Forums:
    bill, I acknowledged (and have considerable appreciation of) how much work has gone in to…

    1 year ago

  • Posted a reply to "All-in-One Event Calendar Update 1.10.11", on the site WordPress Support Forums:
    I've had a similar experience with this upgrade, with a site going offline, Google crawl…

    1 year ago

  • Posted a reply to "Update from 1.7 to 1.9.6 Standard: Cannot Activate Plugin", on the site WordPress Support Forums:
    Thank you. Very much appreciated.

    1 year ago

  • Posted a reply to "Update from 1.7 to 1.9.6 Standard: Cannot Activate Plugin", on the site WordPress Support Forums:
    Please post your solution. I'm having a similar problem with this plugin on one of…

    1 year ago

  • Posted a reply to "Version 2.0.57 Broke My Lightbox", on the site WordPress Support Forums:
    Good news. The beta is working with both WP jQuery Lightbox and Lightbox Plus ColorBox…

    1 year ago

  • Posted a reply to "Version 2.0.57 Broke My Lightbox", on the site WordPress Support Forums:
    Thanks. I'll try it on a development server and let you know how I get…

    1 year ago

  • Created a topic, Version 2.0.57 Broke My Lightbox, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding a Permalink in a foreach loop", on the site WordPress Support Forums:
    The only thing I can't use this for is pages using the wordpress page.php, because…

    1 year ago

  • Posted a reply to "Adding a Permalink in a foreach loop", on the site WordPress Support Forums:
    OK - figured it out: <?php $studentpages = get_pages(array( 'meta_key' => '_wp_page_template', 'meta_value' => 'students.php'…

    1 year ago

  • Created a topic, Adding a Permalink in a foreach loop, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add meta box to All In One Event Calendar, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great timesaver, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How can i remove the rel="lightbox" attribute for mobile devices?", on the site WordPress Support Forums:
    I've noticed problems on sites too when viewed on iOS Safari. The issue is when…

    2 years ago

  • Posted a reply to "Problems with 'Menu', 'Search' and 'Load more entries' buttons", on the site WordPress Support Forums:
    Turned out that the problem was old jQuery being loaded by TheTheImageSlider...

    2 years ago

  • Posted a reply to "Problems with 'Menu', 'Search' and 'Load more entries' buttons", on the site WordPress Support Forums:
    Is there any way we can rollback to a previous version? One of my sites…

    2 years ago

  • Created a topic, 2.0.40 Lost The Display of Number of Photos, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Using a field "send copy to myself"", on the site WordPress Support Forums:
    Why not offer a copy as a matter of courtesy? If you want it to…

    2 years ago

  • Posted a reply to "Using a field "send copy to myself"", on the site WordPress Support Forums:
    Why not use the Mail 2 field and set the destination to the <[your-email]> so…

    2 years ago

  • Posted a reply to "Linksalpha button...really?", on the site WordPress Support Forums:
    I've stopped adding this plugin to my new sites and gone over to Shareaholic or…

    2 years ago

  • Posted a reply to "Linksalpha button...really?", on the site WordPress Support Forums:
    I've also discovered it conflicts with AutoGrid 2.2 but fortunately, I install plugin updates on…

    2 years ago

  • Posted a reply to "Linksalpha button...really?", on the site WordPress Support Forums:
    Really not keen on this either.

    2 years ago

  • Posted a reply to "NextGEN Gallery Resizing My Album Thumbs", on the site WordPress Support Forums:
    No. Sizes for thumbnails were set in the Options, and I also used max-width and…

    2 years ago

  • Posted a reply to "NextGEN Gallery Resizing My Album Thumbs", on the site WordPress Support Forums:
    That was my exact problem too. Back with the previous version and everything looks as…

    2 years ago

  • Created a topic, NextGEN Gallery Resizing My Album Thumbs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Just upgraded to 2.0, Not happy.", on the site WordPress Support Forums:
    I'm not happy that all my album thumbnails seem to have been dynamically resized -…

    2 years ago

  • Created a topic, Custom Fields on Album Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Displaying Custom Fields With NextGen Gallery Albums", on the site WordPress Support Forums:
    Thanks - will do.

    2 years ago

  • Posted a reply to "Displaying Custom Fields With NextGen Gallery Albums", on the site WordPress Support Forums:
    Are there any custom field experts who can help with this?

    2 years ago

  • Created a topic, Displaying Custom Fields With NextGen Gallery Albums, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Video Dos not open in lightbox,it keeps loading", on the site WordPress Support Forums:
    Same issue here - did you find a solution?

    3 years ago

  • Posted a reply to "Next/Previous Button animations", on the site WordPress Support Forums:
    Thanks ulfben, Turns out that a CSS transition on one of my links was cascading…

    3 years ago

  • Created a topic, Next/Previous Button animations, on the site WordPress Support Forums

    3 years ago

  • Replied to an idea, Relative path for images/uploads?

    3 years ago

  • Created a topic, wp-jquery-lightbox and NextGEN Gallery, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Post links not working on Category pages", on the site WordPress Support Forums:
    Thank you for your very quick and very helpful post! I was looking at the…

    3 years ago

  • Created a topic, Post links not working on Category pages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Home Page and Current Menu Item, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Contact Form 7 - Send File to User, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Notes Panel", on the site WordPress Support Forums:
    That does it. Thanks!

    4 years ago

  • Created a topic, Notes Panel, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Database Error Connection Caused by Plugin", on the site WordPress Support Forums:
    Thanks esmi I've tried deactivating plugins, but not tried the other 2 options. Didn't realise…

    4 years ago

  • Created a topic, Database Error Connection Caused by Plugin, on the site WordPress Support Forums

    4 years ago