WordPress.org

Profiles

hadingr

  • Member Since: January 8th, 2012
  • @hadingr on WordPress.org
  • Find me on:

  • Created a topic, Works great, on the site WordPress.org Forums:
    The only google font removers plugin that works. But i…

    3 weeks ago

  • Created a topic, Work perfectly, on the site WordPress.org Forums:
    Thank you

    1 month ago

  • Posted a reply to Problems with page type, on the site WordPress.org Forums:
    Hai @ampforw And thank you for a great plugin

    2 months ago

  • Created a topic, Problems with page type, on the site WordPress.org Forums:
    I run the AMP Test to verify, but got 2 warnings for a…

    2 months ago

  • Created a topic, Great!!, on the site WordPress.org Forums:
    Very useful tools.

    2 months ago

  • Created a topic, No hassle.., on the site WordPress.org Forums:
    Install, setting up, done. No errors in google markup …

    2 months ago

  • Created a topic, It’s worked, on the site WordPress.org Forums:
    Thank you for this handy plugin (so I don't need to ma…

    2 months ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Lightweight.. googlespeed would love it

    2 months ago

  • Posted a reply to top 10 v1.9.6: Correcting calls to counter-script, on the site WordPress Support Forums:
    Hello speedpartner, your solution doesn't work for my site. Note that, I use AIOSEOP. I…

    4 years ago

  • Posted a reply to Issues with v1.9.5 and v1.9.6, on the site WordPress Support Forums:
    But please be aware, that, downgrading (which means the way you uninstall it), will reset…

    4 years ago

  • Posted a reply to Set noindex on search results pages, on the site WordPress Support Forums:
    Apparently, no. You have to modify the source code to add a noindex meta robot…

    4 years ago

  • Posted a reply to HTML 5 validation output error, on the site WordPress Support Forums:
    Found the solution, I just edited the source manually. The result for cara menghilangkan jerawat…

    4 years ago

  • Posted a reply to RSS feed not working after upgrading to 3.5.1, on the site WordPress Support Forums:
    Thanks jgarcia439. The load time is fixed, but the feed remains looping.

    4 years ago

  • Created a topic, RSS feed not working after upgrading to 3.5.1, on the site WordPress Support Forums

    4 years ago

  • Created a topic, HTML 5 validation output error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Leverage browser Caching Not Working?, on the site WordPress Support Forums:
    Hello Rick. Mine, Rich Amor has scored 99/100, the reason is not perfected because I…

    5 years ago

  • Posted a reply to [Plugin: WP Socializer] How to unload scripts from the frontpage (main page), on the site WordPress Support Forums:
    Excellent!! It works, thanks man.

    5 years ago

  • Created a topic, [Plugin: WP Socializer] How to unload scripts from the frontpage (main page), on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Quick Cache ( Speed Without Compromise )] Great!!, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] xd_arbiter.php called twice, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Participants Database] How to display the records on the page, on the site WordPress Support Forums:
    Hello Xnau, Actually just right after I wrote the first message, I decided to create…

    5 years ago

  • Created a topic, [Plugin: Participants Database] How to display the records on the page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Google Maps Store Locator for WordPress] Error message during installation/plugin activatio, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: oQey Gallery] Video gallery cannot be showed up, on the site WordPress Support Forums

    5 years ago