WordPress.org

Profiles

Hackman

  • Member Since: January 19th, 2012
  • @hackman on WordPress.org
  • Find me on:

  • Created a topic, multiple links to self when reviews show on page, on the site WordPress.org Forums:
    Is there any way I can disable the link to the product…

    3 months ago

  • Created a topic, Google error for missing image, on the site WordPress.org Forums:
    Google shows a missing image error in the hcard inform…

    3 months ago

  • Created a topic, add back redirects gone missing after installation, on the site WordPress.org Forums:
    After install all of my redirects appear gone. Where d…

    3 months ago

  • Created a topic, How do I shut off the annoying popup tooltip for anchors in the visual editor?, on the site WordPress.org Forums:
    The most annoying thing! One cannot change anchors w/o…

    4 months ago

  • Posted a reply to Images in schema ?, on the site WordPress.org Forums:
    Same for me. I'll tag on here as I was about to post the same.…

    5 months ago

  • Created a topic, No contents, on the site WordPress.org Forums:
    Only the title shows in the popup box. If I look at th…

    9 months ago

  • Posted a reply to Wrong address listed need to change itemprop=”streetAddress”, on the site WordPress.org Forums:
    Found it...under settings on page where reviews show,not on setting page!

    9 months ago

  • Created a topic, Wrong address listed need to change itemprop=”streetAddress”, on the site WordPress.org Forums:
    Reviews shown with widget have an old address. Current…

    9 months ago

  • Posted a reply to Version 1.5.9.6 generates lots of hits back to the site, on the site WordPress.org Forums:
    I have just spent hours with my server support...no sleep last night! While nobody seems…

    1 year ago

  • Posted a reply to This plugin just ate all of my bandwidth…twice!, on the site WordPress.org Forums:
    My server has now said they are not sure if a plugin was hacked, or…

    1 year ago

  • Created a topic, This plugin just ate all of my bandwidth…twice!, on the site WordPress.org Forums:
    I updated the plugin last night and right after my ban…

    1 year ago