WordPress.org

Profiles

haagmeister

Profile picture of haagmeister
  • Member Since: January 26th, 2013
  • @haagmeister on WordPress.org
  • Find me on:

  • Posted a reply to Menu with no content, on the site WordPress.org Forums:
    I am now seeing the menu in Edge. I cleared cache then closed and reopened.…

    2 months ago

  • Posted a reply to Menu with no content, on the site WordPress.org Forums:
    There may be some CSS issues with chrome. Do you not see the menu items…

    2 months ago

  • Posted a reply to Menu with no content, on the site WordPress.org Forums:
    You can also just log into our account and check it out. just email me…

    2 months ago

  • Posted a reply to Menu with no content, on the site WordPress.org Forums:
    I am using 2016 theme and it was just updated. I am also using Simple…

    2 months ago

  • Created a topic, Menu with no content, on the site WordPress.org Forums:
    I am cross-browser testing my site and I have noticed …

    2 months ago

  • Posted a reply to Nice but fills the admin with advertisements, on the site WordPress Support Forums:
    Rate the product, most good WP plugins up sell their paid versions. I do not…

    2 years ago

  • Created a topic, Best Customer Service I have expereinced, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Facebook 400x209 image over 90x90, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin is not functioning correctly?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Cannot get rid of the gray bar on the left side of banner., on the site WordPress Support Forums

    4 years ago