WordPress.org

Profiles

h8usernames

Profile picture of h8usernames
  • Member Since: March 20th, 2013
  • Find me on:

  • Posted a reply to "No longer links to specific pages when changing the language", on the site WordPress Support Forums:
    OK I see, when the plugin updated the language switcher widget options did change to…

    1 month ago

  • Created a topic, No longer links to specific pages when changing the language, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Feature request: video, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Front page slider", on the site WordPress Support Forums:
    Hi Joel, Thanks for the quick reply, when you posted your reply I was actually…

    1 month ago

  • Posted a reply to "Front page slider", on the site WordPress Support Forums:
    I just found the problem and it seems to be a compatibility issue with JetPack.…

    1 month ago

  • Posted a reply to "Front page slider", on the site WordPress Support Forums:
    Hi Joel, I love what I see in the theme, it is exactly what I…

    1 month ago

  • Created a topic, Video support, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Comments: Gravatar image broken", on the site WordPress Support Forums:
    Manuel, What I ended up doing is replacing the themes custom comment form with the…

    1 year ago

  • Posted a reply to "Comments: Gravatar image broken", on the site WordPress Support Forums:
    Thanks for that Jeremy, I am using a 3rd part theme so checked out their…

    2 years ago

  • Created a topic, Comments: Gravatar image broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack] Gravatar Links Broken In Comments", on the site WordPress Support Forums:
    I am having the same problem on my site, when a user doesn't have a…

    2 years ago

  • Created a topic, Feature request: Google+ login for commenting, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just works, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Attachments showing after "read more" link", on the site WordPress Support Forums:
    As a temporary measure I have placed the following CSS into my styles.css file but…

    2 years ago

  • Created a topic, Attachments showing after "read more" link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirection URL invalid", on the site WordPress Support Forums:
    I think this is caused by the default post status is set to "pending"?

    2 years ago

  • Created a topic, Redirection URL invalid, on the site WordPress Support Forums

    2 years ago