WordPress.org

Profiles

h8usernames

Profile picture of h8usernames
  • Member Since: March 20th, 2013
  • @h8usernames on WordPress.org
  • Find me on:

  • Posted a reply to "Gallery Title Slides", on the site WordPress Support Forums:
    I just found why I didn't have the custom fields and couldn't add the title…

    8 months ago

  • Posted a reply to "Gallery Title Slides", on the site WordPress Support Forums:
    One more thing, I have just disabled every plugin and tested to ensure there is…

    8 months ago

  • Posted a reply to "Gallery Title Slides", on the site WordPress Support Forums:
    I just went to set up a gallery with a title slide and found I…

    8 months ago

  • Posted a reply to "Thumbnails are broken", on the site WordPress Support Forums:
    I just realized the image quality issue is due to the images being resized to…

    8 months ago

  • Posted a reply to "Thumbnails are broken", on the site WordPress Support Forums:
    Unfortunately these images were uploaded via the plugin uploader 2 times already - I just…

    8 months ago

  • Posted a reply to "Thumbnails are broken", on the site WordPress Support Forums:
    Hi weblizar, No the site hasn't moved and I only installed the plugin yesterday. I…

    8 months ago

  • Created a topic, Thumbnails are broken, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Vertical images are not shown in correct heigth", on the site WordPress Support Forums:
    Hi there, I have the same issue however when adding autoHeight: true, the height of…

    8 months ago

  • Posted a reply to "Blog page featured images", on the site WordPress Support Forums:
    Using some custom CSS in the customizer I have solved my problem, below is what…

    9 months ago

  • Created a topic, Images in blog post, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Blog page featured images", on the site WordPress Support Forums:
    I just did a little playing around with plugins and to give you a feel…

    9 months ago

  • Created a topic, Blog page featured images, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Remove #1 #2 indexes from url", on the site WordPress Support Forums:
    Thanks for that Arnold, I will have a look at it! Cheers, Ryan

    9 months ago

  • Posted a reply to "Remove #1 #2 indexes from url", on the site WordPress Support Forums:
    Hi Joel, Like Arnold I love the theme but also want to remove the URL…

    9 months ago

  • Posted a reply to "No longer links to specific pages when changing the language", on the site WordPress Support Forums:
    OK I see, when the plugin updated the language switcher widget options did change to…

    1 year ago

  • Created a topic, No longer links to specific pages when changing the language, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature request: video, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Front page slider", on the site WordPress Support Forums:
    Hi Joel, Thanks for the quick reply, when you posted your reply I was actually…

    1 year ago

  • Posted a reply to "Front page slider", on the site WordPress Support Forums:
    I just found the problem and it seems to be a compatibility issue with JetPack.…

    1 year ago

  • Posted a reply to "Front page slider", on the site WordPress Support Forums:
    Hi Joel, I love what I see in the theme, it is exactly what I…

    1 year ago

  • Created a topic, Video support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Comments: Gravatar image broken", on the site WordPress Support Forums:
    Manuel, What I ended up doing is replacing the themes custom comment form with the…

    2 years ago

  • Posted a reply to "Comments: Gravatar image broken", on the site WordPress Support Forums:
    Thanks for that Jeremy, I am using a 3rd part theme so checked out their…

    3 years ago

  • Created a topic, Comments: Gravatar image broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Jetpack] Gravatar Links Broken In Comments", on the site WordPress Support Forums:
    I am having the same problem on my site, when a user doesn't have a…

    3 years ago

  • Created a topic, Feature request: Google+ login for commenting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Just works, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Attachments showing after "read more" link", on the site WordPress Support Forums:
    As a temporary measure I have placed the following CSS into my styles.css file but…

    3 years ago

  • Created a topic, Attachments showing after "read more" link, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Redirection URL invalid", on the site WordPress Support Forums:
    I think this is caused by the default post status is set to "pending"?

    3 years ago

  • Created a topic, Redirection URL invalid, on the site WordPress Support Forums

    3 years ago