WordPress.org

Profiles

Profile picture of
  • Member Since: February 25th, 2009
  • Find me on:

  • Posted a reply to "404 unless added to URL filters", on the site WordPress Support Forums:
    OK, I rolled back to 3.2rc1 and it works fine again. Something between 3.2 and…

    2 years ago

  • Posted a reply to "Failed to open page error", on the site WordPress Support Forums:
    Same problem here :(

    2 years ago

  • Posted a reply to "404 Error", on the site WordPress Support Forums:
    Same problem here :(

    2 years ago

  • Posted a reply to "404 unless added to URL filters", on the site WordPress Support Forums:
    OK, it's even worse than I thought. When you go to a secure page and…

    2 years ago

  • Created a topic, 404 unless added to URL filters, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 errors with this update", on the site WordPress Support Forums:
    Has this issue been resolved in the latest update?

    2 years ago

  • Created a topic, 404 errors with this update, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Permalink Editor] Doesn't work with HTTPS plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Can't use with permalink editor, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] How do I get it to use https for my ajax calls in my secure page?", on the site WordPress Support Forums:
    Even if I specifically create an https url, something in the plugin is converting it…

    3 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] How do I get it to use https for my ajax calls in my secure page?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Does not ignore hidden folders properly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Ajax / Jquery not redirecting to https", on the site WordPress Support Forums:
    I had the same problem - WordPress HTTPS 2.0.4 and WordPress 3.3.1. My guess is…

    3 years ago

  • Posted a reply to "404 after updates", on the site WordPress Support Forums:
    I was using 0.2.7 successfully, and updated to 0.2.10 and my custom links stopped working.…

    4 years ago

  • Created a topic, [Plugin: What Would Seth Godin Do] Small bug fix, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't save changes in "Current Theme Options"", on the site WordPress Support Forums:
    Found the problem - I had a javascript embedded in the code I was trying…

    6 years ago

  • Created a topic, Can't save changes in "Current Theme Options", on the site WordPress Support Forums

    6 years ago