WordPress.org

Ready to get started?Download WordPress

Profiles

guitavares

Profile picture of guitavares
  • Member Since: July 11th, 2011
  • Find me on:

  • Created a topic, wpcf7-display-none class not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, mobile theme loads only a PHP error warning, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Weird... masonry gutterWidth stops working on 3.9 update", on the site WordPress Support Forums:
    Travis, I'm having the same issue. Would you please elaborate your solution? thank you!

    10 months ago

  • Posted a reply to "Add custom taxonomy to "Links" (aka bookmarks)", on the site WordPress Support Forums:
    Actually after reading it again I think I should create a custom post type called…

    11 months ago

  • Posted a reply to "Add custom taxonomy to "Links" (aka bookmarks)", on the site WordPress Support Forums:
    Thanks a lot, that was clarifying. I'll try it and see.

    11 months ago

  • Created a topic, Add custom taxonomy to "Links" (aka bookmarks), on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Simply not working. Plugin v1.5.6 / WP v3.8.1", on the site WordPress Support Forums:
    Oh, thanks a lot RavanH. I didn't notice it was missing. I put it back…

    12 months ago

  • Created a topic, Simply not working. Plugin v1.5.6 / WP v3.8.1, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Insert Ad in specific theme space, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New "Image with caption" alignment doesn't work at all", on the site WordPress Support Forums:
    Does your posts on your WP sites render that way? I mean, with the <div>…

    1 year ago

  • Created a topic, New "Image with caption" alignment doesn't work at all, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    Well, I just finished a new install of NGGallery in this new wordpress site I…

    1 year ago

  • Posted a reply to "after the upgrade - wrong path to image", on the site WordPress Support Forums:
    Since the last update my nextgen is creating a new folder under the /gallery path…

    2 years ago

  • Created a topic, [Plugin: Share and Follow] PHP Error showing on page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "need help! retrieving user capabilities outside the blog", on the site WordPress Support Forums:
    Weirdest thing; I was getting the FALSE because I was accessing the file using "www."…

    3 years ago

  • Created a topic, need help! retrieving user capabilities outside the blog, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Custom Taxonomy Sort] Great plugin - thank you", on the site WordPress Support Forums:
    Excellent plugin and great discussion about the tables and image potentials. I am using it…

    3 years ago

  • Created a topic, adding SWF as link (bookmark) image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Nextgen gallery, delete images, they return when adding new ones", on the site WordPress Support Forums:
    I am having the very same issue here. The problem occurs only after I do…

    4 years ago

  • Posted a reply to "Custom Metaboxes for Custom Post Type are showing on regular Pages Editor", on the site WordPress Support Forums:
    OK I think it is solved: the issue was that I was using this to…

    4 years ago

  • Posted a reply to "Custom Metaboxes for Custom Post Type are showing on regular Pages Editor", on the site WordPress Support Forums:
    UPDATE just in case I haven't been clear before. The custom meta boxes appear only…

    4 years ago

  • Created a topic, Custom Metaboxes for Custom Post Type are showing on regular Pages Editor, on the site WordPress Support Forums

    4 years ago