WordPress.org

Profiles

guidobrasil

  • Member Since: November 7th, 2012
  • @guidobrasil on WordPress.org
  • Find me on:

  • Posted a reply to the mail 2 autoresponder is not working!!!!, on the site WordPress.org Forums:
    I have done a workarround which will at least will reduce the impact of my…

    1 month ago

  • Posted a reply to Autoresponder (mail 2) not working, on the site WordPress.org Forums:
    @oventawebdesign and others seeing this post. I have done a workarround which will at least…

    1 month ago

  • Posted a reply to Autoresponder (mail 2) not working, on the site WordPress.org Forums:
    I know this is a free plugin and therefore just appreciating the work that is…

    1 month ago

  • Posted a reply to No Forms to Select From, on the site WordPress.org Forums:
    Hi to all of you! I had the same problem and ended up here of…

    1 month ago

  • Posted a reply to Translation of the front-end into Brazilian Portuguese - pt_BR, on the site WordPress Support Forums:
    @ericvaconcelos Eric boa noite, Tentei de fazer o download da tradução infelizmente não estou conseguindo.…

    2 years ago

  • Created a topic, Geat Stuff!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Selectable Recipients not working., on the site WordPress Support Forums:
    Hi Buzztone, Thanks for your reply. However this is not what I needed.. The problem…

    5 years ago

  • Created a topic, Selectable Recipients not working., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Getting Error Message - "Wrong Slider" when importing the zipped file, on the site WordPress Support Forums:
    Hi again Gen_A Forgot something rather important in my latest answer! I had the same…

    5 years ago

  • Posted a reply to Getting Error Message - "Wrong Slider" when importing the zipped file, on the site WordPress Support Forums:
    Hi Gen_A, I had the same problem some weeks ago and I found out that…

    5 years ago

  • Posted a reply to Since I upgraded to the latest version, on the site WordPress Support Forums:
    Hi Stefan, Sorry... My mistake over here!! using Cloud flare. Cleared the cache on that…

    5 years ago

  • Posted a reply to Since I upgraded to the latest version, on the site WordPress Support Forums:
    Hi Stefan, I am using MAC OS (not that is should be any difference... )…

    5 years ago

  • Created a topic, Since I upgraded to the latest version, on the site WordPress Support Forums

    5 years ago