Profiles

  • Member Since: May 21st, 2015
  • Find me on:
  • Posted a reply to Was MailPoet hacked?, on the site WordPress.org Forums:
    Thank you. Please read what I wrote. The MailPoet support doesn't reply to me any…

    3 years ago

  • Posted a reply to Payment status is pending, on the site WordPress.org Forums:
    (sorry, if I sent it twice)

    3 years ago

  • Posted a reply to Payment status is pending, on the site WordPress.org Forums:
    Ah, now I found it. Okay, I donated and sent you a support request!

    3 years ago

  • Posted a reply to Payment status is pending, on the site WordPress.org Forums:
    Hi, thank you! The IPN history shows an http response of 200 and still all…

    3 years ago

  • Created a topic, Payment status is pending, on the site WordPress.org Forums:
    Hello, I'm testing the plugin. A friend bought a ticke…

    3 years ago

  • Created a topic, NOT COMPATIBLE WITH PHP VERSION 7.2! No support for the full version!?, on the site WordPress.org Forums:
    Nobody replies to my support questions per email. I bo…

    3 years ago

  • Created a topic, Tickets are not sent, on the site WordPress.org Forums:
    Hello, I have a similar problem like these 6 people. …

    3 years ago

  • Posted a reply to Show events as list without table, on the site WordPress.org Forums:
    Hi, thanky a lot for your reply. Which template should I check? I only deleted…

    3 years ago

  • Created a topic, Show events as list without table, on the site WordPress.org Forums:
    Hello, I want to show the events as list without the t…

    3 years ago

  • Posted a reply to No pop-up, on the site WordPress.org Forums:
    Okay, I had to reset Chrome completely, deleting the cache didn't help. Now it works.…

    4 years ago

  • Posted a reply to No pop-up, on the site WordPress.org Forums:
    No, it doesn't. I allowed pop-ups on the phone and the tablet, I cleared the…

    4 years ago

  • Posted a reply to No pop-up, on the site WordPress.org Forums:
    And I see in the video that the background at the icon is white, but…

    4 years ago

  • Posted a reply to No pop-up, on the site WordPress.org Forums:
    Thanks a lot! Yes, I cleared my Google Chrome browser about ten times, but nothing…

    4 years ago

  • Created a topic, No pop-up, on the site WordPress.org Forums:
    Hello, I installed the plugin and nothing is happening…

    4 years ago