WordPress.org

Profiles

Grumbledook

Profile picture of Grumbledook
  • Member Since: February 3rd, 2009
  • Find me on:

  • Posted a reply to "Infinite Scroll - Presets for Canvas theme (Woothemes)", on the site WordPress Support Forums:
    Hey zerodegreeburn, My first post in this thread shows the settings I used to get…

    2 years ago

  • Posted a reply to "Infinite Scroll - Presets for Canvas theme (Woothemes)", on the site WordPress Support Forums:
    Yeah they look exactly the same to me so I'd expect it to work on…

    2 years ago

  • Posted a reply to "Infinite Scroll - Presets for Canvas theme (Woothemes)", on the site WordPress Support Forums:
    Both links are the same page...

    2 years ago

  • Posted a reply to "Infinite Scroll - Presets for Canvas theme (Woothemes)", on the site WordPress Support Forums:
    Hard to say without looking at your site and seeing what the css id and…

    2 years ago

  • Posted a reply to "Infinite Scroll - Presets for Canvas theme (Woothemes)", on the site WordPress Support Forums:
    Just upgraded another of my sites using canvas to 5.2.7 and my own custom child…

    2 years ago

  • Posted a reply to "Infinite Scroll - Presets for Canvas theme (Woothemes)", on the site WordPress Support Forums:
    I don't have any posts on my install right now to test it with, only…

    2 years ago

  • Posted a reply to "Infinite Scroll - Presets for Canvas theme (Woothemes)", on the site WordPress Support Forums:
    I've got it working on woocommerce using canvas so this may work (I've got the…

    2 years ago

  • Posted a reply to "Incorrect Cache Engine", on the site WordPress Support Forums:
    I've also been getting it for the last day since upgrading the plugin...

    2 years ago

  • Posted a reply to "Photoswipe and Youtube", on the site WordPress Support Forums:
    Thanks, I'll try and contact photoswipe directly.

    2 years ago

  • Posted a reply to "Nicknames and Awards", on the site WordPress Support Forums:
    A further update, the new field I added doesn't seem to work on the front…

    2 years ago

  • Posted a reply to "Nicknames and Awards", on the site WordPress Support Forums:
    Somehow I totally missed the Fields section in settings. I just created a new Username…

    2 years ago

  • Created a topic, Nicknames and Awards, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Conflict with my Theme and Photoswipe for NextGEN Gallery plugin", on the site WordPress Support Forums:
    It appears it isn't just the menu that it affects. I've also added some woothemes…

    2 years ago

  • Posted a reply to "Conflict with my Theme and Photoswipe for NextGEN Gallery plugin", on the site WordPress Support Forums:
    This also happens with Woothemes main Canvas theme too. Bit more info, the menu on…

    2 years ago

  • Created a topic, Photoswipe and Youtube, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Custom Fields] conditional statements based on custom field content", on the site WordPress Support Forums:
    Cheers shauno, That's something I doubt I'd ever have worked out if I'd come into…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Custom Fields] conditional statements based on custom field content", on the site WordPress Support Forums:
    I think I've worked it out. <?php if ($image->ngg_custom_fields["link"]!=NULL) { echo '<a class="more-icon" title="Read Article"…

    4 years ago

  • Created a topic, [Plugin: NextGEN Custom Fields] conditional statements based on custom field content, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Floating arrow navigation - how?", on the site WordPress Support Forums:
    I believe that is just down to which "lightbox" plugin you are using. Try changing…

    4 years ago

  • Posted a reply to "WP-stats plugin is broken since today", on the site WordPress Support Forums:
    Same for me as well

    5 years ago

  • Posted a reply to "not displaying in WP 2.8", on the site WordPress Support Forums:
    ok latest update seems to have fixed that o27k one now the wp_theme one has…

    6 years ago

  • Posted a reply to "not displaying in WP 2.8", on the site WordPress Support Forums:
    Ah ha! Had a brainwave and it is the skin that is the problem. If…

    6 years ago

  • Posted a reply to "not displaying in WP 2.8", on the site WordPress Support Forums:
    Right, I upgraded my other blog which I also have this installed on. After upgrading…

    6 years ago

  • Created a topic, not displaying in WP 2.8, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Robots Meta] NoFollow on tag cloud", on the site WordPress Support Forums:
    i seem to have the same thing my tag pages have noindex, follow on them…

    6 years ago

  • Posted a reply to "[Plugin: Robots Meta] Plugin not working", on the site WordPress Support Forums:
    errr nevermind i was being stupid and have now sussed it /me facepalms

    6 years ago

  • Created a topic, [Plugin: Robots Meta] Plugin not working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Images Not Showing on my new theme", on the site WordPress Support Forums:
    the images need to up uploaded into the themes /wp-content/themes/premiumnews/images/ folder otherwise it will not…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Show exif with lightbox", on the site WordPress Support Forums:
    Well I was after having the exif in the image description (which gets used for…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Show exif with lightbox", on the site WordPress Support Forums:
    for now I just put the exif in the description and it shows up as…

    6 years ago

  • Posted a reply to "[Plugin: NextGen Gallery] Feature Request EXIF ShowUp", on the site WordPress Support Forums:
    http://nextgen.boelinger.com/nggallery/page-151/page/296/

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Effects Problem", on the site WordPress Support Forums:
    you need to install the others as plugins as they aren't included within the nexgen…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] EXIF as description", on the site WordPress Support Forums:
    The meta is there for when you click the link in the manage images section…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Plugin: Slimbox", on the site WordPress Support Forums:
    Anyone know how to get the exif data to show up as the image description?…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How to show EXIF with Shutter or HighSlide", on the site WordPress Support Forums:
    I am also interested in having the exif show up in the image description. In…

    6 years ago

  • Posted a reply to "How to Have a Separate style.css for each Page Template", on the site WordPress Support Forums:
    I was looking at how to do this, though isn't this overkill? I want to…

    6 years ago