WordPress.org

Profiles

grosshat

Profile picture of grosshat
  • Member Since: September 18th, 2012
  • Spain
  • grosshat.com
  • Coder at Grosshat
  • @grosshat on WordPress.org
  • Find me on:

Bio/Description

I write code for fun and profit

WordPress Origin Story

WordPress puts food on my table, gives me a bunch of friends and a lot of projects where open source allows people to build its projects.

  • Posted a reply to Some posts return 404 in single view with qts, on the site WordPress Support Forums:
    Yep. We're facing the same issue. Tests we've made: - a change on the default…

    3 years ago

  • Posted a reply to Problem with language path using Redirection plugin, on the site WordPress Support Forums:
    Although it looked resolved, it caused again redirection problems even with priority modified. At the…

    4 years ago

  • Posted a reply to Problem with language path using Redirection plugin, on the site WordPress Support Forums:
    Done. It was a conflict with qTranslate plugin. I solved it setting a max priority…

    4 years ago

  • Created a topic, Problem with language path using Redirection plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Recent Posts from Category, on the site WordPress Support Forums:
    You should add a param to the shortcode call, deciding if that is a category…

    4 years ago

  • Posted a reply to Alternating Installations, on the site WordPress Support Forums:
    Are you thinking on content? On code? Or on both? For content, you might use…

    4 years ago

  • Posted a reply to Separate XML sitemap for every language with qtranslate, on the site WordPress Support Forums:
    Do you need that for specific purpose? I guess for getting such feature, you should…

    4 years ago

  • Posted a reply to Setting the description used by new blogs, on the site WordPress Support Forums:
    WordPress is based on Hooks, Actions and Filters. You can get the big picture on…

    4 years ago

  • Posted a reply to Missing css in subdomain, on the site WordPress Support Forums:
    Stop and think. I asked you what you want to achieve. Which file? Right now,…

    4 years ago

  • Posted a reply to WP Network and FQDN redirect, on the site WordPress Support Forums:
    How do you config the domain on WordPress network? BTW, ServerAlias does not need 'csi.our.company.uk',…

    4 years ago

  • Posted a reply to Setting the description used by new blogs, on the site WordPress Support Forums:
    You get that information calling get_bloginfo('description')'. So you might code a custom function to set…

    4 years ago

  • Posted a reply to Site is showing blank when activating custom theme, on the site WordPress Support Forums:
    Ups, that is a typical maintenance code error. If you have to maintain manually that…

    4 years ago

  • Posted a reply to Missing css in subdomain, on the site WordPress Support Forums:
    So, what file do you think is being missed? Give the name and its path,…

    4 years ago

  • Posted a reply to Missing css in subdomain, on the site WordPress Support Forums:
    I tried that, debugging with Firebug -> Network, and all the resources used on the…

    4 years ago

  • Posted a reply to Missing Blogs, on the site WordPress Support Forums:
    ...the browser either redirects to a 404 page or the basic landing page from my…

    4 years ago

  • Posted a reply to ID Stripped from div during import, on the site WordPress Support Forums:
    You can debug (and so, modify) that checking how wp-includes/kses.php works when you are importing.…

    4 years ago

  • Posted a reply to WordPress MU in subfolder/subdirectory (not in root folder, on the site WordPress Support Forums:
    I am not sure I understand that right. Your DocumentRoot point to different filesystem directories.…

    4 years ago

  • Posted a reply to Site is showing blank when activating custom theme, on the site WordPress Support Forums:
    If that is on production, and you cannot enable debug on PHP, you should check…

    4 years ago

  • Posted a reply to How to remove network admin?, on the site WordPress Support Forums:
    Do they have the same email as the network admin email address?

    4 years ago

  • Posted a reply to Spam Bots Writing Articles On My Site, on the site WordPress Support Forums:
    A post must have an author, and that author must be logged for doing that.…

    4 years ago

  • Posted a reply to get_language question, on the site WordPress Support Forums:
    Yep. So, why does not work when you use the value returned by bloginfo('language')? :/

    4 years ago

  • Posted a reply to query for custom taxonomy of another blog in multisite, on the site WordPress Support Forums:
    Why do not build a SQL query to fetch the custom taxonomy?

    4 years ago

  • Posted a reply to automatic template selection by user role at registration, on the site WordPress Support Forums:
    Do you mean theme when you say 'template'? On WordPress they are different things: http://codex.wordpress.org/Templates…

    4 years ago

  • Posted a reply to Populating articles from sub sites to the main site., on the site WordPress Support Forums:
    You have multiple ways for doing that coding. An easy/clean way might be using a…

    4 years ago

  • Posted a reply to Dedicated IP for multisite WP?, on the site WordPress Support Forums:
    I'm not sure I understand what you have and what you want to get. I…

    4 years ago

  • Posted a reply to Increase upload max file size for a single blog, on the site WordPress Support Forums:
    Sorry, I thought it existed. :/ Mmmm... I'll look at possible solution coding. Not sure…

    4 years ago

  • Posted a reply to Increase upload max file size for a single blog, on the site WordPress Support Forums:
    Opla! I've not read right. Anyway, there is option for that on the same settings.…

    4 years ago

  • Posted a reply to Do I have to create a POT file for themes?, on the site WordPress Support Forums:
    Great! You got your multisite working. :) What plugin are you using for managing languages?

    4 years ago

  • Posted a reply to Increase upload max file size for a single blog, on the site WordPress Support Forums:
    You can set that manually on the each instance. Sites -> Site -> Edit ->…

    4 years ago

  • Posted a reply to get_language question, on the site WordPress Support Forums:
    Something going wrong. :/ If you give the value to a variable and then make…

    4 years ago

  • Posted a reply to How do you edit your theme in WordPress Multisite?, on the site WordPress Support Forums:
    You get the theme editor in the network admin only. Right. I have forgotten that.…

    4 years ago

  • Posted a reply to get_language question, on the site WordPress Support Forums:
    That is weird. :/ How do you get when you do print_r for each value?…

    4 years ago

  • Posted a reply to get_language question, on the site WordPress Support Forums:
    Oki. The code I gave you is working as plain PHP. You can test it…

    4 years ago

  • Posted a reply to get_language question, on the site WordPress Support Forums:
    Where are you calling that code? At functions.php level or template level?

    4 years ago

  • Posted a reply to primary domain problems. NON-canonical address propagates to ''site ... does not, on the site WordPress Support Forums:
    Maybe I am missing something, but I cannot reproduce the issue for 'anteros.eu'. It redirects…

    4 years ago

  • Posted a reply to Child Page Permalinks Not Working, on the site WordPress Support Forums:
    Great! Nice to see you finally got it. Congrats. ;)

    4 years ago

  • Posted a reply to get_language question, on the site WordPress Support Forums:
    Well, do not give up. ;) Are you using the value returned by the function…

    4 years ago

  • Posted a reply to get_language question, on the site WordPress Support Forums:
    Sorry, the code I wrote was wrong, since I was passing $lang to the function…

    4 years ago

  • Posted a reply to How do you edit your theme in WordPress Multisite?, on the site WordPress Support Forums:
    Do you mean you have created a site, then went into this site and there…

    4 years ago

  • Posted a reply to get_language question, on the site WordPress Support Forums:
    I am not sure if you are using an own function get_language for fetching ISO…

    4 years ago

  • Posted a reply to fatal error when activating template themes, on the site WordPress Support Forums:
    The path you give points to a file within a theme called 'yoo_symphony_wp', which at…

    4 years ago

  • Posted a reply to How do you edit your theme in WordPress Multisite?, on the site WordPress Support Forums:
    You get the theme editor within each site of the network.

    4 years ago

  • Posted a reply to Domain mapping results in redirect loop between the two sites, on the site WordPress Support Forums:
    It looks too messy. :/ Always you manage different domains you have to take into…

    4 years ago

  • Posted a reply to One Database - Many Subdomains - Shared Content, on the site WordPress Support Forums:
    If I understand this right, you want to get specific users for each site. Is…

    4 years ago

  • Posted a reply to Yet another subdomain problem with WPMU, on the site WordPress Support Forums:
    Do you manage the config of Apache? Do you know if you have a virtual…

    4 years ago

  • Posted a reply to Yet another subdomain problem with WPMU, on the site WordPress Support Forums:
    I've being having problems sending emails to you. I've checked your network config on WordPress,…

    4 years ago

  • Posted a reply to Yet another subdomain problem with WPMU, on the site WordPress Support Forums:
    Of course. If you have access to the server (Apache, etc.), sure I could check…

    4 years ago

  • Posted a reply to Pulling sub-site content into specific pages, on the site WordPress Support Forums:
    Mmmm, having no idea about PHP and WordPress does not help. As a global advice,…

    4 years ago

  • Posted a reply to Child Page Permalinks Not Working, on the site WordPress Support Forums:
    Oka. When you set the permalink config, do you write it directly on '.htaccess' file?

    4 years ago

  • Posted a reply to MySQL Crash, on the site WordPress Support Forums:
    What do you mean with 'crash'? If you mean a shudown/restart of MySQL service, you…

    4 years ago

Plugins