WordPress.org

Profiles

Profile picture of
  • Member Since: February 12th, 2005
  • Find me on:

  • Posted a reply to "wp_list_pages and custom fields", on the site WordPress Support Forums:
    Is this the functionality you're looking for? http://www.stuffbysarah.net/wordpress-plugins/page-menu-editor/

    6 years ago

  • Posted a reply to "Add_post_meta incorrectly storing arrays", on the site WordPress Support Forums:
    Ugh... I ran into this too, but a clean install wasn't really a feasible option.…

    6 years ago

  • Created a topic, [Plugin: Contact Form 7] Issues with the letter "a" in form input names... very strange!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "VERY strange issue with bogus URLs (shows *all* pages)", on the site WordPress Support Forums:
    Found the fix on this thread: http://wordpress.org/support/topic/168605 Sweet! Seems like that should be considered a…

    7 years ago

  • Posted a reply to "VERY strange issue with bogus URLs (shows *all* pages)", on the site WordPress Support Forums:
    The permalink setting: Day and name (http://www.azaleabaptist.org/2008/06/12/sample-post/) The symptom seems to be similar to this…

    7 years ago

  • Created a topic, VERY strange issue with bogus URLs (shows *all* pages), on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Change default email -->wordpress@mydomain.com to....", on the site WordPress Support Forums:
    *bump* also curious about this.... this is a really unusual issue...

    8 years ago

  • Posted a reply to "Trackbacks and 2.0.1", on the site WordPress Support Forums:
    I can say with a lot of certainty that mod_rewrite is not required for trackbacks…

    9 years ago

  • Posted a reply to "Trackbacks and 2.0.1", on the site WordPress Support Forums:
    Well, theoretically everything should work regardless of Module/CGI.... But I do believe there might be…

    9 years ago

  • Posted a reply to "Trackbacks and 2.0.1", on the site WordPress Support Forums:
    You might want to look into whether your PHP is installed as an Apache module…

    9 years ago

  • Posted a reply to "Trackbacks and 2.0.1", on the site WordPress Support Forums:
    I think that's actually what was going in the thread... Sending pings/TBs from a blog...…

    9 years ago

  • Posted a reply to "BBclone on 1.5 ?", on the site WordPress Support Forums:
    thanks bradyb, that did it... i find it helpful to use $_SERVER['REQUEST_URI'] as the title.…

    10 years ago

  • Posted a reply to "Trackbacks and 2.0.1", on the site WordPress Support Forums:
    Hmmm, what about multiple trackbacks or pings. For example, if I am only using pings,…

    10 years ago

  • Posted a reply to "Trackbacks and WordPress 2 (incoming and outgoing)", on the site WordPress Support Forums:
    Welcome to 2.0 Hell... in my opinion whoever they let loose on create 2.0.. needs…

    10 years ago

  • Posted a reply to "outgoing trackbacks not working", on the site WordPress Support Forums:
    wow, no insight posted for this yet? interesting... at least i'm getting my money's worth…

    10 years ago

  • Posted a reply to "WP2.0 User Cookie Not Detected", on the site WordPress Support Forums:
    Glad it is working! Actually, I have no idea where that setting is stored in…

    10 years ago

  • Posted a reply to "WP2.0 User Cookie Not Detected", on the site WordPress Support Forums:
    @Emmadw: Well, that shouldn't be the problem... I'm using FF1.5 too.. @monkeypup However, if you…

    10 years ago

  • Posted a reply to "WP2.0 User Cookie Not Detected", on the site WordPress Support Forums:
    Monkeypup, I found out what the problem was, at least on my setup... See, I…

    10 years ago

  • Posted a reply to "WP2.0 User Cookie Not Detected", on the site WordPress Support Forums:
    Would you happen to have WPG2 (WordPress/Gallery2 integration plugin) installed in your setup? I do,…

    10 years ago

  • Created a topic, WP2.0 User Cookie Not Detected, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Hierarchical Category Display", on the site WordPress Support Forums:
    try opening your sidebar template... find where it has the function list_cats(...) remove or comment…

    10 years ago

  • Posted a reply to "Persistent admin cookies and security", on the site WordPress Support Forums:
    One would think that more people would be having this problem... It would seem to…

    10 years ago

  • Posted a reply to "Persistent admin cookies and security", on the site WordPress Support Forums:
    Is there a way to cause the session to expire upon closing the browser window?…

    10 years ago

  • Posted a reply to "Parent categories for links... "Link directory"", on the site WordPress Support Forums:
    Sorry about the crossposting, I thought it might fit into more than one category, and…

    10 years ago

  • Posted a reply to "Parent categories for links... "Link directory"", on the site WordPress Support Forums:
    anyone?

    10 years ago

  • Posted a reply to "Parent categories for links... "Link directory"", on the site WordPress Support Forums:
    anyone?

    10 years ago

  • Posted a reply to "Parent categories for links... "Link directory"", on the site WordPress Support Forums:
    anyone?

    10 years ago

  • Posted a reply to "Exhibit Problems", on the site WordPress Support Forums:
    navigate to the photos you want, click on them... in box to the left, click…

    11 years ago

  • Posted a reply to "Parent categories for links... "Link directory"", on the site WordPress Support Forums:
    It's good that it is possible to make subcategories for the posts, but what about…

    11 years ago

  • Posted a reply to "Parent categories for links... "Link directory"", on the site WordPress Support Forums:
    It's good that it is possible to make subcategories for the posts, but what about…

    11 years ago

  • Posted a reply to "Sticky Post", on the site WordPress Support Forums:
    To the sidebar?? Do you mean that when writing or editing a post, you would…

    11 years ago

  • Posted a reply to "Parent categories for links... "Link directory"", on the site WordPress Support Forums:
    It's good that it is possible to make subcategories for the posts, but what about…

    11 years ago

  • Posted a reply to "Exhibit 1.1d Photo Gallery Plugin", on the site WordPress Support Forums:
    IMPORTANT .... i've fixed a problem with Exhibit that was causing it not to show…

    11 years ago

  • Posted a reply to "Exhibit 1.1 Photo Gallery Plugin", on the site WordPress Support Forums:
    IMPORTANT .... i've fixed the problem.... the problem was that PHP was in CGI mode…

    11 years ago

  • Posted a reply to "Exhibit 1.1 Photo Gallery Plugin", on the site WordPress Support Forums:
    From other posts in here, it appears that Exhibit is compatible with 1.5... I tried…

    11 years ago

  • Posted a reply to "Exhibit 1.1 Photo Gallery Plugin", on the site WordPress Support Forums:
    i have Exhibit 1.1d, and WordPress 1.5-gamma 2005-02-08. Exhibit is not working .... Does it…

    11 years ago