WordPress.org

Profiles

  • Member Since: May 27th, 2020
  • Find me on:
  • Created a topic, Thank you!, on the site WordPress.org Forums:
    I've used this plugin for the past two site migrations…

    1 month ago

  • Created a topic, Works Perfectly, on the site WordPress.org Forums:
    Thank you for creating this plugin. The form I created…

    2 months ago

  • Posted a reply to Slow Testimonial Transition, on the site WordPress.org Forums:
    Thank you so much. That worked!

    6 months ago

  • Created a topic, Slow Testimonial Transition, on the site WordPress.org Forums:
    Hi, Some of our testimonials are longer and there is …

    6 months ago

  • Posted a reply to Changes to icon style not showing, on the site WordPress.org Forums:
    Okay, yeah they did clear their browser cache. Thanks @socialdude!

    9 months ago

  • Posted a reply to Edit Site After Migration, on the site WordPress.org Forums:
    @corylamleorg I found the problem. There was some disconnect between Codekit and MAMP. The scss…

    9 months ago

  • Posted a reply to Edit Site After Migration, on the site WordPress.org Forums:
    Thanks @corylamleorg for your help! I deactivated Smush and SG Optimizer, but it still didn't…

    9 months ago

  • Posted a reply to Changes to icon style not showing, on the site WordPress.org Forums:
    The problem has been fixed by deactivating and reactivating the plugin.

    9 months ago

  • Created a topic, Changes to icon style not showing, on the site WordPress.org Forums:
    Hello, When I make changes to the social media icon s…

    9 months ago

  • Created a topic, Edit Site After Migration, on the site WordPress.org Forums:
    Hello, This is the first time I have used Duplicator …

    9 months ago

  • Posted a reply to Reset Password Link Always Invalid, on the site WordPress.org Forums:
    My problem was that I was not able to login to my local site as…

    11 months ago

  • Posted a reply to Gutenberg support, on the site WordPress.org Forums:
    Thank you so much! Sorry it has taken me so long to respond. It works.…

    11 months ago

  • Posted a reply to Gutenberg support, on the site WordPress.org Forums:
    Hi, I am trying to add the classes I copied from the class generator directly…

    12 months ago

  • Created a topic, Works Wonderfully, on the site WordPress.org Forums:
    It was a simple setup and it works exactly as I wanted…

    12 months ago