WordPress.org

Profiles

Profile picture of
  • Member Since: December 29th, 2008
  • @gregorymcg on WordPress.org
  • Find me on:

  • Posted a reply to embedding iFrame in WP 3.0.1?, on the site WordPress Support Forums:
    Thanks Kim, That does work and with WP 3.0 there is no need for permissions.…

    6 years ago

  • Posted a reply to embedding iFrame in WP 3.0.1?, on the site WordPress Support Forums:
    I have worked around the issue by NOT going to the "Visual" tab in the…

    6 years ago

  • Posted a reply to embedding iFrame in WP 3.0.1?, on the site WordPress Support Forums:
    I am using this code <iframe src= "URL" name= "Buy Tickets" scrolling= "no" frameboarder= "no"…

    6 years ago

  • Posted a reply to Advertising Banners between posts, on the site WordPress Support Forums:
    Thanks to you both, I think PHP is a bit beyond me. I don't really…

    6 years ago

  • Posted a reply to How to add "multi advertising images", on the site WordPress Support Forums:
    I have used Ad-minister successfully for this. It's a great plugin. However, it does not…

    6 years ago

  • Created a topic, Advertising Banners between posts, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to unable to load /wp-admin, on the site WordPress Support Forums:
    I am experiencing the same problem with WordPress 2.9.2 and Firefox 3.6.3. after upgrading to…

    7 years ago

  • Posted a reply to FireFox and WordPress Login, on the site WordPress Support Forums:
    Is anyone else experiencing a problem with WordPress 2.9.2 and Firefox 3.6.3. When logging into…

    7 years ago

  • Posted a reply to banner advertising, on the site WordPress Support Forums:
    Esmi, There must be something I am missing. I have added Adserve however, it allows…

    7 years ago

  • Posted a reply to banner advertising, on the site WordPress Support Forums:
    Thanks Esmi. I'll have a look at it. GD

    7 years ago

  • Created a topic, banner advertising, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to How to delete revisions once a post is final?, on the site WordPress Support Forums:
    This seems to only prevent WP from displaying the post revisions. When I go into…

    8 years ago

  • Posted a reply to Blog not showing up in Google (or anywhere), on the site WordPress Support Forums:
    I may take a while. My site ( http://australianbluegrass.com )took about three weeks to get…

    8 years ago

  • Posted a reply to changing or deleting widgets in Inove, on the site WordPress Support Forums:
    I did the same thing on inove for http://australianbluegrass.com I am pretty sure I edited…

    8 years ago

  • Posted a reply to Unable to delete Plugins, on the site WordPress Support Forums:
    Thanks for that. I'll call my ISP and see if they can talk me through…

    8 years ago

  • Created a topic, Unable to delete Plugins, on the site WordPress Support Forums

    8 years ago