WordPress.org

Profiles

greenpeas

Profile picture of greenpeas
  • Member Since: March 2nd, 2006
  • Find me on:

  • Posted a reply to "Moved WP to root folder - won't load now", on the site WordPress Support Forums:
    All right, site is back up... I had the domain manager pointing to the old…

    4 months ago

  • Posted a reply to "Moved WP to root folder - won't load now", on the site WordPress Support Forums:
    Will do, thanks!

    4 months ago

  • Posted a reply to "Moved WP to root folder - won't load now", on the site WordPress Support Forums:
    yes, I had it in a separate folder named wordpress. It is in the root…

    4 months ago

  • Created a topic, Moved WP to root folder - won't load now, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    Sure, however, I don't know exactly where it is!

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    Thanks, just got an email with credential requests, and sent it back.

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    Opps, I didn't see a place to put this topic... and submitted. Can I update…

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    will do!

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    Okay, back to current versions, and visual editor window still blank.

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    I tried version after version of nextgen till 2.0.66, then went down to WP 4.…

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    I tried both, and neither worked. I rolled back nextgen to Version 2.0.66 and running…

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    I'll try that now, thanks for the suggestion!

    4 months ago

  • Posted a reply to "Visual Editor is being disabled with nextgen", on the site WordPress Support Forums:
    Yes, I have tried various methods, so far, everything results in the visual editor window…

    4 months ago

  • Posted a reply to "Visual Editor MIA", on the site WordPress Support Forums:
    Yes, it is unchecked. I did have the plugin disable visual editor; but removed it.…

    4 months ago

  • Posted a reply to "Visual Editor MIA", on the site WordPress Support Forums:
    Yes, tried that too. I appreciate the advise!

    4 months ago

  • Created a topic, Visual Editor is being disabled with nextgen, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Visual Editor MIA", on the site WordPress Support Forums:
    Yes, sure have! I even tried using an earlier version of Nextgen

    4 months ago

  • Created a topic, Visual Editor MIA, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Please- any easier way to add featured image?", on the site WordPress Support Forums:
    I agree, this really is complicated... I would like images to show up above the…

    7 months ago

  • Posted a reply to "Website loads very slowly - LAGGING", on the site WordPress Support Forums:
    I currently have this: # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$…

    12 months ago

  • Posted a reply to "Website loads very slowly - LAGGING", on the site WordPress Support Forums:
    Just got off the phone with 1and1 support. They said my acct has gzip compression…

    12 months ago

  • Posted a reply to "Website loads very slowly - LAGGING", on the site WordPress Support Forums:
    Any tips on requesting 'enabling gzip compression' from 1and1?

    12 months ago

  • Posted a reply to "Website loads very slowly - LAGGING", on the site WordPress Support Forums:
    Thanks or looking Craig, Images are optimized.... I use 1and1.com I was just reading about…

    12 months ago

  • Created a topic, Website loads very slowly - LAGGING, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Issues with emails not being sent out.", on the site WordPress Support Forums:
    Hi Jeremy, I must have not subscribed to this thread... I tried the above suggestion…

    1 year ago

  • Created a topic, Credit link..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issues with emails not being sent out.", on the site WordPress Support Forums:
    Do I have this posted in the correct place?

    1 year ago

  • Posted a reply to "Twenty Thirteen Responsiveness not working on header image", on the site WordPress Support Forums:
    @Evan strange... I am using a child theme. @WPYogi thanks for the link, I hadn't…

    1 year ago

  • Posted a reply to "Twenty Thirteen Responsiveness not working on header image", on the site WordPress Support Forums:
    Thanks for the tip Evan. I don't even see masthead on the main theme stylesheet...…

    1 year ago

  • Created a topic, Twenty Thirteen Responsiveness not working on header image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Issues with emails not being sent out., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site goes offline with Jetpack (WP 3.8)", on the site WordPress Support Forums:
    Thanks, I will try, actually it was activated this morning, and hadn't caused a site…

    1 year ago

  • Posted a reply to "Site goes offline with Jetpack (WP 3.8)", on the site WordPress Support Forums:
    Looks like jetpack has some issues. When she publishes a new blog post, jet pac…

    1 year ago

  • Created a topic, Site goes offline with Jetpack (WP 3.8), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Featured Images NOT showing up as header image on twenty eleven child theme", on the site WordPress Support Forums:
    One quick add on. The header duplicates in the page. Is there an include somewhere…

    2 years ago

  • Posted a reply to "Featured Images NOT showing up as header image on twenty eleven child theme", on the site WordPress Support Forums:
    I appreciate it, that worked, and it's showing up.... now just have to fine tune…

    2 years ago

  • Posted a reply to "Featured Images NOT showing up as header image on twenty eleven child theme", on the site WordPress Support Forums:
    Thanks, not sure why I was thinking twenty eleven! Thanks for the link and tip!

    2 years ago

  • Created a topic, Featured Images NOT showing up as header image on twenty eleven child theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, SEO on child themes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Loading more categories than the one I want.", on the site WordPress Support Forums:
    This is what I have: Promotional Films help tell the stories that needs to be…

    2 years ago

  • Posted a reply to "Loading more categories than the one I want.", on the site WordPress Support Forums:
    Hi Eric, I am trying to load the Promotional Film category onto this page. The…

    2 years ago

  • Created a topic, Loading more categories than the one I want., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Front Page Posts Page NOT filtering correct category, on the site WordPress Support Forums

    2 years ago

  • Created a topic, jetpack notifications - not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Notifications on self hosted...", on the site WordPress Support Forums:
    Thanks, I hadn't considered that!

    2 years ago

  • Created a topic, Notifications on self hosted..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Notifications on self hosted..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Twenty Thirteen not showing up very well on different browsers, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twenty Thirteen child theme styling - adjusting sidebar position", on the site WordPress Support Forums:
    Thanks, I see now! My site is http://dancingonthedash.com

    2 years ago

  • Posted a reply to "Twenty Thirteen Theme - can't use register_sidebar in child theme", on the site WordPress Support Forums:
    This looks pretty good, have you considered stretching the content area out a little wider?…

    2 years ago