WordPress.org

Profiles

greendemiurge

Profile picture of greendemiurge
  • Member Since: August 29th, 2011
  • @greendemiurge on WordPress.org
  • Find me on:

  • Posted a reply to get_permalink not working, on the site WordPress Support Forums:
    Sure can. The easiest way is to use the link tool like normal, but delete…

    3 years ago

  • Posted a reply to get_permalink not working, on the site WordPress Support Forums:
    Are you trying to do this through the wordpress editor, or an external text editor.…

    3 years ago

  • Posted a reply to How to get rid of these scrollbars that I don't want?, on the site WordPress Support Forums:
    If I add .imagecol {overflow: hidden; } in Chrome's object explorer the bars disappear. Perhaps…

    3 years ago

  • Posted a reply to How to get rid of these scrollbars that I don't want?, on the site WordPress Support Forums:
    Have you tried adding this to your css: .imagecol {overflow: visible; } or .imagecol {overflow:…

    3 years ago

  • Posted a reply to Hierarchial Menu - Only Show Parent's Child Links on Page, on the site WordPress Support Forums:
    There are a couple of ways to go about this, but some (like using a…

    3 years ago

  • Posted a reply to firebug edited code disappears, on the site WordPress Support Forums:
    Firebug is only changing your code in the browser itself. It's useful for trying CSS…

    3 years ago

  • Posted a reply to alphabetizing, on the site WordPress Support Forums:
    Alphabetizing a list of what? This needs a bit more description.

    3 years ago

  • Posted a reply to Page loading "Index of /" instead of actual page, on the site WordPress Support Forums:
    I'm glad to hear it! Please do make sure to look into the directory listing…

    3 years ago

  • Posted a reply to Different Page Layout based on Category of Custom Post Type, on the site WordPress Support Forums:
    You could try <?php var_dump(get_the_category()); ?> instead of print_r. If it's dumping a multi-dimensional array…

    3 years ago

  • Posted a reply to Different Page Layout based on Category of Custom Post Type, on the site WordPress Support Forums:
    Even the single.php page template technically makes use of of the loop, unless you have…

    3 years ago

  • Posted a reply to Different Page Layout based on Category of Custom Post Type, on the site WordPress Support Forums:
    If you are inside the loop, which you seem to be, you should be able…

    3 years ago

  • Posted a reply to Page loading "Index of /" instead of actual page, on the site WordPress Support Forums:
    The first place to check is to fire up an FTP server and see if…

    3 years ago

  • Posted a reply to How to add "www" in front of all permalinks, on the site WordPress Support Forums:
    In the back end under Settings-->General you can set the WordPress and Site URL. Both…

    3 years ago

  • Posted a reply to Images won't resize after server move, on the site WordPress Support Forums:
    Do you know for sure if your new server's PHP has GD enabled? Check PHP…

    3 years ago

  • Posted a reply to How to specify a size for the image displayed?, on the site WordPress Support Forums:
    Awesome. That's how you do it.

    3 years ago

  • Posted a reply to Problem adding a database. Asked to 'enable windows services'., on the site WordPress Support Forums:
    This may just be me catching up late, but natively WP expects to be working…

    3 years ago

  • Posted a reply to 404 wp-login Page, on the site WordPress Support Forums:
    I'm going to go out on a limb here and ask, could it be a…

    3 years ago

  • Posted a reply to Attack of the PHP Fatal Errors, on the site WordPress Support Forums:
    Who is hosting it and what version of PHP are you running? Is it a…

    3 years ago

  • Posted a reply to How to specify a size for the image displayed?, on the site WordPress Support Forums:
    If this is the code you are using: function catch_that_image() { global $post, $posts; $first_img…

    3 years ago

  • Posted a reply to Do I need Apache & WAMP for WordPress to run?, on the site WordPress Support Forums:
    Apache is equivalent to IIS. You are right. It's just that without an integrated GUI…

    3 years ago

  • Posted a reply to Problem adding a database. Asked to 'enable windows services'., on the site WordPress Support Forums:
    Do you know if the message relates to the MySQL service? Is this link any…

    3 years ago

  • Posted a reply to how to make an email address live, on the site WordPress Support Forums:
    To make a link to an email address you simple use mailto:name@address.com. However, exposing addresses…

    3 years ago

  • Posted a reply to Contact Form 7, on the site WordPress Support Forums:
    Contact Form 7 allows you to use HTML markup in the form. You should be…

    3 years ago

  • Posted a reply to 404 error page using the_permalink(), on the site WordPress Support Forums:
    Basic first step when dealing with Permalink 404 issues is to go to the permalink…

    3 years ago

  • Posted a reply to subdomain, on the site WordPress Support Forums:
    To clarify, a redirect pushes the traffic from spanish.littlewhizzkid.com to littlewhizzkid.com, meaning you lose your…

    3 years ago

  • Posted a reply to subdomain, on the site WordPress Support Forums:
    Actually, I can still help. You have the DNS misconfigured on the subdomain. Instead of…

    3 years ago

  • Posted a reply to Pages Loading to Mid-Page Instead of Top, on the site WordPress Support Forums:
    You could try posting this at the bottom of your code as a workaround: <script>…

    3 years ago

  • Posted a reply to subdomain, on the site WordPress Support Forums:
    That actually makes all the difference in the world. If the plugin is adjusting everything…

    3 years ago

  • Posted a reply to subdomain, on the site WordPress Support Forums:
    I'm afraid there is going to be a lot more to this solution than simply…

    3 years ago

  • Posted a reply to Pages Loading to Mid-Page Instead of Top, on the site WordPress Support Forums:
    It seems to happen about the time that line 14 of your Ewa.js executes, and…

    3 years ago

  • Posted a reply to Display category description ONLY when parent category MORE THAN 1 above, on the site WordPress Support Forums:
    It looks like getting the depth of elements is tricky and there may still not…

    3 years ago

  • Posted a reply to order of blog posts, on the site WordPress Support Forums:
    If you are comfortable working with the WP_query on your blog template it is an…

    3 years ago

  • Posted a reply to Show the categories and tags below a custom post (type), on the site WordPress Support Forums:
    I think we are getting somewhere. First, we are talking about getting the categories on…

    3 years ago

  • Posted a reply to Show the categories and tags below a custom post (type), on the site WordPress Support Forums:
    Check out the screenshot here: http://wordpress.org/plugins/custom-post-type-ui/screenshots/ The last option on the custom post types plugin…

    3 years ago

  • Posted a reply to Custom Taxonomy Templates, on the site WordPress Support Forums:
    Strangely enough I believe this is set with the custom post type. There is an…

    3 years ago

  • Posted a reply to Page Template Code assistance, on the site WordPress Support Forums:
    Big picture, what are you trying to do with this? You want to attach featured…

    3 years ago

  • Posted a reply to To perform the requested action, WordPress needs to access your web server., on the site WordPress Support Forums:
    In order to get around this open IIS, check which user account you are using…

    3 years ago

  • Posted a reply to Custom Taxonomy Templates, on the site WordPress Support Forums:
    This can certainly be done, and I'll try to make a clear explanation, but forgive…

    3 years ago

  • Posted a reply to thumbnails not being picked up on linkedin, on the site WordPress Support Forums:
    Just to clarify, after changing these settings did you try re-posting the article on LinkedIn?…

    3 years ago

  • Posted a reply to Page Template Code assistance, on the site WordPress Support Forums:
    This is probably what you want: <?php /* Template Name: Promotion Page */ ?> <?php…

    3 years ago

  • Posted a reply to How to: css align linked image to the right, on the site WordPress Support Forums:
    I noticed that the content in your asdasda area is linked and floating correctly, but…

    3 years ago

  • Posted a reply to thumbnails not being picked up on linkedin, on the site WordPress Support Forums:
    Should be in the options panel in your site's admin. Here's a screenshot, it's the…

    3 years ago

  • Posted a reply to thumbnails not being picked up on linkedin, on the site WordPress Support Forums:
    The og:image tag is blank, so it looks like the plugin is not fully set…

    3 years ago

  • Posted a reply to thumbnails not being picked up on linkedin, on the site WordPress Support Forums:
    If you want the image to show up on Facebook or LinkedIn you need to…

    3 years ago

  • Posted a reply to moving a wordpress site to a new url, on the site WordPress Support Forums:
    If you are already in phpmyadmin I have usually had good luck updating all media…

    3 years ago

  • Posted a reply to How to "Semi-Migrate" via Changing DNS, on the site WordPress Support Forums:
    also db_name is a placeholder for the name of your current database that is running…

    3 years ago

  • Posted a reply to How to "Semi-Migrate" via Changing DNS, on the site WordPress Support Forums:
    If you have access to phpmyadmin there are two MySQL queries that will take care…

    3 years ago

  • Created a new ticket, #25245, in Core Trac:
    Issue with SQL query generated by pre_get_posts

    3 years ago

  • Posted a reply to wp_get_object_terms comma separated, on the site WordPress Support Forums:
    Does this work for you? <?php $product_terms = wp_get_object_terms($post->ID, 'skill'); if(!empty($product_terms)){ if(!is_wp_error( $product_terms )){ $numItems…

    3 years ago

  • Posted a reply to Show the categories and tags below a custom post (type), on the site WordPress Support Forums:
    Hi Jack, In your register_taxonomy() statement did you specify your custom post type in the…

    3 years ago