WordPress.org

Profiles

gravesend47

Profile picture of gravesend47
  • Member Since: June 15th, 2011
  • @gravesend47 on WordPress.org
  • Find me on:

  • Created a topic, A plugin/solution for marketing data capture/form, on the site WordPress.org Forums:
    I have a client who wants to send his advertising clie…

    3 months ago

  • Created a topic, Cannot see any events in Analytics, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Images upload error and library blank after WP 4.4 upgrade, on the site WordPress Support Forums:
    That worked for me, too. I upgraded to 4.4.1 but turning off Sucuri certainly repaired…

    11 months ago

  • Posted a reply to after upgrade to 4.4 media files are not showing, on the site WordPress Support Forums:
    In case it helps anyone, I'm having this problem (on non-secure sites) and a workaround…

    11 months ago

  • Posted a reply to Images upload error and library blank after WP 4.4 upgrade, on the site WordPress Support Forums:
    Exactly same problem as beggers. Upload image, error message, appears to fail, but save a…

    11 months ago

  • Created a topic, Job listings to show in main website search results?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Variations not Showing on Email, on the site WordPress Support Forums:
    This is happening to me now too. Variations/attributes show up fine in the orders themselves…

    1 year ago

  • Created a topic, Displaying selected rows if they change often, on the site WordPress Support Forums

    1 year ago

  • Created a topic, String(4) html error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to image has wrong name error, on the site WordPress Support Forums:
    I have this problem too. Same version setup. My banner is an animated gif, not…

    2 years ago

  • Created a topic, Dreadful, do not use, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Desperately slow website, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Moved server and feeds now showing raw shortcode, on the site WordPress Support Forums:
    It turned out that moving it from a Linux server to Windows appeared to break…

    2 years ago

  • Created a topic, Moved server and feeds now showing raw shortcode, on the site WordPress Support Forums

    2 years ago

  • Created a topic, RSS feed not showing - cache issue?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot sort order of ads inside block, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Left indent of content / excerpt text, on the site WordPress Support Forums:
    Yes, it did! Thanks!

    2 years ago

  • Created a topic, Non-breaking space HTML characters fed into posts widgets, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Left indent of content / excerpt text, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Colors only changed once, on the site WordPress Support Forums:
    I am having the same problem - and I definitely had hit Preview (when the…

    3 years ago

  • Created a topic, Importing results?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Feature request, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to The new May 13 update ruined my about page, on the site WordPress Support Forums:
    Exactly the same problem here. All my columns have disappeared and now I have all…

    3 years ago

  • Posted a reply to Sort Descending ID of tables, on the site WordPress Support Forums:
    I had a similar need to sort my tables to default to the latest modified…

    3 years ago

  • Created a topic, WordPress 3.9, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Content not showing on iPad / IE, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Exporting content (from non-Wordpress site) but cannot access database, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Responsive?, on the site WordPress Support Forums:
    Actually, I think it might have been my fault as I hadn't noticed the shortcode…

    3 years ago

  • Created a topic, Responsive?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Some tooltips working on page, some not, on the site WordPress Support Forums:
    Actually, I've tracked down the culprit. An errant single quote mark was responsible. Removed that…

    3 years ago

  • Created a topic, Some tooltips working on page, some not, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Hiding avatar, on the site WordPress Support Forums:
    Thanks Maxx, but does that just hide the image on the left? I'm wanting the…

    3 years ago

  • Posted a reply to Having this plugin enabled makes everything on the widget page disappear, on the site WordPress Support Forums:
    I have the same problem on WP 3.8.1 using the theme Hades (http://themes.themegoods.com/?theme=Hades) - I…

    3 years ago

  • Posted a reply to No thumbnails - no images, on the site WordPress Support Forums:
    Same problem here. Installed three times, double-checked permissions on cache folder, but nothing is saved…

    3 years ago

  • Created a topic, Hiding avatar, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to The settings do not remain set, on the site WordPress Support Forums:
    This worked well for me, think it's a fairly new release: http://wordpress.org/plugins/woocommerce-table-rates/

    3 years ago

  • Posted a reply to How to display the full path of the uploaded file?, on the site WordPress Support Forums:
    Not sure if this is what you're after, but when I click to edit on…

    3 years ago

  • Created a topic, Works great for me! Thanks!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to The settings do not remain set, on the site WordPress Support Forums:
    Same problem for me too! :(

    3 years ago

  • Posted a reply to avatars lost when moving site, on the site WordPress Support Forums:
    Same problem here. I've made sure the images are in the library and the paths…

    3 years ago

  • Created a topic, Unsupported themes - what's the worst that can happen?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to EasingSlider Lite - Firefox not centered (chrome others are good), on the site WordPress Support Forums:
    Hi Matthew, same problem for me too. This last CSS change fixed the positioning for…

    3 years ago

  • Created a topic, Broken in 3.5.2?, on the site WordPress Support Forums

    3 years ago

  • Replied to an idea, Return to Page/Post List after publish/update to save lots of clicks!

    3 years ago

  • Posted a reply to Sorting numbers for 10+ rows, on the site WordPress Support Forums:
    Hi Tobias, I am in a similar situation. I compile football appearance statistics, so mine…

    3 years ago

  • Created a topic, Amazing!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Twitter API/applications, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to No widget available, on the site WordPress Support Forums:
    Just use the Text widget, drag it into your sidebar, then enter the shortcode in…

    4 years ago

  • Posted a reply to Is Multisite automatically creating a sub-directory?, on the site WordPress Support Forums:
    That's the logic I was following too, but can't understand where this directory is coming…

    4 years ago

Plugins