WordPress.org

Profiles

Rob

Profile picture of Rob
  • Member Since: February 26th, 2013
  • @gravelrash on WordPress.org
  • Find me on:

  • Posted a reply to Centre menu, on the site WordPress.org Forums:
    Hi, I'm still building the site on my local WP instance. At the moment the…

    2 days ago

  • Created a topic, Centre menu, on the site WordPress.org Forums:
    Hi Is there an easy way to centre the menu on the scr…

    2 days ago

  • Posted a reply to Moving site to HTTPS, on the site WordPress.org Forums:
    Thanks for the reply Ash. There was a quick tweak to the settings as described…

    3 weeks ago

  • Created a topic, Moving site to HTTPS, on the site WordPress.org Forums:
    Hi, I am planning on moving my WP site to HTTPS in th…

    4 weeks ago

  • Created a topic, Simple and professional, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great theme, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Simple, customisable, clean, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Images not being excluded until approved, on the site WordPress Support Forums:
    Same issue here

    1 year ago

  • Posted a reply to Duplicator on IIS? (permission problems), on the site WordPress Support Forums:
    Sorted, good old IUSR didn't have permission to all the subfolders.

    2 years ago

  • Posted a reply to Duplicator on IIS? (permission problems), on the site WordPress Support Forums:
    Thanks for the reply Cory. I suspect it is a permission thing but I am…

    2 years ago

  • Created a topic, Duplicator on IIS? (permission problems), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to IE11 (Desktop mode) and search not working, on the site WordPress Support Forums:
    Hi Brook Thanks for responding to my message. After some investigation it looks like is…

    2 years ago

  • Created a topic, IE11 (Desktop mode) and search not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Any work arounds for "Webpage has expired" error?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Admin Notifications - Ad expired, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Daft question of the day - forcing opening of file with no extension, on the site WordPress Support Forums:
    Thanks for the update Kevin. In this case I found another solution but I will…

    3 years ago

  • Posted a reply to Daft question of the day - forcing opening of file with no extension, on the site WordPress Support Forums:
    Thanks for the reply Kevin, I'll give that a go. Rob

    3 years ago

  • Created a topic, Daft question of the day - forcing opening of file with no extension, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Elements of the plugin isn't updating, on the site WordPress Support Forums:
    Thanks for getting back to me.

    3 years ago

  • Created a topic, Elements of the plugin isn't updating, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Job seems to be running but posts remain, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Code issue ?, on the site WordPress Support Forums:
    Looks like its working ok, thanks for the update!

    4 years ago

  • Posted a reply to Code issue ?, on the site WordPress Support Forums:
    Yup, getting the same error with the latest release. Clearing the cache solves the problem…

    4 years ago