WordPress.org

Profiles

graphicpilot

Profile picture of graphicpilot
  • Member Since: November 23rd, 2011
  • Find me on:

  • Posted a reply to "Googlebot Getting Blocked from CSS & JS", on the site WordPress Support Forums:
    @WFSupport : thanks for a great plugin guys, and also for diving into this issue.…

    5 days ago

  • Posted a reply to "How can I get badges to appear under users avatars in forum topics?", on the site WordPress Support Forums:
    Michael, thanks for this great plugin! Is there any chance you could help us with…

    7 months ago

  • Created a topic, How to override 'Name your own price' in template, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Change 'Name your own price' to another phrase, on the site WordPress Support Forums

    9 months ago

  • Created a topic, I use this as a standard resource on almost every site I build, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Getting Error: HTTP/1.1 403 Forbidden in ...inc/aws_signed_request.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installed - PHP error? ws_signed_request.php on line 649", on the site WordPress Support Forums:
    Any updates regarding Hostgator?

    2 years ago

  • Created a topic, Users Clicking '5 Stars' but Rating Displayed as '1 Star', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sending to different addresses based on checkbox selected", on the site WordPress Support Forums:
    I was having a similar problem suddenly this morning on a client's site. I don't…

    2 years ago

  • Posted a reply to "Unable to run first scan", on the site WordPress Support Forums:
    Is anybody using Hostgator? I talked to them earlier and they're experiencing brute force attacks…

    2 years ago

  • Posted a reply to "Deleted, reinstalled, still doesn't work", on the site WordPress Support Forums:
    It's not working for me. I reset plugin, deactivated, deleted, reinstalled, etc. multiple times. Not…

    2 years ago

  • Posted a reply to "[Plugin: Automatic Youtube Video Posts Plugin] Videos description issue", on the site WordPress Support Forums:
    I just installed and configured the plugin today (assuming most recent version, since it came…

    2 years ago